<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
    <script>
    (function(d){
      var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = '//www.powr.io/powr.js?external-type=wordpress';
      js.setAttribute('powr-token','hRR1ZO7TWR1572836859');
      ref.parentNode.insertBefore(js, ref);
    }(document));
    </script>
    
<!-- Social Warfare v4.0.2 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.2");
		src:url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.2#iefix") format("embedded-opentype"),
		url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.2") format("woff"),
		url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.2") format("truetype"),
		url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.2#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.0.2 https://warfareplugins.com - END OF OUTPUT -->


<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>The Hollywood Law Dozen - The Heavy Hitting &#039;Big Deal&#039; Entertainment Lawyers</title>
<meta name="description" content="As Hollywood changes some of the heavy hitting entertainment lawyers continue to dominate, but so too are there a growing group of entertainment attorneys who"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.lawfuel.com/blog/hollywoods-dozen-heavy-hitting-entertainment-lawyers/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="The Hollywood Law Dozen - The Heavy Hitting &#039;Big Deal&#039; Entertainment Lawyers">
<meta property="og:description" content="As Hollywood changes some of the heavy hitting entertainment lawyers continue to dominate, but so too are there a growing group of entertainment attorneys who">
<meta property="og:url" content="https://www.lawfuel.com/blog/hollywoods-dozen-heavy-hitting-entertainment-lawyers/">
<meta property="og:site_name" content="LawFuel">
<meta property="article:publisher" content="https://business.facebook.com/lawfirmsonline/?business_id=855975781138495">
<meta property="article:section" content="Law Firms">
<meta property="og:updated_time" content="2020-08-07T09:37:00+00:00">
<meta property="og:image" content="https://www.lawfuel.com/wp-content/uploads/2020/08/lawfuelhollywoodlawpowerlist.png">
<meta property="og:image:secure_url" content="https://www.lawfuel.com/wp-content/uploads/2020/08/lawfuelhollywoodlawpowerlist.png">
<meta property="og:image:width" content="778">
<meta property="og:image:height" content="571">
<meta property="og:image:alt" content="entertainment lawyers">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Hollywood Law Dozen - The Heavy Hitting &#039;Big Deal&#039; Entertainment Lawyers">
<meta name="twitter:description" content="As Hollywood changes some of the heavy hitting entertainment lawyers continue to dominate, but so too are there a growing group of entertainment attorneys who">
<meta name="twitter:site" content="@lawfuel">
<meta name="twitter:creator" content="@lawfuel">
<meta name="twitter:image" content="https://www.lawfuel.com/wp-content/uploads/2020/08/lawfuelhollywoodlawpowerlist.png">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"The Hollywood Law Dozen - The Heavy Hitting &#039;Big Deal&#039; Entertainment Lawyers","datePublished":"2020-08-07T08:11:38+00:00","dateModified":"2020-08-07T09:37:00+00:00","publisher":{"@type":"Organization","name":"LawFuel","logo":{"@type":"ImageObject","url":"https:\/\/www.lawfuel.com\/wp-content\/uploads\/2017\/02\/lawfuel-logo-e1486585007132.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lawfuel.com\/blog\/hollywoods-dozen-heavy-hitting-entertainment-lawyers\/"},"author":{"@type":"Person","name":"LawFuel Editors"},"description":"As Hollywood changes some of the heavy hitting entertainment lawyers continue to dominate, but so too are there a growing group of entertainment attorneys who","image":{"@type":"ImageObject","url":"https:\/\/www.lawfuel.com\/wp-content\/uploads\/2020\/08\/lawfuelhollywoodlawpowerlist.png","width":200,"height":200}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.lawfuel.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.lawfuel.com\/blog\/hollywoods-dozen-heavy-hitting-entertainment-lawyers\/","name":"The Hollywood Law Dozen &#8211; The Heavy Hitting &#8216;Big Deal&#8217; Entertainment Lawyers"}}]}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.powr.io' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LawFuel &raquo; Feed" href="https://www.lawfuel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LawFuel &raquo; Comments Feed" href="https://www.lawfuel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LawFuel &raquo; The Hollywood Law Dozen &#8211; The Heavy Hitting &#8216;Big Deal&#8217; Entertainment Lawyers Comments Feed" href="https://www.lawfuel.com/blog/hollywoods-dozen-heavy-hitting-entertainment-lawyers/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81260636-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-81260636-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lawfuel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://www.lawfuel.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.lawfuel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.lawfuel.com/wp-includes/css/dist/components/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.lawfuel.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.lawfuel.com/wp-includes/css/dist/nux/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.lawfuel.com/wp-includes/css/dist/editor/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='powrful_pack-style-css-css'  href='https://www.lawfuel.com/wp-content/plugins/powr-pack/dist/blocks.style.build.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://www.lawfuel.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.1.7.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='titan-adminbar-styles-css'  href='https://www.lawfuel.com/wp-content/plugins/anti-spam/assets/css/admin-bar.css?ver=7.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.lawfuel.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.lawfuel.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fp-fonts-css'  href='https://www.lawfuel.com/wp-content/themes/magazine-pro/css/fp.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://www.lawfuel.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://www.lawfuel.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://www.lawfuel.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://www.lawfuel.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=2.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css'  href='https://www.lawfuel.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css'  href='https://www.lawfuel.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css?ver=2.9.14' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://www.lawfuel.com/wp-content/uploads/elementor/css/global.css?ver=1595905812' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Nunito+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.lawfuel.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.0'></script>
<script type='text/javascript' src='//www.powr.io/powr.js?external-type=wordpress&#038;ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ck_data = {"ajaxurl":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php","post_has_tag":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/www.lawfuel.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.lawfuel.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/www.lawfuel.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/www.lawfuel.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.1.7.min.js?ver=5.4.2'></script>
<script type="application/json" id="wpp-json">
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.lawfuel.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":121357,"token":"1ac4422010","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js?ver=2.9.14'></script>
<link rel='https://api.w.org/' href='https://www.lawfuel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawfuel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawfuel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.lawfuel.com/?p=121357' />
<link rel="alternate" type="application/json+oembed" href="https://www.lawfuel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fhollywoods-dozen-heavy-hitting-entertainment-lawyers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lawfuel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fhollywoods-dozen-heavy-hitting-entertainment-lawyers%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; float:right; clear:right; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:780px; height:100%; max-height:400px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:780px; height:100%; max-height:400px; }
	.g-14 {  margin: 0 auto; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:125px; height:100%; max-height:125px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>
jQuery(document).ready(function(){
if(navigator.userAgent.match(/75.0.3770.100/i)){
jQuery("#media_video-2").remove();
}});
</script><link rel="pingback" href="https://www.lawfuel.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://www.lawfuel.com/wp-content/uploads/2020/01/cropped-LF-380x90px-logo-w-tag-line.jpg) no-repeat !important; }</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-15').gslider({groupid:15,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<link rel="icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-100x100.png" sizes="32x32" />
<link rel="icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" />
</head>
<body class="post-template-default single single-post postid-121357 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible magazine-pro-blue primary-nav elementor-default elementor-kit-116869 elementor-page elementor-page-121357" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-87792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87792"><a href="https://www.lawfuel.com/latest-news/" itemprop="url"><span itemprop="name">Regions</span></a>
<ul class="sub-menu">
	<li id="menu-item-109435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109435"><a href="https://www.lawfuel.com/australia-law-news/" itemprop="url"><span itemprop="name">Australia</span></a></li>
	<li id="menu-item-99428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99428"><a href="https://www.lawfuel.com/new-zealand/" itemprop="url"><span itemprop="name">New Zealand</span></a>
	<ul class="sub-menu">
		<li id="menu-item-95242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95242"><a href="https://www.lawfuel.com/2020-lawfuel-power-list/" itemprop="url"><span itemprop="name">Power Lawyer List &#8211; New Zealand</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-89402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89402"><a href="http://directory.lawfuel.com" itemprop="url"><span itemprop="name">LawFuel Directory</span></a>
<ul class="sub-menu">
	<li id="menu-item-107356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107356"><a href="https://www.lawfuel.com/lawfuel-legaltech-index/" itemprop="url"><span itemprop="name">LawFuel LegalTech Index</span></a></li>
</ul>
</li>
<li id="menu-item-95297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95297"><a href="http://www.lawfuel.com/?s=career+advice" itemprop="url"><span itemprop="name">Law Careers</span></a>
<ul class="sub-menu">
	<li id="menu-item-95298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95298"><a href="https://lawfuellawjobs.jobboard.io" itemprop="url"><span itemprop="name">Latest Law Jobs</span></a></li>
	<li id="menu-item-107357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107357"><a href="https://www.lawfuel.com/lawfuel-career-page/" itemprop="url"><span itemprop="name">LawFuel Power Law Firms</span></a></li>
</ul>
</li>
<li id="menu-item-100186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100186"><a href="https://www.lawfuel.com/press-releases/" itemprop="url"><span itemprop="name">Press Releases</span></a></li>
<li id="menu-item-120195" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120195"><a href="https://www.lawfuel.com/business-briefs/briefings/" itemprop="url"><span itemprop="name">Law Briefs</span></a></li>
<li id="menu-item-115841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115841"><a href="https://www.lawfuel.com/lawyers/" itemprop="url"><span itemprop="name">Lawyers</span></a></li>
<li id="menu-item-115843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115843"><a href="https://www.lawfuel.com/big-law/" itemprop="url"><span itemprop="name">Big Law</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.lawfuel.com/">LawFuel</a></p><p class="site-description" itemprop="description">Powering Lawyers</p></div><div class="widget-area header-widget-area"><section id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.tubebuddy.com/LawFuel"><picture class="image wp-image-122527  attachment-full size-full" style="max-width: 100%; height: auto;">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2020/08/TubeBuddyBanner-728x90-1.png.webp 728w, https://www.lawfuel.com/wp-content/uploads/2020/08/TubeBuddyBanner-728x90-1-300x37.png.webp 300w" sizes="(max-width: 728px) 100vw, 728px"/>
<img width="728" height="90" src="https://www.lawfuel.com/wp-content/uploads/2020/08/TubeBuddyBanner-728x90-1.png" alt="" srcset="https://www.lawfuel.com/wp-content/uploads/2020/08/TubeBuddyBanner-728x90-1.png 728w, https://www.lawfuel.com/wp-content/uploads/2020/08/TubeBuddyBanner-728x90-1-300x37.png 300w" sizes="(max-width: 728px) 100vw, 728px"/>
</picture>
</a></div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-second" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-121952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121952"><a href="https://www.lawfuel.com/headlines/" itemprop="url"><span itemprop="name">Headlines</span></a></li>
<li id="menu-item-122495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122495"><a href="https://www.lawfuel.com/big-law/" itemprop="url"><span itemprop="name">Big Law</span></a></li>
<li id="menu-item-115819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115819"><a href="https://www.lawfuel.com/lawyers/" itemprop="url"><span itemprop="name">Lawyers</span></a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.lawfuel.com/business-directory/" itemprop="url"><span itemprop="name">Law Directory</span></a></li>
<li id="menu-item-121045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121045"><a href="https://www.lawfuel.com/law-firm-marketing/" itemprop="url"><span itemprop="name">Law Marketing</span></a></li>
<li id="menu-item-121039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121039"><a href="https://www.lawfuel.com/law-firm-technology/" itemprop="url"><span itemprop="name">Law Firm Technology</span></a></li>
<li id="menu-item-115838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115838"><a href="https://www.lawfuel.com/new-zealand/" itemprop="url"><span itemprop="name">New Zealand</span></a>
<ul class="sub-menu">
	<li id="menu-item-115821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115821"><a href="https://www.lawfuel.com/power-list/" itemprop="url"><span itemprop="name">Power List &#8211; New Zealand</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.lawfuel.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.lawfuel.com/law-firms/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Law Firms</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> The Hollywood Law Dozen &#8211; The Heavy Hitting &#8216;Big Deal&#8217; Entertainment Lawyers</div><article class="post-121357 post type-post status-publish format-standard category-law-firms entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Hollywood Law Dozen &#8211; The Heavy Hitting &#8216;Big Deal&#8217; Entertainment Lawyers</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-08-07T08:11:38+00:00">August 7, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.lawfuel.com/author/john/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">LawFuel Editors</span></a></span> <span class="entry-comments-link"><a href="https://www.lawfuel.com/blog/hollywoods-dozen-heavy-hitting-entertainment-lawyers/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><!-- Either there are no banners, they are disabled or none qualified for this location! -->		<div data-elementor-type="wp-post" data-elementor-id="121357" class="elementor elementor-121357" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-739a4057 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="739a4057" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-49337d0c elementor-column elementor-col-100 elementor-top-column" data-id="49337d0c" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6d3e0047 elementor-widget elementor-widget-text-editor" data-id="6d3e0047" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><!-- wp:paragraph {"fontSize":"medium"} -->
<p class="has-medium-font-size">Lawyers have always been a major part of the Hollywood scene and always will be as delivery systems change with the advent of streaming services like Netflix and Disney &#8230; and as movies use multiple platforms to generate revenues &#8211; as actors become influencers and producers become multi-faceted, multi-platform content creators.</p>
<!-- /wp:paragraph -->

<!-- wp:paragraph -->
<p><strong><em><a href="https://www.hollywoodreporter.com/lists/thr-100-hollywood-reporters-powerful-people-entertainment-1013405/item/thr-100-2017-brett-ratner-len-blavatnik-1013714" class="rank-math-link">The Hollywood Reporter </a></em></strong>has produced its list of the power people in Hollywood and we&#8217;ve taken &#8230;. of the major players in the Hollywood legal scene.</p>
<!-- /wp:paragraph -->

<!-- wp:gallery {"ids":[121008]} -->
<figure class="wp-block-gallery columns-1 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><picture data-id="121008" data-full-url="https://www.lawfuel.com/wp-content/uploads/2020/08/hassan_divorcelawsuit-1.jpeg" data-link="https://www.lawfuel.com/blog/google-this-law-firm-accused-of-skulduggery-and-breach-of-duty-in-nasty-divorce-fight-with-googles-third-man/hassan_divorcelawsuit-1/" class="wp-image-121008" title="The Hollywood Law Dozen - The Heavy Hitting &#039;Big Deal&#039; Entertainment Lawyers 18">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2020/08/hassan_divorcelawsuit-1-1024x586.jpeg.webp 1024w, https://www.lawfuel.com/wp-content/uploads/2020/08/hassan_divorcelawsuit-1-300x172.jpeg.webp 300w, https://www.lawfuel.com/wp-content/uploads/2020/08/hassan_divorcelawsuit-1-768x440.jpeg.webp 768w, https://www.lawfuel.com/wp-content/uploads/2020/08/hassan_divorcelawsuit-1.jpeg.webp 1242w" sizes="(max-width: 1024px) 100vw, 1024px"/>
<img src="https://www.lawfuel.com/wp-content/uploads/2020/08/hassan_divorcelawsuit-1-1024x586.jpeg" alt="The Hollywood Law Dozen - The Heavy Hitting &#039;Big Deal&#039; Entertainment Lawyers 18" data-id="121008" data-full-url="https://www.lawfuel.com/wp-content/uploads/2020/08/hassan_divorcelawsuit-1.jpeg" data-link="https://www.lawfuel.com/blog/google-this-law-firm-accused-of-skulduggery-and-breach-of-duty-in-nasty-divorce-fight-with-googles-third-man/hassan_divorcelawsuit-1/" srcset="https://www.lawfuel.com/wp-content/uploads/2020/08/hassan_divorcelawsuit-1-1024x586.jpeg 1024w, https://www.lawfuel.com/wp-content/uploads/2020/08/hassan_divorcelawsuit-1-300x172.jpeg 300w, https://www.lawfuel.com/wp-content/uploads/2020/08/hassan_divorcelawsuit-1-768x440.jpeg 768w, https://www.lawfuel.com/wp-content/uploads/2020/08/hassan_divorcelawsuit-1.jpeg 1242w" sizes="(max-width: 1024px) 100vw, 1024px"/>
</picture>
</figure></li></ul></figure>
<!-- /wp:gallery --></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		<script async data-uid="df2b1e05f5" src="https://lawfuel-media.ck.page/df2b1e05f5/index.js"></script><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="121357" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+Hollywood+Law+Dozen+-+The+Heavy+Hitting+%27Big+Deal%27+Entertainment+Lawyers&url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fhollywoods-dozen-heavy-hitting-entertainment-lawyers%2F&via=lawfuel" data-link="https://twitter.com/intent/tweet?text=The+Hollywood+Law+Dozen+-+The+Heavy+Hitting+%27Big+Deal%27+Entertainment+Lawyers&url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fhollywoods-dozen-heavy-hitting-entertainment-lawyers%2F&via=lawfuel"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_mix" data-network="mix"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://mix.com/mixit?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fhollywoods-dozen-heavy-hitting-entertainment-lawyers%2F" data-link="https://mix.com/mixit?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fhollywoods-dozen-heavy-hitting-entertainment-lawyers%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_mix_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fhollywoods-dozen-heavy-hitting-entertainment-lawyers%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fhollywoods-dozen-heavy-hitting-entertainment-lawyers%2F"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fhollywoods-dozen-heavy-hitting-entertainment-lawyers%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fhollywoods-dozen-heavy-hitting-entertainment-lawyers%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">1 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=50&l=ur1&category=prime_up&banner=06EQAYE0G78N7R1H1MG2&f=ifr&linkID=06c784b95c712e748758433192de6838&t=lawfuel04-20&tracking_id=lawfuel04-20" width="720" height="300" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div>
<!-- AI CONTENT END 11 -->
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.lawfuel.com/blog/hollywoods-dozen-heavy-hitting-entertainment-lawyers/"
    dc:identifier="https://www.lawfuel.com/blog/hollywoods-dozen-heavy-hitting-entertainment-lawyers/"
    dc:title="The Hollywood Law Dozen &#8211; The Heavy Hitting &#8216;Big Deal&#8217; Entertainment Lawyers"
    trackback:ping="https://www.lawfuel.com/blog/hollywoods-dozen-heavy-hitting-entertainment-lawyers/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.lawfuel.com/law-firms/" rel="category tag">Law Firms</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/hollywoods-dozen-heavy-hitting-entertainment-lawyers/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lawfuel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='121357' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1596819549" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.1.5" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-6" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search LawFuel</h4>
<form class="search-form" method="get" action="https://www.lawfuel.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.lawfuel.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-119" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Boost Your YouTube Channel</h4>
			<div class="textwidget"><p><a href="https://www.tubebuddy.com/LawFuel"><picture class="alignleft size-medium wp-image-122529">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2020/08/tubebuddy_sidebanner-284x300.png.webp"/>
<img src="https://www.lawfuel.com/wp-content/uploads/2020/08/tubebuddy_sidebanner-284x300.png" alt="" width="284" height="300"/>
</picture>
</a></p>
</div>
		</div></section>
<section id="text-113" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Dentons&#8217; Desert Storm</h4>
			<div class="textwidget"><p><a href="https://www.lawfuel.com/blog/dentons-desert-storm-crisis-claims-of-nepotism-colonialism-and-misdeeds-within-the-middle-east-offices-of-the-worlds-largest-law-firm/"><picture class="size-medium wp-image-120704 aligncenter">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2020/07/Dentons-Desert-Storm_-Crisis-in-The-Mid-East-OfFices-300x169.png.webp"/>
<img src="https://www.lawfuel.com/wp-content/uploads/2020/07/Dentons-Desert-Storm_-Crisis-in-The-Mid-East-OfFices-300x169.png" alt="" width="300" height="169"/>
</picture>
</a></p>
</div>
		</div></section>
<section id="text-109" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Understanding BigLaw Salary Scale</h4>
			<div class="textwidget"><p><a href="https://www.lawfuel.com/blog/the-bigger-the-better-understanding-the-biglaw-salary-scale/"><picture class="aligncenter wp-image-107192 size-full">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2019/04/big_money.png.webp"/>
<img src="https://www.lawfuel.com/wp-content/uploads/2019/04/big_money.png" alt="" width="551" height="333"/>
</picture>
</a></p>
</div>
		</div></section>
<section id="text-115" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Afraid of LawTech-Savvy Disrupters?</h4>
			<div class="textwidget"><p><a href="https://www.lawfuel.com/blog/are-lawyers-threatened-by-tech-savvy-disrupters-who-may-ignore-them/"><img class="alignleft wp-image-97423 size-medium" src="https://www.lawfuel.com/wp-content/uploads/2017/10/Business-Technology-300x161.png" alt="" width="300" height="161" /></a></p>
</div>
		</div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">How COVID Drives New Law Tech Tools</h4>
			<div class="textwidget"><p><a href="https://www.lawfuel.com/blog/how-the-covid-crisis-has-prompted-law-firms-to-develop-new-tools-to-enhance-client-relationships/"><picture class="alignnone">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2020/01/technologyproblems.png.webp"/>
<img src="https://www.lawfuel.com/wp-content/uploads/2020/01/technologyproblems.png" alt="" width="556" height="350"/>
</picture>
</a></p>
</div>
		</div></section>
<section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script src="https://f.convertkit.com/ckjs/ck.5.js"></script>
      <form action="https://app.convertkit.com/forms/975607/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="975607" data-uid="15da4d3b39" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Thank you.  You're LawFuel subscription is confirmed and we look forward to sharing exclusive news.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:null},&quot;slide_in&quot;:{&quot;display_in&quot;:null,&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}" min-width="400 500 600 700 800" style="background-color: rgb(252, 252, 252); border-radius: 27px;"><div data-style="card"><div data-element="column" class="formkit-column" style="background-color: rgb(237, 237, 237);"><div class="formkit-background" style="background-image: url(&quot;https://embed.filekitcdn.com/e/pV1bT6pPDKvhmLmiU8Vb7w/fkh7aqS7w52r5uAA2JTANH&quot;); opacity: 0.04;"></div><div class="formkit-header" data-element="header" style="color: rgb(21, 20, 134); font-size: 26px; font-weight: 700;"><h1>  Send Me Power Law Updates</h1></div></div><div data-element="column" class="formkit-column"><div class="formkit-subheader" data-element="subheader" style="color: rgb(225, 221, 239);"><p>​</p></div><ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul><div data-element="fields" class="seva-fields formkit-fields"><div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your Best email " required="" type="email" style="color: rgb(0, 0, 0); border-color: rgb(227, 227, 227); border-radius: 2px; font-weight: 400;"/></div><div class="formkit-field"><div data-group="dropdown" class="formkit-1676" type="Custom" order="2" save_as="Tag" group="field"><select class="formkit-select" data-element="tags-select" name="tags[]" style="color: rgb(0, 0, 0); border-color: rgb(227, 227, 227); border-radius: 2px; font-weight: 400;"><option value=""> Your Country</option><option value="420643">US Law</option><option value="420642">UK Law</option><option value="420644">AUS Law</option><option value="181495">NZ Law </option></select></div></div><button data-element="submit" class="formkit-submit formkit-submit" style="color: rgb(255, 255, 255); background-color: rgb(22, 119, 190); border-radius: 4px; font-weight: 400;"><div class="formkit-spinner"><div></div><div></div><div></div></div><span>Subscribe Me Please</span></button></div><div class="formkit-guarantee" data-element="guarantee" style="color: rgb(77, 77, 77); font-size: 13px; font-weight: 400;"><p>We won't send you spam. Unsubscribe at any time.</p></div><a href="https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form" class="formkit-powered-by" data-element="powered-by" target="_blank" rel="noopener noreferrer">Powered By ConvertKit</a></div></div><style>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</style></form></div></div></section>
<section id="featured-post-78" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Stories</h4>
<article class="post-120879 post type-post status-publish format-standard has-post-thumbnail category-featured-2 category-law-firms entry"><a href="https://www.lawfuel.com/blog/j-lo-and-a-rod-use-big-law-firm-for-big-deal-buyout/" class="alignleft" aria-hidden="true" tabindex="-1"><picture class="entry-image attachment-post" itemprop="image">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2020/07/lopez_rodriguez_lawfuel-150x150.jpg.webp 150w, https://www.lawfuel.com/wp-content/uploads/2020/07/lopez_rodriguez_lawfuel-100x100.jpg.webp 100w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2020/07/lopez_rodriguez_lawfuel-150x150.jpg" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2020/07/lopez_rodriguez_lawfuel-150x150.jpg 150w, https://www.lawfuel.com/wp-content/uploads/2020/07/lopez_rodriguez_lawfuel-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/j-lo-and-a-rod-use-big-law-firm-for-big-deal-buyout/">J.Lo and A.Rod Use Big Law Firm For Big Deal Buyout</a></h2></header></article><article class="post-120569 post type-post status-publish format-standard has-post-thumbnail category-featured-2 category-press-releases entry"><a href="https://www.lawfuel.com/blog/cryptocurrency-fraudster-lured-victims-to-phony-company/" class="alignleft" aria-hidden="true" tabindex="-1"><picture class="entry-image attachment-post" itemprop="image">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2019/11/cryptocurrency-150x150.png.webp 150w, https://www.lawfuel.com/wp-content/uploads/2019/11/cryptocurrency-100x100.png.webp 100w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2019/11/cryptocurrency-150x150.png" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2019/11/cryptocurrency-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2019/11/cryptocurrency-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/cryptocurrency-fraudster-lured-victims-to-phony-company/">Cryptocurrency Fraudster Lured Victims to Phony Company</a></h2></header></article></div></section>
<section id="featured-post-77" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Law Firm News</h4>
<article class="post-122553 post type-post status-publish format-standard has-post-thumbnail category-headlining category-law-firms category-us-law entry"><a href="https://www.lawfuel.com/blog/ey-laws-aggressive-growth-plans/" class="alignleft" aria-hidden="true" tabindex="-1"><picture class="entry-image attachment-post" itemprop="image">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2020/08/EY_law_lawfuel-150x150.png.webp 150w, https://www.lawfuel.com/wp-content/uploads/2020/08/EY_law_lawfuel-100x100.png.webp 100w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2020/08/EY_law_lawfuel-150x150.png" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2020/08/EY_law_lawfuel-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2020/08/EY_law_lawfuel-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/ey-laws-aggressive-growth-plans/">EY Law&#8217;s Aggressive Growth Plans</a></h2></header></article><article class="post-122497 post type-post status-publish format-standard has-post-thumbnail category-headlining-nz category-law-firms category-new-zealand category-nz-power-law-firms entry"><a href="https://www.lawfuel.com/blog/tompkins-wake-expands-with-addition-of-mark-lowndes-firm/" class="alignleft" aria-hidden="true" tabindex="-1"><picture class="entry-image attachment-post" itemprop="image">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2020/08/Lowndes_TompkinsWake_lawfuel-150x150.png.webp 150w, https://www.lawfuel.com/wp-content/uploads/2020/08/Lowndes_TompkinsWake_lawfuel-100x100.png.webp 100w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2020/08/Lowndes_TompkinsWake_lawfuel-150x150.png" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2020/08/Lowndes_TompkinsWake_lawfuel-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2020/08/Lowndes_TompkinsWake_lawfuel-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/tompkins-wake-expands-with-addition-of-mark-lowndes-firm/">Tompkins Wake Expands With Addition of Mark Lowndes&#8217; Firm</a></h2></header></article></div></section>
<section id="text-111" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Pierce Bainbridge Cast</h4>
			<div class="textwidget"><p><a href="https://www.lawfuel.com/blog/the-pierce-bainbridge-whos-who-series-the-name-partners-edition/"><picture class="aligncenter wp-image-119091 size-full">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2020/05/piercebainbridgecast.png.webp"/>
<img src="https://www.lawfuel.com/wp-content/uploads/2020/05/piercebainbridgecast.png" alt="" width="595" height="349"/>
</picture>
</a></p>
</div>
		</div></section>
<section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Legal Decision Paper Weight</h4>
<div class="textwidget custom-html-widget"><a target="_blank" href="https://www.amazon.com/gp/product/B009KRWC5A/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B009KRWC5A&linkCode=as2&tag=lawfuel04-20&linkId=b21d723ca96b5ad1c8b5fad2c7dfa456" rel="noopener noreferrer"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=US&ASIN=B009KRWC5A&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL160_&tag=lawfuel04-20"/></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=lawfuel04-20&l=am2&o=1&a=B009KRWC5A" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div></div></section>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.lawfuel.com/lawfuel-career-page/"><img class="image " src="http://www.lawfuel.com/wp-content/uploads/2019/04/Lawfuel_power_law_firms-300x124.png" alt="" width="667" height="276" /></a></div></section>
<section id="text-103" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The LawFuel Top 12 Law Movies</h4>
			<div class="textwidget"><p><a href="https://www.lawfuel.com/blog/12-rottentomatoes-must-watch-lawyer-movies/"><picture class="aligncenter wp-image-118203 size-full">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2020/04/paulnewman.png.webp"/>
<img src="https://www.lawfuel.com/wp-content/uploads/2020/04/paulnewman.png" alt="" width="501" height="311"/>
</picture>
</a></p>
</div>
		</div></section>
<section id="text-97" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Law Careers</h4>
			<div class="textwidget"><p><a href="http://jobs.lawfuel.com/pages/25806-how-to-optimize-your-legal-career-to-change-if-you-want-to"><strong>How to Optimize Your Law Career For Change</strong></a><a href="http://jobs.lawfuel.com/pages/25806-how-to-optimize-your-legal-career-to-change-if-you-want-to://"><picture class="alignleft wp-image-117217 size-full">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2020/02/lawcareercrossroads.png.webp"/>
<img src="https://www.lawfuel.com/wp-content/uploads/2020/02/lawcareercrossroads.png" alt="" width="597" height="422"/>
</picture>
</a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script id="mNCC" language="javascript">
    medianet_width = "320";
    medianet_height = "50";
    medianet_crid = "187853332";
    medianet_versionId = "3111299";
    </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU28764D"></script></div></div></section>
<section id="featured-post-79" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Legal Tech</h4>
<article class="post-119030 post type-post status-publish format-standard has-post-thumbnail category-law-firm-technology category-law-firms category-new-zealand category-nz-top-in-lawfuel entry"><a href="https://www.lawfuel.com/blog/nz-lawyers-innovative-law-firm-list-lists-apps-but-the-pandemic-creates-a-whole-new-issue-for-all-nz-law-firms/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2018/03/lawfirmresources-150x150.png" class="entry-image attachment-post" alt="law firm resources" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2018/03/lawfirmresources-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2018/03/lawfirmresources-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/nz-lawyers-innovative-law-firm-list-lists-apps-but-the-pandemic-creates-a-whole-new-issue-for-all-nz-law-firms/">NZ Lawyer&#8217;s Innovative Law Firm List Lists Apps . . But The Pandemic Creates a Whole New Issue For All NZ Law Firms</a></h2></header></article><article class="post-119004 post type-post status-publish format-standard has-post-thumbnail category-artificial-intelligence category-business-law-2 category-law-firm-technology category-technology-2 category-technology entry"><a href="https://www.lawfuel.com/blog/artificial-intelligence-risk-what-does-2020-hold/" class="alignleft" aria-hidden="true" tabindex="-1"><picture class="entry-image attachment-post" itemprop="image">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2019/07/artificialintelligence_lawfuel-150x150.png.webp 150w, https://www.lawfuel.com/wp-content/uploads/2019/07/artificialintelligence_lawfuel-100x100.png.webp 100w" sizes="(max-width: 150px) 100vw, 150px"/>
<img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2019/07/artificialintelligence_lawfuel-150x150.png" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2019/07/artificialintelligence_lawfuel-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2019/07/artificialintelligence_lawfuel-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px"/>
</picture>
</a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/artificial-intelligence-risk-what-does-2020-hold/">Artificial Intelligence Risk? What Does 2020 Hold</a></h2></header></article><article class="post-118749 post type-post status-publish format-standard has-post-thumbnail category-business-law-2 category-law-firm-technology category-technology entry"><a href="https://www.lawfuel.com/blog/5-key-written-agreements-for-small-and-growing-businesses/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2018/03/softwaredocumentation-150x150.png" class="entry-image attachment-post" alt="software documentation" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2018/03/softwaredocumentation-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2018/03/softwaredocumentation-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/5-key-written-agreements-for-small-and-growing-businesses/">5 Key Written Agreements for Small and Growing Businesses</a></h2></header></article></div></section>
<section id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">The Book You Need</h4>
<div class="textwidget custom-html-widget"><a target="_blank" href="https://www.amazon.com/gp/product/B07KNN8B8W/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B07KNN8B8W&linkCode=as2&tag=lawfuel04-20&linkId=3fcf58cf452eb75c7734670d7252ef08" rel="noopener noreferrer"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=US&ASIN=B07KNN8B8W&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=lawfuel04-20"/></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=lawfuel04-20&l=am2&o=1&a=B07KNN8B8W" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div></div></section>
<section id="text-99" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">2020 Law Firm SEO Tips</h4>
			<div class="textwidget"><p><a href="https://www.lawfuel.com/blog/6-killer-marketing-ideas-for-lawyers-in-2019-from-6-legal-marketing-pros/"><img class="size-full wp-image-91917" src="https://www.lawfuel.com/wp-content/uploads/2015/08/social_media.jpg" alt="social media marketing" width="1000" height="630" /></a></p>
</div>
		</div></section>
<section id="nav_menu-13" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About LawFuel</h4>
<div class="menu-legaltech-index-container"><ul id="menu-legaltech-index" class="menu"><li id="menu-item-107097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107097"><a href="https://www.lawfuel.com/lawfuel-legaltech-index/legaltech-index-practice-management/" itemprop="url">LegalTech: Practice Management</a></li>
<li id="menu-item-107098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107098"><a href="https://www.lawfuel.com/lawfuel-legaltech-index/legaltech-index-legal-documentation-automation/" itemprop="url">LegalTech: Legal Documentation Automation</a></li>
<li id="menu-item-96918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96918"><a href="https://www.lawfuel.com/advertise/" itemprop="url">Advertise</a></li>
</ul></div></div></section>
<section id="featured-post-93" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">LawFuel Briefings</h4>
<article class="post-122484 post type-post status-publish format-standard has-post-thumbnail category-bankruptcy-restructuring category-business-law-2 category-press-releases entry"><a href="https://www.lawfuel.com/blog/5-questions-to-ask-your-bankruptcy-attorney-before-you-hire-them/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2014/04/bankruptcy-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/5-questions-to-ask-your-bankruptcy-attorney-before-you-hire-them/">5 Questions to Ask Your Bankruptcy Attorney Before You Hire Them</a></h2></header></article><article class="post-120832 post type-post status-publish format-standard has-post-thumbnail category-business-law-2 category-company-law category-press-releases entry"><a href="https://www.lawfuel.com/blog/what-is-corporate-shareholder-oppression/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="1" height="1" src="https://www.lawfuel.com/wp-content/uploads/column-images/corporatelaw.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/what-is-corporate-shareholder-oppression/">What is Corporate Shareholder Oppression?</a></h2></header></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">
<section id="wpp-4" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Popular Posts</h4>

<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li>
<a href="https://www.lawfuel.com/blog/uks-13-women-litigators-not-want-cross-court/" class="wpp-post-title" target="_self">The Fearsome 13: Britain&#8217;s Top 13 Women Litigators</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">88 views</span></span>
</li>
<li class="current">
<a href="https://www.lawfuel.com/blog/hollywoods-dozen-heavy-hitting-entertainment-lawyers/" class="wpp-post-title" target="_self">The Hollywood Law Dozen &#8211; The Heavy Hitting &#8216;Big Deal&#8217; Entertainment Lawyers</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">76 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/ey-laws-aggressive-growth-plans/" class="wpp-post-title" target="_self">EY Law&#8217;s Aggressive Growth Plans</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">57 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/tompkins-wake-expands-with-addition-of-mark-lowndes-firm/" class="wpp-post-title" target="_self">Tompkins Wake Expands With Addition of Mark Lowndes&#8217; Firm</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">45 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/the-bigger-the-better-understanding-the-biglaw-salary-scale/" class="wpp-post-title" target="_self">The Bigger the Better? Understanding the Biglaw Salary Scale</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">44 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/the-retiring-lawyer-is-there-an-age-discrimination-issue-here/" class="wpp-post-title" target="_self">The Retiring Lawyer &#8211; Is There An Age Discrimination Issue Here?</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">38 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/top-lawyer-fronts-kiwi-ponzi-scheme-class-action/" class="wpp-post-title" target="_self">Top Lawyer Fronts Kiwi Ponzi Scheme Class Action</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">37 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/client-allegedly-lived-large-on-pierce-bainbridges-or-firm-founder-john-pierces-dime/" class="wpp-post-title" target="_self">Client Allegedly Lived Large on Pierce Bainbridge’s or Firm Founder John Pierce’s Dime</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">37 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/dirty-dozen-tips-must-know-dating-lawyer/" class="wpp-post-title" target="_self">The Dirty Dozen Tips You Must Know Before Dating a Lawyer</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">33 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/foley-adds-partner-stephen-meli-bolstering-national-fund-formation-practice-and-continuing-boston-office-growth/" class="wpp-post-title" target="_self">Foley Adds Partner Stephen Meli, Bolstering National Fund Formation Practice and Continuing Boston Office Growth</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">32 views</span></span>
</li>
</ul>

</div></section>

</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="swp_popular_posts_widget-3" class="widget widget_swp_popular_posts_widget"><div class="widget-wrap"><div class="widget-text swp_widget_box" style="background:transparent;"><h4 class="widget-title widgettitle"><span class="widgettitle widget-title swp_popular_posts_title" style="">Popular Posts</span></h4>
<div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/the-big-trouble-at-the-law-firm-rudy-giuliani-just-retained/"><picture style="width:60px;height:60px;" class="swp_pop_thumb" title="The Big Trouble At The Law Firm Rudy Giuliani Just Retained" nopin="nopin">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2019/11/rudyguiliani_lawfuel-150x150.png.webp"/>
<img src="https://www.lawfuel.com/wp-content/uploads/2019/11/rudyguiliani_lawfuel-150x150.png" alt="The Big Trouble At The Law Firm Rudy Giuliani Just Retained" nopin="nopin"/>
</picture>
</a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/the-big-trouble-at-the-law-firm-rudy-giuliani-just-retained/"><b>The Big Trouble At The Law Firm Rudy Giuliani Just Retained</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/grisham-legal-thriller/"><picture style="width:60px;height:60px;" class="swp_pop_thumb" title="The Law Firm Battle That Reads Like a Grisham Legal Thriller" nopin="nopin">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2019/10/legalthriller-150x150.png.webp"/>
<img src="https://www.lawfuel.com/wp-content/uploads/2019/10/legalthriller-150x150.png" alt="The Law Firm Battle That Reads Like a Grisham Legal Thriller" nopin="nopin"/>
</picture>
</a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/grisham-legal-thriller/"><b>The Law Firm Battle That Reads Like a Grisham Legal Thriller</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/lemon-law-blowout-after-don-lemon-lawsuit-rejection/"><picture style="width:60px;height:60px;" class="swp_pop_thumb" title="Lemon Law Blowout:  Pierce Bainbridge CMO Throws in Towel After Don Lemon Lawsuit Rebuke" nopin="nopin">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2019/09/lemon_lawfuel-150x150.jpg.webp"/>
<img src="https://www.lawfuel.com/wp-content/uploads/2019/09/lemon_lawfuel-150x150.jpg" alt="Lemon Law Blowout:  Pierce Bainbridge CMO Throws in Towel After Don Lemon Lawsuit Rebuke" nopin="nopin"/>
</picture>
</a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/lemon-law-blowout-after-don-lemon-lawsuit-rejection/"><b>Lemon Law Blowout:  Pierce Bainbridge CMO Throws in Towel After Don Lemon Lawsuit Rebuke</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/prepaid_legal/"><picture style="width:60px;height:60px;" class="swp_pop_thumb" title="Prepaid Legal Services &#8211; The Coming of the New Legal Matchmakers" nopin="nopin">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2017/06/legalshield-lawfuel-150x150.png.webp"/>
<img src="https://www.lawfuel.com/wp-content/uploads/2017/06/legalshield-lawfuel-150x150.png" alt="Prepaid Legal Services &#8211; The Coming of the New Legal Matchmakers" nopin="nopin"/>
</picture>
</a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/prepaid_legal/"><b>Prepaid Legal Services &#8211; The Coming of the New Legal Matchmakers</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/the-solitary-big-law-whistle-blower-who-is-turning-the-tables-on-a-firm-that-made-him-a-target/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2020/04/solitary-150x150.png" title="The Solitary Big Law Whistle Blower Who Is Turning The Tables on A Firm That Made Him a Target" alt="The Solitary Big Law Whistle Blower Who Is Turning The Tables on A Firm That Made Him a Target" nopin="nopin"  /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/the-solitary-big-law-whistle-blower-who-is-turning-the-tables-on-a-firm-that-made-him-a-target/"><b>The Solitary Big Law Whistle Blower Who Is Turning The Tables on A Firm That Made Him a Target</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/pierce-bainbridge-carousel/"><picture style="width:60px;height:60px;" class="swp_pop_thumb" title="The Pierce Bainbridge Carousel &#8211; A Not So Merry-Go-Round of Departing Lawyers &#038; Clients" nopin="nopin">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2020/01/piercebainbridgecarousel-150x150.png.webp"/>
<img src="https://www.lawfuel.com/wp-content/uploads/2020/01/piercebainbridgecarousel-150x150.png" alt="The Pierce Bainbridge Carousel &#8211; A Not So Merry-Go-Round of Departing Lawyers &#038; Clients" nopin="nopin"/>
</picture>
</a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/pierce-bainbridge-carousel/"><b>The Pierce Bainbridge Carousel &#8211; A Not So Merry-Go-Round of Departing Lawyers &#038; Clients</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/the-many-faces-of-the-cast-in-the-pierce-bainbridge-smoke-mirrors-production/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2020/03/piercebainbridgepartners-150x150.png" title="The Many Faces Of The Cast In The Pierce Bainbridge “Smoke &#038; Mirrors” Production" alt="The Many Faces Of The Cast In The Pierce Bainbridge “Smoke &#038; Mirrors” Production" nopin="nopin"  /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/the-many-faces-of-the-cast-in-the-pierce-bainbridge-smoke-mirrors-production/"><b>The Many Faces Of The Cast In The Pierce Bainbridge “Smoke &#038; Mirrors” Production</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/dont-want-partnership-millennial-change-law-firm-career-aspirations/"><picture style="width:60px;height:60px;" class="swp_pop_thumb" title="Why I Don&#8217;t Want A Partnership:  The Millennial Change in Law Firm Career Aspirations" nopin="nopin">
<source type="image/webp" srcset="https://www.lawfuel.com/wp-content/uploads/2015/12/lawyer1-150x150.jpg.webp"/>
<img src="https://www.lawfuel.com/wp-content/uploads/2015/12/lawyer1-150x150.jpg" alt="Why I Don&#8217;t Want A Partnership:  The Millennial Change in Law Firm Career Aspirations" nopin="nopin"/>
</picture>
</a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/dont-want-partnership-millennial-change-law-firm-career-aspirations/"><b>Why I Don&#8217;t Want A Partnership:  The Millennial Change in Law Firm Career Aspirations</b></a></div><div class="swp_clearfix"></div></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://www.lawfuel.com/wp-login.php">Log in</a></p></div></footer></div><!-- Start Subscriber Embed Code -->
<script type="text/javascript">
var subscribersSiteId = 'd927b594-d879-4e0a-beaf-499f6668d20f';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>
<!-- End Subscriber Embed Code --><div class="publir_d808b547b022436b1c21dfb28b178c3c">
<div class="donate publir-donate-wvo" id="publirDonate_d808b547b022436b1c21dfb28b178c3c" >
<script type="text/javascript" 
src="//a.publir.com/fundraisers/d808b547b022436b1c21dfb28b178c3c.js"
></script>
</div></div></div>
<aside class="credit-line">
<div class="credit-text"> <a href="http://jobs.lawfuel.com"><img class="aligncenter wp-image-97272 size-full" src="https://www.lawfuel.com/wp-content/uploads/2017/09/lawjobsbanner.png" alt="" width="642" height="191" /></a></div>
</aside></div>
<div class="row"></div>
</div><script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"121357","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.lawfuel.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=2.9.14'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=2.10.3'></script>
<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php","nonce":"ebbb035a68","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/www.lawfuel.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=2.10.3'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=2.9.14'></script>
<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.14","urls":{"assets":"https:\/\/www.lawfuel.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_stretched_section_container":"blank","elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":121357,"title":"The%20Hollywood%20Law%20Dozen%20-%20The%20Heavy%20Hitting%20%27Big%20Deal%27%20Entertainment%20Lawyers","excerpt":"","featuredImage":false}};
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=2.9.14'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-includes/js/wp-util.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpformsElementorVars = {"recaptcha_type":"v2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/wpforms/assets/js/integrations/elementor/frontend.min.js?ver=1.6.2'></script>
<script type="text/javascript"> var swp_nonce = "647c2c0163";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.lawfuel.com/blog/hollywoods-dozen-heavy-hitting-entertainment-lawyers/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.lawfuel.com/wp-admin/admin-ajax.php"; var swp_post_id = "121357";var swpClickTracking = false;</script>		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":121357,"object_key":"post","object_type":"post","term_ids":[3]};</script>
		</body></html>
