<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head ><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900%7CNunito+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://www.lawfuel.com/wp-content/cache/min/1/a02a92d6afd92d8188ef086315f81dbe.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><script type='text/javascript' src='https://www.lawfuel.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script><script async data-uid="df2b1e05f5" src="https://lawfuel-media.ck.page/df2b1e05f5/index.js"></script><script async data-uid="15da4d3b39" src="https://lawfuel-media.ck.page/15da4d3b39/index.js"></script><script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js" defer></script><script src="https://www.lawfuel.com/wp-content/cache/min/1/0991d94ac0781776167cdcc33c75cf70.js" data-minify="1" defer></script>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->


<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>16. Stephen Franks</title>
<meta name="robots" content="index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large"/>
<link rel="canonical" href="https://www.lawfuel.com/blog/16-stephen-franks/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="16. Stephen Franks">
<meta property="og:description" content="1400 Followers Recent Tweet &#8211; The Account The deep thinking libertarian often shares thought-provoking articles on the law, society and economics, and also makes a regular contribution to the critique of our judicial system. Next">
<meta property="og:url" content="https://www.lawfuel.com/blog/16-stephen-franks/">
<meta property="og:site_name" content="LawFuel">
<meta property="article:publisher" content="https://business.facebook.com/lawfirmsonline/?business_id=855975781138495">
<meta property="article:section" content="Law Firms">
<meta property="article:published_time" content="2020-02-20T04:35:51+00:00">
<meta property="article:modified_time" content="2020-02-20T04:35:54+00:00">
<meta property="og:updated_time" content="2020-02-20T04:35:54+00:00">
<meta property="og:image" content="https://www.lawfuel.com/wp-content/uploads/2020/01/Stephen-Franks_LawfuelPowerList.jpeg">
<meta property="og:image:secure_url" content="https://www.lawfuel.com/wp-content/uploads/2020/01/Stephen-Franks_LawfuelPowerList.jpeg">
<meta property="og:image:width" content="333">
<meta property="og:image:height" content="500">
<meta property="og:image:alt" content="16.  Stephen Franks">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="16. Stephen Franks">
<meta name="twitter:description" content="1400 Followers Recent Tweet &#8211; The Account The deep thinking libertarian often shares thought-provoking articles on the law, society and economics, and also makes a regular contribution to the critique of our judicial system. Next">
<meta name="twitter:creator" content="@lawfuel">
<meta name="twitter:image" content="https://www.lawfuel.com/wp-content/uploads/2020/01/Stephen-Franks_LawfuelPowerList.jpeg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"16. Stephen Franks","description":"","datePublished":"2020-02-20T04:35:51+00:00","dateModified":"2020-02-20T04:35:54+00:00","publisher":{"@type":"Organization","name":"LawFuel","logo":{"@type":"ImageObject","url":"https:\/\/www.lawfuel.com\/wp-content\/uploads\/2017\/02\/lawfuel-logo-e1486585007132.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lawfuel.com\/blog\/16-stephen-franks\/"},"author":{"@type":"Person","name":"LawFuel Editors"},"image":{"@type":"ImageObject","url":"https:\/\/www.lawfuel.com\/wp-content\/uploads\/2017\/12\/franks.jpe","width":183,"height":275}}</script>
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.lawfuel.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.lawfuel.com\/blog\/16-stephen-franks\/","name":"16.  Stephen Franks"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="LawFuel &raquo; Feed" href="https://www.lawfuel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LawFuel &raquo; Comments Feed" href="https://www.lawfuel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LawFuel &raquo; 16.  Stephen Franks Comments Feed" href="https://www.lawfuel.com/blog/16-stephen-franks/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
















<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.lawfuel.com/wp-content/plugins/wp-rocket/inc/front/img/play.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>




<script type='text/javascript'>
/* <![CDATA[ */
var ck_data = {"ajaxurl":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php","post_has_tag":""};
/* ]]> */
</script>

<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.lawfuel.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"116510","token":"ee38dd0bb0","debug":""};
/* ]]> */
</script>





<link rel='https://api.w.org/' href='https://www.lawfuel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawfuel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawfuel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.lawfuel.com/?p=116510' />

<!-- This site is using AdRotate v5.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; float:right; clear:right; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:780px; height:100%; max-height:400px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:780px; height:100%; max-height:400px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="pingback" href="https://www.lawfuel.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://www.lawfuel.com/wp-content/uploads/2020/01/cropped-LF-380x90px-logo-w-tag-line.jpg) no-repeat !important; }</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:5000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<link rel="icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-100x100.png" sizes="32x32" />
<link rel="icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" />
<script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-116510 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden magazine-pro-blue primary-nav elementor-default elementor-kit-116869 elementor-page elementor-page-116510" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-98682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98682"><a href="https://www.lawfuel.com/briefs/" itemprop="url"><span itemprop="name">Briefings</span></a></li>
<li id="menu-item-115840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115840"><a href="https://www.lawfuel.com/headlining/" itemprop="url"><span itemprop="name">Headlining</span></a>
<ul class="sub-menu">
	<li id="menu-item-115843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115843"><a href="https://www.lawfuel.com/big-law/" itemprop="url"><span itemprop="name">Big Law</span></a></li>
	<li id="menu-item-115841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115841"><a href="https://www.lawfuel.com/lawyers/" itemprop="url"><span itemprop="name">Lawyers</span></a></li>
	<li id="menu-item-115842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115842"><a href="https://www.lawfuel.com/lawstars/" itemprop="url"><span itemprop="name">LawStars</span></a></li>
</ul>
</li>
<li id="menu-item-87792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87792"><a href="https://www.lawfuel.com/latest-news/" itemprop="url"><span itemprop="name">Regions</span></a>
<ul class="sub-menu">
	<li id="menu-item-109435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109435"><a href="https://www.lawfuel.com/australia-law-news/" itemprop="url"><span itemprop="name">Australia</span></a></li>
	<li id="menu-item-99428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99428"><a href="https://www.lawfuel.com/new-zealand/" itemprop="url"><span itemprop="name">New Zealand</span></a>
	<ul class="sub-menu">
		<li id="menu-item-95242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95242"><a href="https://www.lawfuel.com/2020-lawfuel-power-list/" itemprop="url"><span itemprop="name">Power Lawyer List &#8211; New Zealand</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-89402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89402"><a href="http://directory.lawfuel.com" itemprop="url"><span itemprop="name">LawFuel Directory</span></a>
<ul class="sub-menu">
	<li id="menu-item-107356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107356"><a href="https://www.lawfuel.com/lawfuel-legaltech-index/" itemprop="url"><span itemprop="name">LawFuel LegalTech Index</span></a></li>
</ul>
</li>
<li id="menu-item-95297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95297"><a href="http://www.lawfuel.com/?s=career+advice" itemprop="url"><span itemprop="name">Law Careers</span></a>
<ul class="sub-menu">
	<li id="menu-item-95298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95298"><a href="https://lawfuellawjobs.jobboard.io" itemprop="url"><span itemprop="name">Latest Law Jobs</span></a></li>
	<li id="menu-item-107357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107357"><a href="https://www.lawfuel.com/lawfuel-career-page/" itemprop="url"><span itemprop="name">LawFuel Power Law Firms</span></a></li>
</ul>
</li>
<li id="menu-item-100186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100186"><a href="https://www.lawfuel.com/press-releases/" itemprop="url"><span itemprop="name">Press Releases</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.lawfuel.com/">LawFuel</a></p><p class="site-description" itemprop="description">Powering Lawyers</p></div><div class="widget-area header-widget-area"><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>
<section id="media_image-5" class="widget widget_media_image"><div class="widget-wrap"><a href="https://quickbooks.grsm.io/johnbowie844"><img width="999" height="162" src="https://www.lawfuel.com/wp-content/uploads/2020/01/quickbooks_banner.png" class="image wp-image-116019  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://www.lawfuel.com/wp-content/uploads/2020/01/quickbooks_banner.png 999w, https://www.lawfuel.com/wp-content/uploads/2020/01/quickbooks_banner-300x49.png 300w, https://www.lawfuel.com/wp-content/uploads/2020/01/quickbooks_banner-768x125.png 768w" sizes="(max-width: 999px) 100vw, 999px" /></a></div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-second" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-115820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115820"><a href="https://www.lawfuel.com/big-law/" itemprop="url"><span itemprop="name">Big Law</span></a></li>
<li id="menu-item-115822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115822"><a href="https://www.lawfuel.com/headlining/" itemprop="url"><span itemprop="name">Headlining</span></a>
<ul class="sub-menu">
	<li id="menu-item-115819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115819"><a href="https://www.lawfuel.com/lawyers/" itemprop="url"><span itemprop="name">Lawyers</span></a></li>
</ul>
</li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.lawfuel.com/business-directory/" itemprop="url"><span itemprop="name">Law Directory</span></a></li>
<li id="menu-item-115838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115838"><a href="https://www.lawfuel.com/new-zealand/" itemprop="url"><span itemprop="name">New Zealand</span></a>
<ul class="sub-menu">
	<li id="menu-item-115821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115821"><a href="https://www.lawfuel.com/power-list/" itemprop="url"><span itemprop="name">Power List &#8211; New Zealand</span></a></li>
</ul>
</li>
<li id="menu-item-1322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1322"><a href="https://www.lawfuel.com/law-firm-marketing/" itemprop="url"><span itemprop="name">Law Firm Marketing</span></a></li>
<li id="menu-item-115839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115839"><a href="https://www.lawfuel.com/law-firm-technology/" itemprop="url"><span itemprop="name">Law Firm Technology</span></a></li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.lawfuel.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.lawfuel.com/law-firms/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Law Firms</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> 16.  Stephen Franks</div><article class="post-116510 post type-post status-publish format-standard has-post-thumbnail category-law-firms entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">16.  Stephen Franks</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-02-20T04:35:51+00:00">February 20, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.lawfuel.com/author/john/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">LawFuel Editors</span></a></span> <span class="entry-comments-link"><a href="https://www.lawfuel.com/blog/16-stephen-franks/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><!-- Either there are no banners, they are disabled or none qualified for this location! -->			<div class="rank-math-seo-score template-circle bad-seo before-content">

				<span class="score">
					22					<span class="outof">
						/ 100
					</span>
				</span>

									<div class="backlink">
						<span class="poweredby">
							Powered by <a href="https://rankmath.com" target="_blank" rel="nofollow noopener">Rank Math SEO</a>						</span>
					</div>
				
				<span class="label">
					SEO Score				</span>

			</div>
					<style type="text/css">
		.rank-math-seo-score{font-family:sans-serif;position:relative;display:inline-block;height:96px;width:96px;margin:20px 20px 30px;text-align:center;color:#fff;border:none;border-radius:50%;background:#eee;-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.before-content{margin:0 0 30px 20px;float:right}.rank-math-seo-score.after-content{margin:20px 0 30px 20px}.rank-math-seo-score.as-shortcode{display:inline-block}.rank-math-seo-score .label{font-size:12px;position:absolute;top:100px;left:0;display:block;width:100%;color:#979ea5}.rank-math-seo-score .score{font-size:42px;font-weight:bold;line-height:42px;display:block}.rank-math-seo-score .outof{font-size:12px;font-weight:normal;line-height:12px;display:block;color:rgba(255,255,255,0.7)}.rank-math-seo-score .backlink{font-size:12px;position:absolute;top:-94px;left:-12px;display:block;visibility:hidden;width:120px;padding:8px 10px;-webkit-transition:.25s all ease;transition:.25s all ease;-webkit-transition-delay:.25s;transition-delay:.25s;opacity:0;color:#a8a8a8;border:none;border-radius:8px;background:#fff;-webkit-box-shadow:0 4px 14px rgba(60,60,90,0.2);box-shadow:0 4px 12px rgba(60,60,90,0.15)}.rank-math-seo-score .backlink:after{position:absolute;bottom:-8px;left:calc(50% - 7px);width:0;height:0;content:'';border-width:8px 7.5px 0 7.5px;border-style:solid;border-color:#fff transparent transparent transparent}.rank-math-seo-score:hover .backlink{top:-74px;visibility:visible;opacity:1}.rank-math-seo-score .poweredby{font-size:13px;color:#a8a8a8}.rank-math-seo-score .poweredby a{display:block;font-weight:normal;text-decoration:none;color:#6372b6;border:none}.rank-math-seo-score.unknown-seo{background:#eee;background:linear-gradient(135deg, #b9b9b9 0%, #989898 100%);-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.bad-seo{background:#f8b0a2;background:linear-gradient(135deg, #f8b0a2 0%, #f1938c 100%);-webkit-box-shadow:1px 1px 1px #e48982;box-shadow:1px 1px 1px #e48982;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#f8b0a2', endColorstr='#f1938c',GradientType=1 )}.rank-math-seo-score.good-seo{background:#fdd07a;background:linear-gradient(135deg, #fdd07a 0%, #fcbe6c 100%);-webkit-box-shadow:1px 1px 1px #efb463;box-shadow:1px 1px 1px #efb463;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#fdd07a', endColorstr='#fcbe6c',GradientType=1 )}.rank-math-seo-score.great-seo{background:#99d484;background:linear-gradient(135deg, #99d484 0%, #83c97f 100%);-webkit-box-shadow:1px 1px 1px #5ba857;box-shadow:1px 1px 1px #5ba857;filter:progid:DXImageTransform.Microsoft.gradient( startColorstr='#99d484', endColorstr='#83c97f',GradientType=1 )}.rank-math-seo-score.template-circle .score{margin-top:22px !important}.rank-math-seo-score.template-square{height:80px;width:110px;border-radius:12px}.rank-math-seo-score.template-square .score{margin:10px 12px;text-align:left}.rank-math-seo-score.template-square .outof{display:inline-block;margin-left:-8px}.rank-math-seo-score.template-square .label{font-size:13px;top:52px;left:14px;text-align:left;color:rgba(255,255,255,0.8)}.rank-math-seo-score.template-square .backlink{left:-5px}.rank-math-seo-score.template-square.before-content{margin-bottom:20px}.rank-math-seo-score.template-square.after-content{margin-bottom:0}

		</style>
				<div data-elementor-type="wp-post" data-elementor-id="116510" class="elementor elementor-116510" data-elementor-settings="[]">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-5da0fd69 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5da0fd69" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-22dc2294 elementor-column elementor-col-66 elementor-top-column" data-id="22dc2294" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-789d7fcb elementor-column elementor-col-33 elementor-top-column" data-id="789d7fcb" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-6cef941 elementor-widget elementor-widget-image" data-id="6cef941" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="310" height="52" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2018/07/PowerLawList_small.png" class="attachment-large size-large" alt="16.  Stephen Franks 1" data-lazy-srcset="https://www.lawfuel.com/wp-content/uploads/2018/07/PowerLawList_small.png 310w, https://www.lawfuel.com/wp-content/uploads/2018/07/PowerLawList_small-300x50.png 300w" sizes="(max-width: 310px) 100vw, 310px" title="16.  Stephen Franks 1"><noscript><img width="310" height="52" src="https://www.lawfuel.com/wp-content/uploads/2018/07/PowerLawList_small.png" class="attachment-large size-large" alt="16.  Stephen Franks 1" srcset="https://www.lawfuel.com/wp-content/uploads/2018/07/PowerLawList_small.png 310w, https://www.lawfuel.com/wp-content/uploads/2018/07/PowerLawList_small-300x50.png 300w" sizes="(max-width: 310px) 100vw, 310px" title="16.  Stephen Franks 1"></noscript>											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-6a6411b0 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="6a6411b0" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-4650e37 elementor-column elementor-col-100 elementor-top-column" data-id="4650e37" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-7a5fbeca elementor-widget elementor-widget-heading" data-id="7a5fbeca" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">1400 Followers</h2>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-25af4c25 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="25af4c25" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-5e40df14 elementor-column elementor-col-33 elementor-top-column" data-id="5e40df14" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-24b61f90 elementor-widget elementor-widget-image" data-id="24b61f90" data-element_type="widget" data-widget_type="image.default">
				<div class="elementor-widget-container">
					<div class="elementor-image">
										<img width="333" height="500" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2020/01/Stephen-Franks_LawfuelPowerList.jpeg" class="attachment-large size-large" alt="16.  Stephen Franks 2" data-lazy-srcset="https://www.lawfuel.com/wp-content/uploads/2020/01/Stephen-Franks_LawfuelPowerList.jpeg 333w, https://www.lawfuel.com/wp-content/uploads/2020/01/Stephen-Franks_LawfuelPowerList-200x300.jpeg 200w" sizes="(max-width: 333px) 100vw, 333px" title="16.  Stephen Franks 2"><noscript><img width="333" height="500" src="https://www.lawfuel.com/wp-content/uploads/2020/01/Stephen-Franks_LawfuelPowerList.jpeg" class="attachment-large size-large" alt="16.  Stephen Franks 2" srcset="https://www.lawfuel.com/wp-content/uploads/2020/01/Stephen-Franks_LawfuelPowerList.jpeg 333w, https://www.lawfuel.com/wp-content/uploads/2020/01/Stephen-Franks_LawfuelPowerList-200x300.jpeg 200w" sizes="(max-width: 333px) 100vw, 333px" title="16.  Stephen Franks 2"></noscript>											</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-2b37ce4d elementor-column elementor-col-66 elementor-top-column" data-id="2b37ce4d" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-59197fc4 elementor-widget elementor-widget-text-editor" data-id="59197fc4" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><h3><span style="color: #0000ff;">Recent Tweet &#8211;</span></h3><p><img class="alignleft size-full wp-image-116513" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2020/01/franks_tweet.png" alt="16.  Stephen Franks 3" width="606" height="269" title="16.  Stephen Franks 3"><noscript><img class="alignleft size-full wp-image-116513" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2020/01/franks_tweet.png" alt="16.  Stephen Franks 4" width="606" height="269" data-lazy-srcset="https://www.lawfuel.com/wp-content/uploads/2020/01/franks_tweet.png 606w, https://www.lawfuel.com/wp-content/uploads/2020/01/franks_tweet-300x133.png 300w" sizes="(max-width: 606px) 100vw, 606px" title="16.  Stephen Franks 4"><noscript><img class="alignleft size-full wp-image-116513" src="https://www.lawfuel.com/wp-content/uploads/2020/01/franks_tweet.png" alt="16.  Stephen Franks 4" width="606" height="269" srcset="https://www.lawfuel.com/wp-content/uploads/2020/01/franks_tweet.png 606w, https://www.lawfuel.com/wp-content/uploads/2020/01/franks_tweet-300x133.png 300w" sizes="(max-width: 606px) 100vw, 606px" title="16.  Stephen Franks 4"></noscript></noscript></p><p> </p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-32592659 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="32592659" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-e0a1fe4 elementor-column elementor-col-100 elementor-top-column" data-id="e0a1fe4" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-45ac8cb3 elementor-widget elementor-widget-text-editor" data-id="45ac8cb3" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
					<div class="elementor-text-editor elementor-clearfix"><h5><a href="http://C:\Users\johnb\Pictures\franks_tweet.png"><span style="color: #0000ff;"><strong>The Account</strong></span></a></h5><h5>The deep thinking libertarian often shares thought-provoking articles on the law, society and economics, and also makes a regular contribution to the critique of our judicial system.</h5><p> </p></div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-227fedd1 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="227fedd1" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-26bdbf35 elementor-column elementor-col-100 elementor-top-column" data-id="26bdbf35" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-132a51d0 elementor-button-danger elementor-align-center elementor-widget elementor-widget-button" data-id="132a51d0" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="#" class="elementor-button-link elementor-button elementor-size-md" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Next</span>
		</span>
					</a>
		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
				<section class="elementor-element elementor-element-5d1f9755 elementor-section-full_width elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="5d1f9755" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-61f0f129 elementor-column elementor-col-100 elementor-top-column" data-id="61f0f129" data-element_type="column">
			<div class="elementor-column-wrap">
					<div class="elementor-widget-wrap">
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=16.++Stephen+Franks&url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2F16-stephen-franks%2F" data-link="https://twitter.com/intent/tweet?text=16.++Stephen+Franks&url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2F16-stephen-franks%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2F16-stephen-franks%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2F16-stephen-franks%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.lawfuel.com/blog/16-stephen-franks/"
    dc:identifier="https://www.lawfuel.com/blog/16-stephen-franks/"
    dc:title="16.  Stephen Franks"
    trackback:ping="https://www.lawfuel.com/blog/16-stephen-franks/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.lawfuel.com/law-firms/" rel="category tag">Law Firms</a></span> </p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/16-stephen-franks/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lawfuel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='116510' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1582192740" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="6.5.4" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-6" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search LawFuel</h4>
<form class="search-form" method="get" action="https://www.lawfuel.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.lawfuel.com/?s={s}" itemprop="target"></form></div></section>
<section id="text-101" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Changing The Law Diversity Blueprint</h4>
			<div class="textwidget"><p><a href="https://www.lawfuel.com/blog/law-firm-diversity-inclusion-blueprint-sets-new-standard-for-measuring-law-firm-inclusion-diversity/"><img class="size-full wp-image-89014 aligncenter" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2014/10/diversity.png" alt="" width="225" height="225" /><noscript><img class="size-full wp-image-89014 aligncenter" src="https://www.lawfuel.com/wp-content/uploads/2014/10/diversity.png" alt="" width="225" height="225" /></noscript></a></p>
</div>
		</div></section>
<section id="text-99" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">2020 Law Firm SEO Tips</h4>
			<div class="textwidget"><p><a href="https://www.lawfuel.com/blog/6-killer-marketing-ideas-for-lawyers-in-2019-from-6-legal-marketing-pros/"><img class="size-full wp-image-91917" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2015/08/social_media.jpg" alt="social media marketing" width="1000" height="630" /><noscript><img class="size-full wp-image-91917" src="https://www.lawfuel.com/wp-content/uploads/2015/08/social_media.jpg" alt="social media marketing" width="1000" height="630" /></noscript></a></p>
</div>
		</div></section>
<section id="featured-post-78" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular Posts</h4>
<article class="post-116795 post type-post status-publish format-standard has-post-thumbnail category-featured-2 category-lawyers category-press-releases category-top-in-lawfuel-featured-posts entry"><a href="https://www.lawfuel.com/blog/busted-california-lawyer-arrested-for-selling-guns-and-distributing-methamphetamine/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2020/02/romines_lawfuel-150x150.png" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2020/02/romines_lawfuel-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2020/02/romines_lawfuel-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/busted-california-lawyer-arrested-for-selling-guns-and-distributing-methamphetamine/">Busted!  California Lawyer Arrested For Selling Guns and Distributing Methamphetamine</a></h2></header></article><article class="post-116724 post type-post status-publish format-standard has-post-thumbnail category-big-law category-law-firms category-top-in-lawfuel-featured-posts entry"><a href="https://www.lawfuel.com/blog/irells-strategic-redirection-sees-partner-departures/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2019/10/corporate_lawyers-150x150.png" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2019/10/corporate_lawyers-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2019/10/corporate_lawyers-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/irells-strategic-redirection-sees-partner-departures/">Irell&#8217;s Strategic Redirection Sees Partner Departures</a></h2></header></article></div></section>
<section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section>
<section id="featured-post-77" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured News</h4>
<article class="post-116720 post type-post status-publish format-standard has-post-thumbnail category-featured-2 category-law-firm-technology category-press-releases entry"><a href="https://www.lawfuel.com/blog/legal-service-disrupter-axiom-to-acquire-bliss-lawyers/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="1" height="1" src="https://www.lawfuel.com/wp-content/uploads/column-images/axiom-lawfuel.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/legal-service-disrupter-axiom-to-acquire-bliss-lawyers/">Legal Service Disrupter Axiom To Acquire Bliss Lawyers</a></h2></header></article><article class="post-116591 post type-post status-publish format-standard has-post-thumbnail category-featured-2 category-recent-featured-news entry"><a href="https://www.lawfuel.com/blog/weinstein-trial-sees-explosion-of-metoo-hashtag-use-including-law-firm-application/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2018/03/metoo-lawfuel-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2018/03/metoo-lawfuel-150x150.jpg 150w, https://www.lawfuel.com/wp-content/uploads/2018/03/metoo-lawfuel-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/weinstein-trial-sees-explosion-of-metoo-hashtag-use-including-law-firm-application/">Weinstein Trial Sees Explosion of #MeToo Hashtag Use, Including Law Firm Application</a></h2></header></article></div></section>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.lawfuel.com/lawfuel-career-page/"><img width="300" height="124" src="https://www.lawfuel.com/wp-content/uploads/2019/04/Lawfuel_power_law_firms-300x124.png" class="image wp-image-107083  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.lawfuel.com/wp-content/uploads/2019/04/Lawfuel_power_law_firms-300x124.png 300w, https://www.lawfuel.com/wp-content/uploads/2019/04/Lawfuel_power_law_firms.png 667w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Megxit &#038; The Law</h4>
<a href="https://www.lawfuel.com/blog/how-prince-harry-meghan-markles-megxit-move-may-help-reshape-the-law/"><img width="300" height="207" src="https://www.lawfuel.com/wp-content/uploads/2020/01/princeharry_meghanmarkle_lawfuel-300x207.png" class="image wp-image-116226  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Megxit &amp; The Law" srcset="https://www.lawfuel.com/wp-content/uploads/2020/01/princeharry_meghanmarkle_lawfuel-300x207.png 300w, https://www.lawfuel.com/wp-content/uploads/2020/01/princeharry_meghanmarkle_lawfuel.png 621w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="text-97" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Law Careers</h4>
			<div class="textwidget"><p><a href="http://jobs.lawfuel.com/pages/24191-how-legally-blonde-inspired-a-legion-of-women-lawyers"><strong>How &#8216;Legally Blonde&#8217; Inspired Women Lawyers</strong></a></p>
<p><a href="http://jobs.lawfuel.com/pages/24191-how-legally-blonde-inspired-a-legion-of-women-lawyers"><img class="alignleft size-medium wp-image-110068" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2019/08/legallyblonde_lawfuel-300x225.jpg" alt="" width="300" height="225" /><noscript><img class="alignleft size-medium wp-image-110068" src="https://www.lawfuel.com/wp-content/uploads/2019/08/legallyblonde_lawfuel-300x225.jpg" alt="" width="300" height="225" /></noscript></a></p>
<p>&nbsp;</p>
</div>
		</div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script id="mNCC" language="javascript">
    medianet_width = "320";
    medianet_height = "50";
    medianet_crid = "187853332";
    medianet_versionId = "3111299";
    </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU28764D" defer></script></div></div></section>
<section id="featured-post-79" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Legal Tech</h4>
<article class="post-116113 post type-post status-publish format-standard has-post-thumbnail category-law-firm-technology category-legaltech_index category-press-releases category-recent-featured-news category-technology category-technology-law tag-axiom tag-legaltech entry"><a href="https://www.lawfuel.com/blog/h/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2017/06/techminded-150x150.jpg" class="entry-image attachment-post" alt="STEM lawyers lawfuel" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2017/06/techminded-150x150.jpg 150w, https://www.lawfuel.com/wp-content/uploads/2017/06/techminded-100x100.jpg 100w, https://www.lawfuel.com/wp-content/uploads/2017/06/techminded-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/h/">LegalTech Innovator Enters New Phase of Growth</a></h2></header></article><article class="post-115904 post type-post status-publish format-standard has-post-thumbnail category-australia-law-news category-law-firm-technology entry"><a href="https://www.lawfuel.com/blog/australian-legaltech-tool-helps-employees-contact-lawyers/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2020/01/riqi_lawfuel-150x150.png" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2020/01/riqi_lawfuel-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2020/01/riqi_lawfuel-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/australian-legaltech-tool-helps-employees-contact-lawyers/">Australian LegalTech Tool Helps Employees Contact Lawyers</a></h2></header></article><article class="post-115262 post type-post status-publish format-standard category-headlining category-law-firm-technology category-law-firms category-legaltech_index entry has-post-thumbnail"><a href="https://www.lawfuel.com/blog/how-55-billion-in-legal-fees-costs-is-driving-this-big-law-firm-to-develop-ai/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2019/12/legaltechnology_lawfuel-150x150.png" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2019/12/legaltechnology_lawfuel-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2019/12/legaltechnology_lawfuel-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/how-55-billion-in-legal-fees-costs-is-driving-this-big-law-firm-to-develop-ai/">How $55 Billion in Legal Fees &#038; Costs Is Driving This Big Law Firm to Develop AI</a></h2></header></article></div></section>
<section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">LawFuel Hotels</h4>
<a href="http://www.lawfuel.com/lawfuel-recommended-hotels/"><img width="300" height="146" src="https://www.lawfuel.com/wp-content/uploads/2019/05/lawfuel_hotels_banner-300x146.png" class="image wp-image-107731  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.lawfuel.com/wp-content/uploads/2019/05/lawfuel_hotels_banner-300x146.png 300w, https://www.lawfuel.com/wp-content/uploads/2019/05/lawfuel_hotels_banner.png 687w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="nav_menu-13" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About LawFuel</h4>
<div class="menu-legaltech-index-container"><ul id="menu-legaltech-index" class="menu"><li id="menu-item-107097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107097"><a href="https://www.lawfuel.com/lawfuel-legaltech-index/legaltech-index-practice-management/" itemprop="url">LegalTech: Practice Management</a></li>
<li id="menu-item-107098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107098"><a href="https://www.lawfuel.com/lawfuel-legaltech-index/legaltech-index-legal-documentation-automation/" itemprop="url">LegalTech: Legal Documentation Automation</a></li>
<li id="menu-item-96918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96918"><a href="https://www.lawfuel.com/advertise/" itemprop="url">Advertise</a></li>
</ul></div></div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://www.lawfuel.com/wp-login.php">Log in</a></p></div></footer></div><script type='text/javascript'>
/* <![CDATA[ */
var rankMath = {"rollbackConfirm":"Are you sure you want to install version %s?"};

/* ]]> */
</script>
<!-- Start Subscriber Embed Code -->
<script type="text/javascript">
var subscribersSiteId = 'd927b594-d879-4e0a-beaf-499f6668d20f';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';
</script>

<!-- End Subscriber Embed Code -->        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        </div>
<aside class="credit-line">
<div class="credit-text"> <a href="http://jobs.lawfuel.com"><img class="aligncenter wp-image-97272 size-full" src="http://www.lawfuel.com/wp-content/uploads/2017/09/lawjobsbanner.png" alt="" width="642" height="191" /></a></div>
</aside></div>
<div class="row"></div>
</div>		<div data-elementor-type="popup" data-elementor-id="114561" class="elementor elementor-114561 elementor-location-popup" data-elementor-settings="{&quot;close_button_delay&quot;:&quot;0.3&quot;,&quot;triggers&quot;:{&quot;page_load_delay&quot;:5,&quot;page_load&quot;:&quot;yes&quot;,&quot;scrolling_offset&quot;:70,&quot;scrolling&quot;:&quot;yes&quot;,&quot;click_times&quot;:3,&quot;click&quot;:&quot;yes&quot;,&quot;inactivity_time&quot;:20,&quot;inactivity&quot;:&quot;yes&quot;,&quot;exit_intent&quot;:&quot;yes&quot;,&quot;scrolling_direction&quot;:&quot;down&quot;},&quot;timing&quot;:{&quot;page_views&quot;:&quot;yes&quot;,&quot;sessions&quot;:&quot;yes&quot;,&quot;times_times&quot;:2,&quot;times&quot;:&quot;yes&quot;,&quot;sources&quot;:&quot;yes&quot;,&quot;page_views_views&quot;:3,&quot;sessions_sessions&quot;:2,&quot;sources_sources&quot;:[&quot;search&quot;,&quot;external&quot;,&quot;internal&quot;]}}">
			<div class="elementor-inner">
				<div class="elementor-section-wrap">
							<section class="elementor-element elementor-element-b821670 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="b821670" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
				<div class="elementor-row">
				<div class="elementor-element elementor-element-ef16abe elementor-column elementor-col-50 elementor-top-column" data-id="ef16abe" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-2e6aa3f elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="2e6aa3f" data-element_type="widget" data-settings="{&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default">
				<div class="elementor-widget-container">
					<div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline">
			<div class="rll-youtube-player" data-id="_4Sb7Qy1XaA"></div><noscript><iframe class="elementor-video-iframe" allowfullscreen title="youtube Video Player" src="https://www.youtube.com/embed/_4Sb7Qy1XaA?feature=oembed&amp;autoplay=1&amp;start&amp;end&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;mute=0&amp;rel=0&amp;modestbranding=0"></iframe></noscript>		</div>
				</div>
				</div>
						</div>
			</div>
		</div>
				<div class="elementor-element elementor-element-d64676b elementor-column elementor-col-50 elementor-top-column" data-id="d64676b" data-element_type="column">
			<div class="elementor-column-wrap  elementor-element-populated">
					<div class="elementor-widget-wrap">
				<div class="elementor-element elementor-element-3ecbd4a elementor-widget elementor-widget-heading" data-id="3ecbd4a" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Read the Latest:  The Pierce Bainbridge Battle Heats Up</h2>		</div>
				</div>
						</div>
			</div>
		</div>
						</div>
			</div>
		</section>
						</div>
			</div>
		</div>
		<style type="text/css" media="screen"></style>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"116510","floatBeforeContent":""};
/* ]]> */
</script>




<script type='text/javascript'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php","nonce":"e0ce9f997b","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""}};
</script>






<script type='text/javascript'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.2","urls":{"assets":"https:\/\/www.lawfuel.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_stretched_section_container":"blank","elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":116510,"title":"16. Stephen Franks","excerpt":"","featuredImage":"https:\/\/www.lawfuel.com\/wp-content\/uploads\/2017\/12\/franks.jpe"}};
</script>

<script type="text/javascript"> var swp_nonce = "af26d26a35";var swpFloatBeforeContent = false;var swpClickTracking = false;</script><script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://www.lawfuel.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);
</script>		<script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script src="https://www.lawfuel.com/wp-content/cache/min/1/a7ad8625dae31305a54ac2c3d7d78f61.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900%7CNunito+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic" /></noscript><noscript><link rel="stylesheet" href="https://www.lawfuel.com/wp-content/cache/min/1/a02a92d6afd92d8188ef086315f81dbe.css" data-minify="1" /></noscript></body></html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->