<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head ><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i%7CRoboto%3A300%2C400%7CRaleway%3A400%2C500%2C900" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://www.lawfuel.com/wp-content/cache/min/1/621e434a529dbdbe8187926380ce533a.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><script type='text/javascript' src='https://www.powr.io/powr.js?external-type=wordpress&#038;ver=5.4.1' defer></script><script type='text/javascript' src='https://www.lawfuel.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script><script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.omappapi.com/app/js/api.min.js'></script><script async data-uid="df2b1e05f5" src="https://lawfuel-media.ck.page/df2b1e05f5/index.js"></script><script src="https://f.convertkit.com/ckjs/ck.5.js" defer></script><script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js" defer></script><script src="https://www.lawfuel.com/wp-content/cache/min/1/d80026b6b456751e471eca9ed7a98475.js" data-minify="1" defer></script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /> <script>(function(d){
      var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = '//www.powr.io/powr.js?external-type=wordpress';
      js.setAttribute('powr-token','hRR1ZO7TWR1572836859');
      ref.parentNode.insertBefore(js, ref);
    }(document));</script> <style>@font-face{font-family:"sw-icon-font";src:url(https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1);src:url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),url(https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1) format("woff"),url(https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1) format("truetype"),url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");font-weight:400;font-style:normal;font-display:block}</style><title>Power List Lawyer Supports Need For Corporate Accountability</title><meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/><link rel="canonical" href="https://www.lawfuel.com/blog/power-list-lawyer-supports-need-for-corporate-accountability/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Power List Lawyer Supports Need For Corporate Accountability"><meta property="og:description" content="“We fully support yesterday’s announcement by the Financial Markets Authority (FMA) regarding upholding directors’ obligations,” said Phil Newland, director for LPF Group. “It is critical that directors have a responsibility to maintain their governance standards and are not allowed to lower these, which will inevitably be at a cost to ordinary New Zealanders who invest [&hellip;]"><meta property="og:url" content="https://www.lawfuel.com/blog/power-list-lawyer-supports-need-for-corporate-accountability/"><meta property="og:site_name" content="LawFuel"><meta property="article:publisher" content="https://business.facebook.com/lawfirmsonline/?business_id=855975781138495"><meta property="article:section" content="Law Firms"><meta property="og:updated_time" content="2020-06-18T11:26:43+00:00"><meta property="og:image" content="https://www.lawfuel.com/wp-content/uploads/2019/01/phil_newland.png"><meta property="og:image:secure_url" content="https://www.lawfuel.com/wp-content/uploads/2019/01/phil_newland.png"><meta property="og:image:width" content="242"><meta property="og:image:height" content="219"><meta property="og:image:alt" content="Power List Lawyer"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Power List Lawyer Supports Need For Corporate Accountability"><meta name="twitter:description" content="“We fully support yesterday’s announcement by the Financial Markets Authority (FMA) regarding upholding directors’ obligations,” said Phil Newland, director for LPF Group. “It is critical that directors have a responsibility to maintain their governance standards and are not allowed to lower these, which will inevitably be at a cost to ordinary New Zealanders who invest [&hellip;]"><meta name="twitter:site" content="@lawfuel"><meta name="twitter:creator" content="@lawfuel"><meta name="twitter:image" content="https://www.lawfuel.com/wp-content/uploads/2019/01/phil_newland.png"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"BlogPosting","headline":"Power List Lawyer Supports Need For Corporate Accountability","description":"\u201cWe fully support yesterday\u2019s announcement by the Financial Markets Authority (FMA) regarding upholding directors\u2019 obligations,\u201d said Phil Newland, director for LPF Group. \u201cIt is critical that directors have a responsibility to maintain their governance standards and are not allowed to lower these, which will inevitably be at a cost to ordinary New Zealanders who invest their hard-earned money.\u201d&nbsp;","datePublished":"2020-06-18T10:45:24+00:00","dateModified":"2020-06-18T11:26:43+00:00","publisher":{"@type":"Organization","name":"LawFuel","logo":{"@type":"ImageObject","url":"https:\/\/www.lawfuel.com\/wp-content\/uploads\/2017\/02\/lawfuel-logo-e1486585007132.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lawfuel.com\/blog\/power-list-lawyer-supports-need-for-corporate-accountability\/"},"author":{"@type":"Person","name":"LawFuel Editors"},"image":{"@type":"ImageObject","url":"https:\/\/www.lawfuel.com\/wp-content\/uploads\/2019\/01\/phil_newland.png","width":242,"height":219}},{"@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.lawfuel.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.lawfuel.com\/blog\/power-list-lawyer-supports-need-for-corporate-accountability\/","name":"Power List Lawyer Supports Need For Corporate Accountability"}}]}]}</script> <link rel='dns-prefetch' href='//www.powr.io' /><link rel='dns-prefetch' href='//a.omappapi.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="LawFuel &raquo; Feed" href="https://www.lawfuel.com/feed/" /><link rel="alternate" type="application/rss+xml" title="LawFuel &raquo; Comments Feed" href="https://www.lawfuel.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="LawFuel &raquo; Power List Lawyer Supports Need For Corporate Accountability Comments Feed" href="https://www.lawfuel.com/blog/power-list-lawyer-supports-need-for-corporate-accountability/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81260636-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-81260636-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.lawfuel.com/wp-content/plugins/wp-rocket/inc/front/img/play.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.lawfuel.com","hash_tracking":"false"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var impression_object = {"ajax_url":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var ck_data = {"ajaxurl":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php","post_has_tag":""}; /* ]]> */</script> <script type='text/javascript'>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</script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.lawfuel.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"119859","token":"5704150b51","debug":""}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://www.lawfuel.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawfuel.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawfuel.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.1" /><link rel='shortlink' href='https://www.lawfuel.com/?p=119859' /><style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 0 0 0;float:right;clear:right}.g-2{margin:0 0 0 0;width:100%;max-width:780px;height:100%;max-height:400px}.g-7{margin:0 0 0 0;width:100%;max-width:780px;height:100%;max-height:400px}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style> <script>jQuery(document).ready(function(){
if(navigator.userAgent.match(/75.0.3770.100/i)){
jQuery("#media_video-2").remove();
}});</script><link rel="pingback" href="https://www.lawfuel.com/xmlrpc.php" /><style type="text/css">.site-title a{background:url(https://www.lawfuel.com/wp-content/uploads/2020/01/cropped-LF-380x90px-logo-w-tag-line.jpg) no-repeat!important}</style> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:5000,repeat_impressions:'Y'});
}});</script> <link rel="icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-100x100.png" sizes="32x32" /><link rel="icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" /><meta name="msapplication-TileImage" content="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" /> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-119859 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible magazine-pro-blue primary-nav elementor-default" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-98682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98682"><a href="https://www.lawfuel.com/briefs/" itemprop="url"><span itemprop="name">Briefings</span></a></li><li id="menu-item-115840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115840"><a href="https://www.lawfuel.com/headlining/" itemprop="url"><span itemprop="name">Headlining</span></a><ul class="sub-menu"><li id="menu-item-115843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115843"><a href="https://www.lawfuel.com/big-law/" itemprop="url"><span itemprop="name">Big Law</span></a></li><li id="menu-item-115841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115841"><a href="https://www.lawfuel.com/lawyers/" itemprop="url"><span itemprop="name">Lawyers</span></a></li><li id="menu-item-115842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115842"><a href="https://www.lawfuel.com/lawstars/" itemprop="url"><span itemprop="name">LawStars</span></a></li></ul></li><li id="menu-item-87792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87792"><a href="https://www.lawfuel.com/latest-news/" itemprop="url"><span itemprop="name">Regions</span></a><ul class="sub-menu"><li id="menu-item-109435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109435"><a href="https://www.lawfuel.com/australia-law-news/" itemprop="url"><span itemprop="name">Australia</span></a></li><li id="menu-item-99428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99428"><a href="https://www.lawfuel.com/new-zealand/" itemprop="url"><span itemprop="name">New Zealand</span></a><ul class="sub-menu"><li id="menu-item-95242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95242"><a href="https://www.lawfuel.com/2020-lawfuel-power-list/" itemprop="url"><span itemprop="name">Power Lawyer List &#8211; New Zealand</span></a></li></ul></li></ul></li><li id="menu-item-89402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89402"><a href="http://directory.lawfuel.com" itemprop="url"><span itemprop="name">LawFuel Directory</span></a><ul class="sub-menu"><li id="menu-item-107356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107356"><a href="https://www.lawfuel.com/lawfuel-legaltech-index/" itemprop="url"><span itemprop="name">LawFuel LegalTech Index</span></a></li></ul></li><li id="menu-item-95297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95297"><a href="http://www.lawfuel.com/?s=career+advice" itemprop="url"><span itemprop="name">Law Careers</span></a><ul class="sub-menu"><li id="menu-item-95298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95298"><a href="https://lawfuellawjobs.jobboard.io" itemprop="url"><span itemprop="name">Latest Law Jobs</span></a></li><li id="menu-item-107357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107357"><a href="https://www.lawfuel.com/lawfuel-career-page/" itemprop="url"><span itemprop="name">LawFuel Power Law Firms</span></a></li></ul></li><li id="menu-item-100186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100186"><a href="https://www.lawfuel.com/press-releases/" itemprop="url"><span itemprop="name">Press Releases</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.lawfuel.com/">LawFuel</a></p><p class="site-description" itemprop="description">Powering Lawyers</p></div><div class="widget-area header-widget-area"><section id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script type="text/javascript">window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";</script> <script src="//contextual.media.net/dmedianet.js?cid=8CU28764D" async="async"></script> <div id="868170784"> <script type="text/javascript">try {
            window._mNHandle.queue.push(function (){
                window._mNDetails.loadTag("868170784", "970x90", "868170784");
            });
        }
        catch (error) {}</script> </div></div></div></section></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-second" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-115820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115820"><a href="https://www.lawfuel.com/big-law/" itemprop="url"><span itemprop="name">Big Law</span></a></li><li id="menu-item-115822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115822"><a href="https://www.lawfuel.com/headlining/" itemprop="url"><span itemprop="name">Headlining</span></a><ul class="sub-menu"><li id="menu-item-115819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115819"><a href="https://www.lawfuel.com/lawyers/" itemprop="url"><span itemprop="name">Lawyers</span></a></li></ul></li><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.lawfuel.com/business-directory/" itemprop="url"><span itemprop="name">Law Directory</span></a></li><li id="menu-item-115838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115838"><a href="https://www.lawfuel.com/new-zealand/" itemprop="url"><span itemprop="name">New Zealand</span></a><ul class="sub-menu"><li id="menu-item-115821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115821"><a href="https://www.lawfuel.com/power-list/" itemprop="url"><span itemprop="name">Power List &#8211; New Zealand</span></a></li></ul></li><li id="menu-item-1322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1322"><a href="https://www.lawfuel.com/law-firm-marketing/" itemprop="url"><span itemprop="name">Law Firm Marketing</span></a></li><li id="menu-item-115839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115839"><a href="https://www.lawfuel.com/law-firm-technology/" itemprop="url"><span itemprop="name">Law Firm Technology</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.lawfuel.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.lawfuel.com/law-firms/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Law Firms</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Power List Lawyer Supports Need For Corporate Accountability</div><article class="post-119859 post type-post status-publish format-standard has-post-thumbnail category-law-firms entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Power List Lawyer Supports Need For Corporate Accountability</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-06-18T10:45:24+00:00">June 18, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.lawfuel.com/author/john/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">LawFuel Editors</span></a></span> <span class="entry-comments-link"><a href="https://www.lawfuel.com/blog/power-list-lawyer-supports-need-for-corporate-accountability/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><div class="rank-math-seo-score template-circle good-seo before-content"><span class="score"> 59 <span class="outof"> / 100 </span> </span><div class="backlink"> <span class="poweredby"> Powered by <a href="https://rankmath.com" target="_blank" rel="noopener">Rank Math SEO</a> </span></div> <span class="label"> SEO Score </span></div><style type="text/css">.rank-math-seo-score{font-family:sans-serif;position:relative;display:inline-block;height:96px;width:96px;margin:20px 20px 30px;text-align:center;color:#fff;border:none;border-radius:50%;background:#eee;-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.before-content{margin:0 0 30px 20px;float:right}.rank-math-seo-score.after-content{margin:20px 0 30px 20px}.rank-math-seo-score.as-shortcode{display:inline-block}.rank-math-seo-score .label{font-size:12px;position:absolute;top:100px;left:0;display:block;width:100%;color:#979ea5}.rank-math-seo-score .score{font-size:42px;font-weight:700;line-height:42px;display:block}.rank-math-seo-score .outof{font-size:12px;font-weight:400;line-height:12px;display:block;color:rgba(255,255,255,.7)}.rank-math-seo-score .backlink{font-size:12px;position:absolute;top:-94px;left:-12px;display:block;visibility:hidden;width:120px;padding:8px 10px;-webkit-transition:.25s all ease;transition:.25s all ease;-webkit-transition-delay:.25s;transition-delay:.25s;opacity:0;color:#a8a8a8;border:none;border-radius:8px;background:#fff;-webkit-box-shadow:0 4px 14px rgba(60,60,90,.2);box-shadow:0 4px 12px rgba(60,60,90,.15)}.rank-math-seo-score .backlink:after{position:absolute;bottom:-8px;left:calc(50% - 7px);width:0;height:0;content:'';border-width:8px 7.5px 0 7.5px;border-style:solid;border-color:#fff transparent transparent transparent}.rank-math-seo-score:hover .backlink{top:-74px;visibility:visible;opacity:1}.rank-math-seo-score .poweredby{font-size:13px;color:#a8a8a8}.rank-math-seo-score .poweredby a{display:block;font-weight:400;text-decoration:none;color:#6372b6;border:none}.rank-math-seo-score.unknown-seo{background:#eee;background:linear-gradient(135deg,#b9b9b9 0%,#989898 100%);-webkit-box-shadow:1px 1px 1px #bbb;box-shadow:1px 1px 1px #bbb}.rank-math-seo-score.bad-seo{background:#f8b0a2;background:linear-gradient(135deg,#f8b0a2 0%,#f1938c 100%);-webkit-box-shadow:1px 1px 1px #e48982;box-shadow:1px 1px 1px #e48982;filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#f8b0a2',endColorstr='#f1938c',GradientType=1)}.rank-math-seo-score.good-seo{background:#fdd07a;background:linear-gradient(135deg,#fdd07a 0%,#fcbe6c 100%);-webkit-box-shadow:1px 1px 1px #efb463;box-shadow:1px 1px 1px #efb463;filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#fdd07a',endColorstr='#fcbe6c',GradientType=1)}.rank-math-seo-score.great-seo{background:#99d484;background:linear-gradient(135deg,#99d484 0%,#83c97f 100%);-webkit-box-shadow:1px 1px 1px #5ba857;box-shadow:1px 1px 1px #5ba857;filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#99d484',endColorstr='#83c97f',GradientType=1)}.rank-math-seo-score.template-circle .score{margin-top:22px!important}.rank-math-seo-score.template-square{height:80px;width:110px;border-radius:12px}.rank-math-seo-score.template-square .score{margin:10px 12px;text-align:left}.rank-math-seo-score.template-square .outof{display:inline-block;margin-left:-8px}.rank-math-seo-score.template-square .label{font-size:13px;top:52px;left:14px;text-align:left;color:rgba(255,255,255,.8)}.rank-math-seo-score.template-square .backlink{left:-5px}.rank-math-seo-score.template-square.before-content{margin-bottom:20px}.rank-math-seo-score.template-square.after-content{margin-bottom:0}</style><div class="wp-block-image"><figure class="alignleft size-large"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2019/01/phil_newland.png" alt="Power List Lawyer Supports Need For Corporate Accountability 1" class="wp-image-104820" title="Power List Lawyer Supports Need For Corporate Accountability 1"><noscript><img src="https://www.lawfuel.com/wp-content/uploads/2019/01/phil_newland.png" alt="Power List Lawyer Supports Need For Corporate Accountability 1" class="wp-image-104820" title="Power List Lawyer Supports Need For Corporate Accountability 1"></noscript></figure></div><p>“We fully support yesterday’s announcement by the Financial Markets Authority (FMA) regarding upholding directors’ obligations,” said Phil Newland, director for LPF Group. “It is critical that directors have a responsibility to maintain their governance standards and are not allowed to lower these, which will inevitably be at a cost to ordinary New Zealanders who invest their hard-earned money.”&nbsp;</p><p>“The FMA acknowledged the positive role litigation funders in New Zealand are playing in holding directors and corporates to account. Class actions that are adequately resourced by strong responsible funders are a powerful tool to keep corporate misconduct in check and to obtain financial compensation.</p><p>“New Zealand regulators must remain independent from the powerful business lobby that is advocating to lower standards, and strongly support better corporate behaviour and accountability to protect the public. Australian regulators are currently lowering governance standards following considerable pressure from directors, who are also calling for the abolition of litigation funding despite the lack of evidence supporting anything other than meritorious cases being taken. These changes are clearly driven by companies with little regard for the obligations they have to their investors.&nbsp;</p><p>“It’s very concerning that the Institute of Directors in New Zealand is also promoting a reduction in standards. Their focus should be on good governance rather than protecting their members at the expense of the public,” said Mr Newland.&nbsp;</p><p>Director Michael Stiassny adds “As a result of Covid-19, higher levels of vigilance and accountability are required as ‘mum and dad’ investors chase yield because of low interest rates.”&nbsp;</p><p>“If standards are lowered, regulators and funders will be left to perform the critical function of holding directors to a standard of behaviour that we should be entitled to expect. Otherwise we allow corporate self-interest to take advantage of the Covid chaos to suit their own ends &#8211; at the expense of ordinary New Zealanders,” said Mr Stiassny.&nbsp;</p><p>&#8211;&nbsp; ENDS &#8211;</p><p>Disclosure of Interests: LPF Group is the litigation funder of the Mainzeal, CBL, Ross Asset Management and Intueri claims seeking compensation for investors and creditors.</p><figure class="wp-block-image size-large"><a href="https://www.lawfuel.com/2020-lawfuel-power-list/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2019/12/lawfuel_powerlist_logo.png" alt="Power List Lawyer Supports Need For Corporate Accountability 2" class="wp-image-115792" data-lazy-srcset="https://www.lawfuel.com/wp-content/uploads/2019/12/lawfuel_powerlist_logo.png 721w, https://www.lawfuel.com/wp-content/uploads/2019/12/lawfuel_powerlist_logo-300x146.png 300w" sizes="(max-width: 721px) 100vw, 721px" title="Power List Lawyer Supports Need For Corporate Accountability 2"><noscript><img src="https://www.lawfuel.com/wp-content/uploads/2019/12/lawfuel_powerlist_logo.png" alt="Power List Lawyer Supports Need For Corporate Accountability 2" class="wp-image-115792" srcset="https://www.lawfuel.com/wp-content/uploads/2019/12/lawfuel_powerlist_logo.png 721w, https://www.lawfuel.com/wp-content/uploads/2019/12/lawfuel_powerlist_logo-300x146.png 300w" sizes="(max-width: 721px) 100vw, 721px" title="Power List Lawyer Supports Need For Corporate Accountability 2"></noscript></a></figure><div class="a-single a-93"><a class="gofollow" data-track="OTMsMCwxLDYw" href="https://www.lexisnexis.com.au/en/COVID19_NZ" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2020/05/LN_Free_COVID_Resources.png" alt="Power List Lawyer Supports Need For Corporate Accountability 3" title="Power List Lawyer Supports Need For Corporate Accountability 3"><noscript><img src="https://www.lawfuel.com/wp-content/uploads/2020/05/LN_Free_COVID_Resources.png" alt="Power List Lawyer Supports Need For Corporate Accountability 3" title="Power List Lawyer Supports Need For Corporate Accountability 3"></noscript></a></div><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="119859" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Power+List+Lawyer+Supports+Need+For+Corporate+Accountability&url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fpower-list-lawyer-supports-need-for-corporate-accountability%2F&via=lawfuel" data-link="https://twitter.com/intent/tweet?text=Power+List+Lawyer+Supports+Need+For+Corporate+Accountability&url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fpower-list-lawyer-supports-need-for-corporate-accountability%2F&via=lawfuel"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fpower-list-lawyer-supports-need-for-corporate-accountability%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fpower-list-lawyer-supports-need-for-corporate-accountability%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fpower-list-lawyer-supports-need-for-corporate-accountability%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fpower-list-lawyer-supports-need-for-corporate-accountability%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.lawfuel.com/law-firms/" rel="category tag">Law Firms</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/power-list-lawyer-supports-need-for-corporate-accountability/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lawfuel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='119859' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1592529500" /><div class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current ye@r <span class="required">*</span></label> <input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" /> <input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.0.3" autocomplete="off" /></div><div class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" /></div></div></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-6" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search LawFuel</h4><form class="search-form" method="get" action="https://www.lawfuel.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.lawfuel.com/?s={s}" itemprop="target"></form></div></section><section id="text-115" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Pierce Bainbridge: Big Clients, Big Problems</h4><div class="textwidget"><p><img class="aligncenter size-full wp-image-119494" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2020/05/piercebainbridgeclients_lawfuel.png" alt="" width="564" height="313" /><noscript><img class="aligncenter size-full wp-image-119494" src="https://www.lawfuel.com/wp-content/uploads/2020/05/piercebainbridgeclients_lawfuel.png" alt="" width="564" height="313" /></noscript></p></div></div></section><section id="text-113" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Lawyers Who Freed The YouTube Star</h4><div class="textwidget"><p><a href="https://www.lawfuel.com/blog/archie-williams-the-innocence-project-youtube-star-the-lawyers-who-saw-him-free/"><img class="aligncenter wp-image-119488 size-full" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2020/05/archie_williams1_lawfuel.png" alt="" width="619" height="530" /><noscript><img class="aligncenter wp-image-119488 size-full" src="https://www.lawfuel.com/wp-content/uploads/2020/05/archie_williams1_lawfuel.png" alt="" width="619" height="530" /></noscript></a></p></div></div></section><section id="text-111" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The Pierce Bainbridge Cast</h4><div class="textwidget"><p><a href="https://www.lawfuel.com/blog/the-pierce-bainbridge-whos-who-series-the-name-partners-edition/"><img class="aligncenter wp-image-119091 size-full" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2020/05/piercebainbridgecast.png" alt="" width="595" height="349" /><noscript><img class="aligncenter wp-image-119091 size-full" src="https://www.lawfuel.com/wp-content/uploads/2020/05/piercebainbridgecast.png" alt="" width="595" height="349" /></noscript></a></p></div></div></section><section id="text-103" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The LawFuel Top 12 Law Movies</h4><div class="textwidget"><p><a href="https://www.lawfuel.com/blog/12-rottentomatoes-must-watch-lawyer-movies/"><img class="aligncenter wp-image-118203 size-full" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2020/04/paulnewman.png" alt="" width="501" height="311" /><noscript><img class="aligncenter wp-image-118203 size-full" src="https://www.lawfuel.com/wp-content/uploads/2020/04/paulnewman.png" alt="" width="501" height="311" /></noscript></a></p></div></div></section><section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><form action="https://app.convertkit.com/forms/975607/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="975607" data-uid="15da4d3b39" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Thank you.  You're LawFuel subscription is confirmed and we look forward to sharing exclusive news.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:null},&quot;slide_in&quot;:{&quot;display_in&quot;:null,&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}" min-width="400 500 600 700 800" style="background-color: rgb(252, 252, 252); border-radius: 27px;"><div data-style="card"><div data-element="column" class="formkit-column" style="background-color: rgb(237, 237, 237);"><div class="formkit-background" style="background-image: url(&quot;https://embed.filekitcdn.com/e/pV1bT6pPDKvhmLmiU8Vb7w/fkh7aqS7w52r5uAA2JTANH&quot;); opacity: 0.04;"></div><div class="formkit-header" data-element="header" style="color: rgb(21, 20, 134); font-size: 26px; font-weight: 700;"><h1> Send Me Power Law Updates</h1></div></div><div data-element="column" class="formkit-column"><div class="formkit-subheader" data-element="subheader" style="color: rgb(225, 221, 239);"><p>​</p></div><ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul><div data-element="fields" class="seva-fields formkit-fields"><div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your Best email " required="" type="email" style="color: rgb(0, 0, 0); border-color: rgb(227, 227, 227); border-radius: 2px; font-weight: 400;"/></div><div class="formkit-field"><div data-group="dropdown" class="formkit-1676" type="Custom" order="2" save_as="Tag" group="field"><select class="formkit-select" data-element="tags-select" name="tags[]" style="color: rgb(0, 0, 0); border-color: rgb(227, 227, 227); border-radius: 2px; font-weight: 400;"><option value=""> Your Country</option><option value="420643">US Law</option><option value="420642">UK Law</option><option value="420644">AUS Law</option><option value="181495">NZ Law</option></select></div></div><button data-element="submit" class="formkit-submit formkit-submit" style="color: rgb(255, 255, 255); background-color: rgb(22, 119, 190); border-radius: 4px; font-weight: 400;"><div class="formkit-spinner"><div></div><div></div><div></div></div><span>Subscribe Me Please</span></button></div><div class="formkit-guarantee" data-element="guarantee" style="color: rgb(77, 77, 77); font-size: 13px; font-weight: 400;"><p>We won't send you spam. Unsubscribe at any time.</p></div><a href="https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form" class="formkit-powered-by" data-element="powered-by" target="_blank" rel="noopener noreferrer">Powered By ConvertKit</a></div></div><style>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</style></form></div></div></section><section id="featured-post-78" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Stories</h4><article class="post-119402 post type-post status-publish format-standard has-post-thumbnail category-big-law category-featured-2 category-law-firms category-law-jobs entry"><a href="https://www.lawfuel.com/blog/goodwin-procters-stealth-layoffs/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2015/12/lawyer1-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2015/12/lawyer1-150x150.jpg 150w, https://www.lawfuel.com/wp-content/uploads/2015/12/lawyer1-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/goodwin-procters-stealth-layoffs/">Goodwin Procter&#8217;s &#8216;Stealth Layoffs&#8217; For Associates</a></h2></header></article><article class="post-119168 post type-post status-publish format-standard has-post-thumbnail category-featured-2 category-law-firms category-us-law entry"><a href="https://www.lawfuel.com/blog/hacked-law-firm-sees-lady-gaga-madonna-data-stolen-via-cyberattack/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2020/05/ladygaga_lawfuel-150x150.png" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2020/05/ladygaga_lawfuel-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2020/05/ladygaga_lawfuel-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/hacked-law-firm-sees-lady-gaga-madonna-data-stolen-via-cyberattack/">Hacked Law Firm Sees Lady Gaga, Madonna Data Stolen Via Cyberattack</a></h2></header></article></div></section><section id="text-109" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Understanding BigLaw Salary Scale</h4><div class="textwidget"><p><a href="https://www.lawfuel.com/blog/the-bigger-the-better-understanding-the-biglaw-salary-scale/"><img class="aligncenter wp-image-107192 size-full" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2019/04/big_money.png" alt="" width="551" height="333" /><noscript><img class="aligncenter wp-image-107192 size-full" src="https://www.lawfuel.com/wp-content/uploads/2019/04/big_money.png" alt="" width="551" height="333" /></noscript></a></p></div></div></section><section id="featured-post-77" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Law Firm News</h4><article class="post-119802 post type-post status-publish format-standard has-post-thumbnail category-bankruptcy-restructuring category-business-law-2 category-law-firms entry"><a href="https://www.lawfuel.com/blog/the-advantages-and-disadvantages-of-filing-for-chapter-7-bankruptcy/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2013/09/chapter-7-9801-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2013/09/chapter-7-9801-150x150.jpg 150w, https://www.lawfuel.com/wp-content/uploads/2013/09/chapter-7-9801-110x110.jpg 110w, https://www.lawfuel.com/wp-content/uploads/2013/09/chapter-7-9801-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/the-advantages-and-disadvantages-of-filing-for-chapter-7-bankruptcy/">The Advantages And Disadvantages Of Filing For Chapter 7 Bankruptcy</a></h2></header></article><article class="post-119776 post type-post status-publish format-standard category-headlining-nz category-law-firms category-new-zealand category-nz_briefings entry has-post-thumbnail"><a href="https://www.lawfuel.com/blog/patent-attorneys-aj-park-buy-baldwins/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2020/06/baldwins_sold_lawfuel-150x150.png" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2020/06/baldwins_sold_lawfuel-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2020/06/baldwins_sold_lawfuel-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/patent-attorneys-aj-park-buy-baldwins/">Patent Attorneys AJ Park Buy  Baldwins</a></h2></header></article></div></section><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.lawfuel.com/lawfuel-career-page/"><img width="300" height="124" src="https://www.lawfuel.com/wp-content/uploads/2019/04/Lawfuel_power_law_firms-300x124.png" class="image wp-image-107083  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.lawfuel.com/wp-content/uploads/2019/04/Lawfuel_power_law_firms-300x124.png 300w, https://www.lawfuel.com/wp-content/uploads/2019/04/Lawfuel_power_law_firms.png 667w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section><section id="text-97" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Law Careers</h4><div class="textwidget"><p><a href="http://jobs.lawfuel.com/pages/25806-how-to-optimize-your-legal-career-to-change-if-you-want-to"><strong>How to Optimize Your Law Career For Change</strong></a><a href="http://jobs.lawfuel.com/pages/25806-how-to-optimize-your-legal-career-to-change-if-you-want-to://"><img class="alignleft wp-image-117217 size-full" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2020/02/lawcareercrossroads.png" alt="" width="597" height="422" /><noscript><img class="alignleft wp-image-117217 size-full" src="https://www.lawfuel.com/wp-content/uploads/2020/02/lawcareercrossroads.png" alt="" width="597" height="422" /></noscript></a></p><p>&nbsp;</p><p>&nbsp;</p></div></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"> <script id="mNCC" language="javascript">medianet_width = "320";
    medianet_height = "50";
    medianet_crid = "187853332";
    medianet_versionId = "3111299";</script> <script src="//contextual.media.net/nmedianet.js?cid=8CU28764D" defer></script></div></div></section><section id="featured-post-79" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Legal Tech</h4><article class="post-119004 post type-post status-publish format-standard has-post-thumbnail category-artificial-intelligence category-business-law-2 category-law-firm-technology category-technology-2 category-technology entry"><a href="https://www.lawfuel.com/blog/artificial-intelligence-risk-what-does-2020-hold/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2019/07/artificialintelligence_lawfuel-150x150.png" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2019/07/artificialintelligence_lawfuel-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2019/07/artificialintelligence_lawfuel-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/artificial-intelligence-risk-what-does-2020-hold/">Artificial Intelligence Risk? What Does 2020 Hold</a></h2></header></article><article class="post-118749 post type-post status-publish format-standard has-post-thumbnail category-business-law-2 category-law-firm-technology category-technology entry"><a href="https://www.lawfuel.com/blog/5-key-written-agreements-for-small-and-growing-businesses/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2018/03/softwaredocumentation-150x150.png" class="entry-image attachment-post" alt="software documentation" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2018/03/softwaredocumentation-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2018/03/softwaredocumentation-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/5-key-written-agreements-for-small-and-growing-businesses/">5 Key Written Agreements for Small and Growing Businesses</a></h2></header></article><article class="post-118678 post type-post status-publish format-standard has-post-thumbnail category-law-firm-technology category-legaltech_index category-press-releases entry"><a href="https://www.lawfuel.com/blog/law-firm-technology-litify-launches-conferencing-solution-for-lawyers-in-response-to-remote-work-demand/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2020/03/remoteworking-150x150.png" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2020/03/remoteworking-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2020/03/remoteworking-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/law-firm-technology-litify-launches-conferencing-solution-for-lawyers-in-response-to-remote-work-demand/">Law Firm Technology:  Litify Launches Conferencing Solution for Lawyers In Response to Remote Work Demand</a></h2></header></article></div></section><section id="text-99" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">2020 Law Firm SEO Tips</h4><div class="textwidget"><p><a href="https://www.lawfuel.com/blog/6-killer-marketing-ideas-for-lawyers-in-2019-from-6-legal-marketing-pros/"><img class="size-full wp-image-91917" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2015/08/social_media.jpg" alt="social media marketing" width="1000" height="630" /><noscript><img class="size-full wp-image-91917" src="https://www.lawfuel.com/wp-content/uploads/2015/08/social_media.jpg" alt="social media marketing" width="1000" height="630" /></noscript></a></p></div></div></section><section id="nav_menu-13" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About LawFuel</h4><div class="menu-legaltech-index-container"><ul id="menu-legaltech-index" class="menu"><li id="menu-item-107097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107097"><a href="https://www.lawfuel.com/lawfuel-legaltech-index/legaltech-index-practice-management/" itemprop="url">LegalTech: Practice Management</a></li><li id="menu-item-107098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107098"><a href="https://www.lawfuel.com/lawfuel-legaltech-index/legaltech-index-legal-documentation-automation/" itemprop="url">LegalTech: Legal Documentation Automation</a></li><li id="menu-item-96918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96918"><a href="https://www.lawfuel.com/advertise/" itemprop="url">Advertise</a></li></ul></div></div></section><section id="featured-post-93" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">LawFuel Briefings</h4><article class="post-119760 post type-post status-publish format-standard has-post-thumbnail category-business-law-2 category-employment-law-2 entry"><a href="https://www.lawfuel.com/blog/10-signs-that-you-might-be-experiencing-sexual-harassment-in-the-workplace/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2015/04/sexual-harassment-150x150.png" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/10-signs-that-you-might-be-experiencing-sexual-harassment-in-the-workplace/">10 Signs That You Might Be Experiencing Sexual Harassment In the Workplace</a></h2></header></article><article class="post-119567 post type-post status-publish format-standard has-post-thumbnail category-business-law-2 category-health-law-business-law-2 entry"><a href="https://www.lawfuel.com/blog/bed-sore-litigation-can-you-sue-a-hospital-for-bed-sores/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2013/12/medical-malpractice.lawfuel-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2013/12/medical-malpractice.lawfuel-150x150.jpg 150w, https://www.lawfuel.com/wp-content/uploads/2013/12/medical-malpractice.lawfuel-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/bed-sore-litigation-can-you-sue-a-hospital-for-bed-sores/">Bed Sore Litigation &#8211; Can you sue a hospital for bed sores?</a></h2></header></article></div></section></aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="wpp-4" class="widget popular-posts"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular Posts</h4><ul class="wpp-list"><li class="current"> <a href="https://www.lawfuel.com/blog/power-list-lawyer-supports-need-for-corporate-accountability/" class="wpp-post-title" target="_self">Power List Lawyer Supports Need For Corporate Accountability</a> <span class="wpp-meta post-stats"><span class="wpp-views">34 views</span></span></li><li> <a href="https://www.lawfuel.com/blog/the-bigger-the-better-understanding-the-biglaw-salary-scale/" class="wpp-post-title" target="_self">The Bigger the Better? Understanding the Biglaw Salary Scale</a> <span class="wpp-meta post-stats"><span class="wpp-views">32 views</span></span></li><li> <a href="https://www.lawfuel.com/blog/vault-rankings-the-top-rated-us-law-firms-for-compensation-as-recommended-by-associates/" class="wpp-post-title" target="_self">Vault Rankings &#8211; The Top Rated US Law Firms For Compensation, As Recommended by Associates</a> <span class="wpp-meta post-stats"><span class="wpp-views">23 views</span></span></li><li> <a href="https://www.lawfuel.com/blog/black-lawyers-matter-one-lawyers-story-of-prejudice-and-racism/" class="wpp-post-title" target="_self">Black Lawyers Matter: One Lawyer&#8217;s Story of Prejudice and Racism</a> <span class="wpp-meta post-stats"><span class="wpp-views">22 views</span></span></li><li> <a href="https://www.lawfuel.com/blog/how-to-effectively-market-your-law-firm-post-lockdown/" class="wpp-post-title" target="_self">How to Effectively Market your Law Firm Post Lockdown</a> <span class="wpp-meta post-stats"><span class="wpp-views">18 views</span></span></li><li> <a href="https://www.lawfuel.com/blog/goodwin-procters-stealth-layoffs/" class="wpp-post-title" target="_self">Goodwin Procter&#8217;s &#8216;Stealth Layoffs&#8217; For Associates</a> <span class="wpp-meta post-stats"><span class="wpp-views">16 views</span></span></li><li> <a href="https://www.lawfuel.com/blog/eminem/" class="wpp-post-title" target="_self">Eminem&#8217;s Courtroom Rap Sheet &#8211; 10 of the Best</a> <span class="wpp-meta post-stats"><span class="wpp-views">16 views</span></span></li><li> <a href="https://www.lawfuel.com/blog/growinglegalpracticeareas/" class="wpp-post-title" target="_self">Updated: Growing Legal Practice Areas for Lawyers in 2019 and 2020 : From Blockchain to Cannabis Law</a> <span class="wpp-meta post-stats"><span class="wpp-views">14 views</span></span></li><li> <a href="https://www.lawfuel.com/blog/name-partner-at-pierce-bainbridge-leaves-firm/" class="wpp-post-title" target="_self">Name Partner at Pierce Bainbridge The Latest To Leave The Beleaguered Firm</a> <span class="wpp-meta post-stats"><span class="wpp-views">14 views</span></span></li><li> <a href="https://www.lawfuel.com/blog/dirty-dozen-tips-must-know-dating-lawyer/" class="wpp-post-title" target="_self">The Dirty Dozen Tips You Must Know Before Dating a Lawyer</a> <span class="wpp-meta post-stats"><span class="wpp-views">13 views</span></span></li></ul></div></section></div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="swp_popular_posts_widget-3" class="widget widget_swp_popular_posts_widget"><div class="widget-wrap"><div class="widget-text swp_widget_box" style="background:transparent;"><h4 class="widget-title widgettitle"><span class="widgettitle widget-title swp_popular_posts_title" style="">Popular Posts</span></h4><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/the-big-trouble-at-the-law-firm-rudy-giuliani-just-retained/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2019/11/rudyguiliani_lawfuel-150x150.png" title="The Big Trouble At The Law Firm Rudy Giuliani Just Retained" alt="The Big Trouble At The Law Firm Rudy Giuliani Just Retained" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/the-big-trouble-at-the-law-firm-rudy-giuliani-just-retained/"><b>The Big Trouble At The Law Firm Rudy Giuliani Just Retained</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/grisham-legal-thriller/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2019/10/legalthriller-150x150.png" title="The Law Firm Battle That Reads Like a Grisham Legal Thriller" alt="The Law Firm Battle That Reads Like a Grisham Legal Thriller" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/grisham-legal-thriller/"><b>The Law Firm Battle That Reads Like a Grisham Legal Thriller</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/lemon-law-blowout-after-don-lemon-lawsuit-rejection/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2019/09/lemon_lawfuel-150x150.jpg" title="Lemon Law Blowout:  Pierce Bainbridge CMO Throws in Towel After Don Lemon Lawsuit Rebuke" alt="Lemon Law Blowout:  Pierce Bainbridge CMO Throws in Towel After Don Lemon Lawsuit Rebuke" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/lemon-law-blowout-after-don-lemon-lawsuit-rejection/"><b>Lemon Law Blowout:  Pierce Bainbridge CMO Throws in Towel After Don Lemon Lawsuit Rebuke</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/prepaid_legal/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2017/06/legalshield-lawfuel-150x150.png" title="Prepaid Legal Services &#8211; The Coming of the New Legal Matchmakers" alt="Prepaid Legal Services &#8211; The Coming of the New Legal Matchmakers" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/prepaid_legal/"><b>Prepaid Legal Services &#8211; The Coming of the New Legal Matchmakers</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/the-solitary-big-law-whistle-blower-who-is-turning-the-tables-on-a-firm-that-made-him-a-target/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2020/04/solitary-150x150.png" title="The Solitary Big Law Whistle Blower Who Is Turning The Tables on A Firm That Made Him a Target" alt="The Solitary Big Law Whistle Blower Who Is Turning The Tables on A Firm That Made Him a Target" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/the-solitary-big-law-whistle-blower-who-is-turning-the-tables-on-a-firm-that-made-him-a-target/"><b>The Solitary Big Law Whistle Blower Who Is Turning The Tables on A Firm That Made Him a Target</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/pierce-bainbridge-carousel/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2020/01/piercebainbridgecarousel-150x150.png" title="The Pierce Bainbridge Carousel &#8211; A Not So Merry-Go-Round of Departing Lawyers &#038; Clients" alt="The Pierce Bainbridge Carousel &#8211; A Not So Merry-Go-Round of Departing Lawyers &#038; Clients" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/pierce-bainbridge-carousel/"><b>The Pierce Bainbridge Carousel &#8211; A Not So Merry-Go-Round of Departing Lawyers &#038; Clients</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/the-many-faces-of-the-cast-in-the-pierce-bainbridge-smoke-mirrors-production/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2020/03/piercebainbridgepartners-150x150.png" title="The Many Faces Of The Cast In The Pierce Bainbridge “Smoke &#038; Mirrors” Production" alt="The Many Faces Of The Cast In The Pierce Bainbridge “Smoke &#038; Mirrors” Production" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/the-many-faces-of-the-cast-in-the-pierce-bainbridge-smoke-mirrors-production/"><b>The Many Faces Of The Cast In The Pierce Bainbridge “Smoke &#038; Mirrors” Production</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/dont-want-partnership-millennial-change-law-firm-career-aspirations/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2015/12/lawyer1-150x150.jpg" title="Why I Don&#8217;t Want A Partnership:  The Millennial Change in Law Firm Career Aspirations" alt="Why I Don&#8217;t Want A Partnership:  The Millennial Change in Law Firm Career Aspirations" nopin="nopin" /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/dont-want-partnership-millennial-change-law-firm-career-aspirations/"><b>Why I Don&#8217;t Want A Partnership:  The Millennial Change in Law Firm Career Aspirations</b></a></div><div class="swp_clearfix"></div></div></div></section></div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://www.lawfuel.com/wp-login.php">Log in</a></p></div></footer></div> <script type="text/javascript">var subscribersSiteId = 'd927b594-d879-4e0a-beaf-499f6668d20f';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';</script>  <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> </div><aside class="credit-line"><div class="credit-text"> <a href="http://jobs.lawfuel.com"><img class="aligncenter wp-image-97272 size-full" src="https://www.lawfuel.com/wp-content/uploads/2017/09/lawjobsbanner.png" alt="" width="642" height="191" /></a></div></aside></div><div class="row"></div></div><style type="text/css" media="screen"></style> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[],"post_id":"119859","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""}; /* ]]> */</script> <script type="text/javascript">var swp_nonce = "71dbd39146";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.lawfuel.com/wp-admin/admin-ajax.php"; var swp_post_id = "119859";var swpClickTracking = false;</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":119859,"object_key":"post","object_type":"post","term_ids":[3]};</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://www.lawfuel.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script src="https://www.lawfuel.com/wp-content/cache/min/1/8f36f50c36792d511dd261356e31abb3.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i%7CRoboto%3A300%2C400%7CRaleway%3A400%2C500%2C900" /></noscript><noscript><link rel="stylesheet" href="https://www.lawfuel.com/wp-content/cache/min/1/621e434a529dbdbe8187926380ce533a.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->