<!DOCTYPE html><html lang="en-US" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1"/>
<link rel="profile" href="https://gmpg.org/xfn/11"/>


<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Organ Harvesting - Shocking Evidence Of One The World’s Worst Hidden Mass Atrocities</title>
<meta name="description" content="• Chinese Government official who calls himself “the butcher,” compares live organ harvesting to “slaughtering pigs… after scooping the organs out, I would"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Organ Harvesting - Shocking Evidence Of One The World’s Worst Hidden Mass Atrocities"/>
<meta property="og:description" content="• Chinese Government official who calls himself “the butcher,” compares live organ harvesting to “slaughtering pigs… after scooping the organs out, I would"/>
<meta property="og:url" content="https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/"/>
<meta property="article:publisher" content="https://business.facebook.com/lawfirmsonline/?business_id=855975781138495"/>
<meta property="article:section" content="featured"/>
<meta property="og:updated_time" content="2021-06-15T09:31:01+00:00"/>
<meta property="og:image" content="https://www.lawfuel.com/wp-content/uploads/2021/06/humanorgan.png"/>
<meta property="og:image:secure_url" content="https://www.lawfuel.com/wp-content/uploads/2021/06/humanorgan.png"/>
<meta property="og:image:width" content="530"/>
<meta property="og:image:height" content="283"/>
<meta property="og:image:alt" content="organ harvesting"/>
<meta property="og:image:type" content="image/png"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Organ Harvesting - Shocking Evidence Of One The World’s Worst Hidden Mass Atrocities"/>
<meta name="twitter:description" content="• Chinese Government official who calls himself “the butcher,” compares live organ harvesting to “slaughtering pigs… after scooping the organs out, I would"/>
<meta name="twitter:site" content="@lawfuel"/>
<meta name="twitter:creator" content="@lawfuel"/>
<meta name="twitter:image" content="https://www.lawfuel.com/wp-content/uploads/2021/06/humanorgan.png"/>
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":["ProfessionalService","Organization"],"@id":"https://www.lawfuel.com/#organization","name":"LawFuel","url":"https://www.lawfuel.com","logo":{"@type":"ImageObject","@id":"https://www.lawfuel.com/#logo","url":"https://www.lawfuel.com/wp-content/uploads/2019/12/lawfuel_logo.png","caption":"LawFuel","inLanguage":"en-US","width":"178","height":"55"},"openingHours":["Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"],"image":{"@id":"https://www.lawfuel.com/#logo"}},{"@type":"WebSite","@id":"https://www.lawfuel.com/#website","url":"https://www.lawfuel.com","name":"LawFuel","publisher":{"@id":"https://www.lawfuel.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.lawfuel.com/wp-content/uploads/2021/06/humanorgan.png","url":"https://www.lawfuel.com/wp-content/uploads/2021/06/humanorgan.png","width":"530","height":"283","caption":"organ harvesting","inLanguage":"en-US"},{"@type":"BreadcrumbList","@id":"https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/#breadcrumb","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.lawfuel.com","name":"Home"}},{"@type":"ListItem","position":"2","item":{"@id":"https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/","name":"Organ Harvesting &#8211; Shocking evidence of one the world\u2019s worst hidden mass atrocities"}}]},{"@type":"Person","@id":"https://www.lawfuel.com/author/john/","name":"LawFuel Editors","url":"https://www.lawfuel.com/author/john/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/ceed3a863dd165436bb714236ea79fe5?s=96&amp;r=g","url":"https://secure.gravatar.com/avatar/ceed3a863dd165436bb714236ea79fe5?s=96&amp;r=g","caption":"LawFuel Editors","inLanguage":"en-US"},"sameAs":["https://lawfuel.com"],"worksFor":{"@id":"https://www.lawfuel.com/#organization"}},{"@type":"WebPage","@id":"https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/#webpage","url":"https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/","name":"Organ Harvesting - Shocking Evidence Of One The World\u2019s Worst Hidden Mass Atrocities","datePublished":"2021-06-15T09:30:58+00:00","dateModified":"2021-06-15T09:31:01+00:00","author":{"@id":"https://www.lawfuel.com/author/john/"},"isPartOf":{"@id":"https://www.lawfuel.com/#website"},"primaryImageOfPage":{"@id":"https://www.lawfuel.com/wp-content/uploads/2021/06/humanorgan.png"},"inLanguage":"en-US","breadcrumb":{"@id":"https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/#breadcrumb"}},{"@type":"BlogPosting","headline":"Organ Harvesting - Shocking Evidence Of One The World\u2019s Worst Hidden Mass Atrocities","keywords":"organ harvesting","datePublished":"2021-06-15T09:30:58+00:00","dateModified":"2021-06-15T09:31:01+00:00","author":{"@type":"Person","name":"LawFuel Editors"},"publisher":{"@id":"https://www.lawfuel.com/#organization"},"description":"\u2022 Chinese Government official who calls himself \u201cthe butcher,\u201d compares live organ harvesting to \u201cslaughtering pigs\u2026 after scooping the organs out, I would","name":"Organ Harvesting - Shocking Evidence Of One The World\u2019s Worst Hidden Mass Atrocities","@id":"https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/#richSnippet","isPartOf":{"@id":"https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/#webpage"},"image":{"@id":"https://www.lawfuel.com/wp-content/uploads/2021/06/humanorgan.png"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->


<!-- Novashare v.1.1.8 https://novashare.io/ -->
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Organ Harvesting - Shocking evidence of one the world’s worst hidden mass atrocities"/>
<meta property="og:description" content="China Tribunal releases details of China’s horrifying campaign of  forced organ harvesting, in 2020 Judgm..."/>
<meta property="og:url" content="https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/"/>
<meta property="og:site_name" content=""/>
<meta property="og:updated_time" content="2021-06-15T09:31:01+00:00"/>
<meta property="article:published_time" content="2021-06-15T09:30:58+00:00"/>
<meta property="article:modified_time" content="2021-06-15T09:31:01+00:00"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:title" content="Organ Harvesting - Shocking evidence of one the world’s worst hidden mass atrocities"/>
<meta name="twitter:description" content="China Tribunal releases details of China’s horrifying campaign of  forced organ harvesting, in 2020 Judgm..."/>
<!-- / Novashare -->
<link rel="dns-prefetch" href="//a.omappapi.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title=" » Feed" href="https://www.lawfuel.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title=" » Comments Feed" href="https://www.lawfuel.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title=" » Organ Harvesting – Shocking evidence of one the world’s worst hidden mass atrocities Comments Feed" href="https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/feed/"/>
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lawfuel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel="stylesheet" id="astra-theme-css-css" href="https://www.lawfuel.com/wp-content/themes/astra/assets/css/minified/main.min.css?ver=3.5.0" media="all"/>
<style id="astra-theme-css-inline-css">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</style>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.lawfuel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2" media="all"/>
<link rel="stylesheet" id="wpautoterms_css-css" href="https://www.lawfuel.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.7.2" media="all"/>
<link rel="stylesheet" id="novashare-css-css" href="https://www.lawfuel.com/wp-content/plugins/novashare/css/style.min.css?ver=1.1.8" media="all"/>
<link rel="stylesheet" id="astra-addon-css-css" href="https://www.lawfuel.com/wp-content/uploads/astra-addon/astra-addon-60c7ec7fea37d2-05635706.css?ver=3.5.0" media="all"/>
<style id="astra-addon-css-inline-css">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</style>
<link rel="stylesheet" id="lawfuel-theme-css-css" href="https://www.lawfuel.com/wp-content/themes/lawfuel/style.css?ver=1.0.0" media="all"/>
<link rel="stylesheet" id="wpgdprc.css-css" href="https://www.lawfuel.com/wp-content/plugins/wp-gdpr-compliance/assets/css/front.min.css?ver=1613424384" media="all"/>
<style id="wpgdprc.css-inline-css">

            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:before { content: 'Yes'; }
            div.wpgdprc .wpgdprc-switch .wpgdprc-switch-inner:after { content: 'No'; }
        
</style>
<script src="https://www.lawfuel.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1" id="jquery-core-js"></script>
<script src="https://www.lawfuel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2" id="jquery-migrate-js"></script>
<script src="https://www.lawfuel.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4" id="wp-polyfill-js"></script>
<script id="wp-polyfill-js-after">
( 'fetch' in window ) || document.write( '<script src="https://www.lawfuel.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.lawfuel.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.lawfuel.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.lawfuel.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.lawfuel.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.lawfuel.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.lawfuel.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script src="https://www.lawfuel.com/wp-includes/js/dist/dom-ready.min.js?ver=eb19f7980f0268577acb5c2da5457de3" id="wp-dom-ready-js"></script>
<script src="https://www.lawfuel.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.5" id="wpautoterms_base-js"></script>
<!--[if IE]>
<script src='https://www.lawfuel.com/wp-content/themes/astra/assets/js/minified/flexibility.min.js?ver=3.5.0' id='astra-flexibility-js'></script>
<script id='astra-flexibility-js-after'>
flexibility(document.documentElement);
</script>
<![endif]-->
<script id="adrotate-dyngroup-js-extra">
var impression_object = {"ajax_url":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php"};
</script>
<script src="https://www.lawfuel.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js" id="adrotate-dyngroup-js"></script>
<script id="adrotate-clicktracker-js-extra">
var click_object = {"ajax_url":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php"};
</script>
<script src="https://www.lawfuel.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js" id="adrotate-clicktracker-js"></script>
<script src="https://www.lawfuel.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0" id="jquery-cookie-js"></script>
<script id="convertkit-js-js-extra">
var ck_data = {"ajaxurl":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php","post_has_tag":""};
</script>
<script src="https://www.lawfuel.com/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.9.4" id="convertkit-js-js"></script>
<script src="https://www.lawfuel.com/wp-content/plugins/novashare/js/novashare.min.js?ver=1.1.8" id="novashare-js-js"></script>
<link rel="https://api.w.org/" href="https://www.lawfuel.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.lawfuel.com/wp-json/wp/v2/posts/131285"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawfuel.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawfuel.com/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.7.2"/>
<link rel="shortlink" href="https://www.lawfuel.com/?p=131285"/>
<link rel="alternate" type="application/json+oembed" href="https://www.lawfuel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Forgan-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.lawfuel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Forgan-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities%2F&amp;format=xml"/>

<!-- This site is using AdRotate v5.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-18 { width:100%; max-width:636px; height:100%; max-height:280px; margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<link rel="pingback" href="https://www.lawfuel.com/xmlrpc.php"/>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-18').gslider({groupid:18,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<style id="uagb-style-conditional-extension">@media (min-width: 1025px){body .uag-hide-desktop.uagb-google-map__wrap,body .uag-hide-desktop{display:none}}@media (min-width: 768px) and (max-width: 1024px){body .uag-hide-tab.uagb-google-map__wrap,body .uag-hide-tab{display:none}}@media (max-width: 767px){body .uag-hide-mob.uagb-google-map__wrap,body .uag-hide-mob{display:none}}</style><style id="uagb-style-frontend-131285">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</style><link rel="icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-100x100.png" sizes="32x32"/>
<link rel="icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png"/>
<meta name="msapplication-TileImage" content="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 225654;
var ezdomain = 'lawfuel.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":225654,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"c379b440-6fcc-49ea-4e1d-dd671353062e","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":258581,"response_time_orig":15,"serverid":"3.239.11.98:10725","state":"VA","t_epoch":1623867747,"template_id":120,"time_on_site_visit":0,"url":"https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/","user_id":0,"word_count":4208,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_225654=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["c379b440-6fcc-49ea-4e1d-dd671353062e", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body itemtype="https://schema.org/Blog" itemscope="itemscope" class="post-template-default single single-post postid-131285 single-format-standard wp-custom-logo group-blog ast-blog-single-style-1 ast-single-post ast-inherit-site-logo-transparent ast-hfb-header ast-desktop ast-separate-container ast-right-sidebar astra-3.5.0 ast-full-width-layout ast-normal-title-enabled astra-addon-3.5.0">
<div class="hfeed site" id="page">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
			<header class="site-header header-main-layout-1 ast-primary-menu-enabled ast-logo-title-inline ast-hide-custom-menu-mobile ast-builder-menu-toggle-icon ast-mobile-header-inline" id="masthead" itemtype="https://schema.org/WPHeader" itemscope="itemscope" itemid="#masthead">
			<div id="ast-desktop-header" data-toggle-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap ">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-header-focus-item" data-section="section-primary-header-builder">
						<div class="site-primary-header-wrap ast-builder-grid-row-container site-header-focus-item ast-container" data-section="section-primary-header-builder">
				<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
											<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
									<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope">
					<span class="site-logo-img"><a href="https://www.lawfuel.com/" class="custom-logo-link" rel="home"><img width="178" height="55" src="https://www.lawfuel.com/wp-content/uploads/2019/12/cropped-lawfuel_logo-1.png" class="custom-logo" alt=""/></a></span><div class="ast-site-title-wrap">
						<span class="site-title" itemprop="name">
				<a href="https://www.lawfuel.com/" rel="home" itemprop="url">
					
				</a>
			</span>
						<p class="site-description" itemprop="description">
				Powering Lawyers
			</p>
				</div>				</div>
			<!-- .site-branding -->
					</div>
								</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-menu-1 ast-builder-menu ast-flex ast-builder-menu-1-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-hb-menu-1">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="ast-flex-grow-1 navigation-accessibility site-header-focus-item" id="site-navigation" aria-label="Site Navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope"><div class="main-navigation ast-inline-flex"><ul id="ast-hf-menu-1" class="main-header-menu ast-nav-menu ast-flex  submenu-with-border stack-on-mobile ast-mega-menu-enabled"><li id="menu-item-87792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87792"><a href="https://www.lawfuel.com/latest-news/" class="menu-link"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Regions<span role="presentation" class="dropdown-menu-toggle" tabindex="0"></span></span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button>
<ul class="sub-menu">
	<li id="menu-item-109435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109435"><a href="https://www.lawfuel.com/australia-law-news/" class="menu-link"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Australia</span></a></li>	<li id="menu-item-99428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99428"><a href="https://www.lawfuel.com/blog/category/new-zealand/" class="menu-link"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">New Zealand<span role="presentation" class="dropdown-menu-toggle" tabindex="0"></span></span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button>
	<ul class="sub-menu">
		<li id="menu-item-95242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95242"><a href="https://www.lawfuel.com/2020-lawfuel-power-list/" class="menu-link"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Power Lawyer List – New Zealand</span></a></li>	</ul>
</li>	<li id="menu-item-128144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128144"><a href="https://www.lawfuel.com/lawfuel-career-page/" class="menu-link"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Power Law Firms – Aust. &amp; NZ</span></a></li></ul>
</li><li id="menu-item-89402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89402"><a href="https://directory.lawfuel.com/" class="menu-link"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">LawFuel Directory</span><span class="sub-arrow"></span></a></li><li id="menu-item-95297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95297"><a href="https://www.lawfuel.com/?s=career+advice" class="menu-link"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Law Careers<span role="presentation" class="dropdown-menu-toggle" tabindex="0"></span></span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="sub-arrow"></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button>
<ul class="sub-menu">
	<li id="menu-item-95298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95298"><a href="https://lawfuellawjobs.jobboard.io" class="menu-link"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Latest Law Jobs</span></a></li></ul>
</li><li id="menu-item-122907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122907"><a href="https://www.lawfuel.com/blog/latest-press-releases/" class="menu-link"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Press Releases</span><span class="sub-arrow"></span></a></li><li id="menu-item-122912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122912"><a href="https://www.lawfuel.com/blog/big-law-3/" class="menu-link"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Big Law</span><span class="sub-arrow"></span></a></li><li id="menu-item-128005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128005"><a href="https://www.lawfuel.com/blog/law-marketing-2/" class="menu-link"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">Law Marketing</span><span class="sub-arrow"></span></a></li><li id="menu-item-128311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128311"><a href="https://www.lawfuel.com/news-tips/" class="menu-link"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span><span class="menu-text">News Tips</span><span class="sub-arrow"></span></a></li></ul></div></nav></div></div>		</div>
									</div>
												</div>
					</div>
								</div>
			</div>
		<div class="ast-desktop-header-content content-align-flex-start ">
				<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation" id="site-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" class="ast-flex-grow-1 navigation-accessibility" aria-label="Site Navigation"><div id="ast-hf-mobile-menu" class="main-navigation"><ul class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="page_item page-item-129997 menu-item"><a href="https://www.lawfuel.com/" class="menu-link"></a></li><li class="page_item page-item-98239 menu-item"><a href="https://www.lawfuel.com/newzealand_2017_lawfuel_powerlist/" class="menu-link">2017 LawFuel Power List: The 50 Most Powerful Lawyers in New Zealand</a></li><li class="page_item page-item-105297 menu-item"><a href="https://www.lawfuel.com/2018-power-law-list/" class="menu-link">2018 Power Law List</a></li><li class="page_item page-item-114723 menu-item"><a href="https://www.lawfuel.com/2020-lawfuel-power-list/" class="menu-link">2020 LawFuel Power List</a></li><li class="page_item page-item-121021 menu-item"><a href="https://www.lawfuel.com/404_page/" class="menu-link">A 404 Issue . .</a></li><li class="page_item page-item-83818 menu-item"><a href="https://www.lawfuel.com/advertise/" class="menu-link">Advertise</a></li><li class="page_item page-item-20 menu-item"><a href="https://www.lawfuel.com/archive/" class="menu-link">Archive Page</a></li><li class="page_item page-item-130849 menu-item"><a href="https://www.lawfuel.com/astra-blog-page/" class="menu-link">Astra Blog Page</a></li><li class="page_item page-item-130847 menu-item"><a href="https://www.lawfuel.com/astra-homepage/" class="menu-link">Astra Homepage</a></li><li class="page_item page-item-122493 menu-item"><a href="https://www.lawfuel.com/big-law/" class="menu-link">Big Law</a></li><li class="page_item page-item-84634 menu-item"><a href="https://www.lawfuel.com/blog/" class="menu-link">Blog Page</a></li><li class="page_item page-item-80004 menu-item"><a href="https://www.lawfuel.com/business-directory-2/" class="menu-link">Business Directory</a></li><li class="page_item page-item-130027 menu-item"><a href="https://www.lawfuel.com/contact/" class="menu-link">Contact</a></li><li class="page_item page-item-92465 menu-item"><a href="https://www.lawfuel.com/contact-us/" class="menu-link">Contact Us</a></li><li class="page_item page-item-84636 menu-item"><a href="https://www.lawfuel.com/cs/" class="menu-link">Content/Sidebar</a></li><li class="page_item page-item-80777 menu-item"><a href="https://www.lawfuel.com/distribution-partners/" class="menu-link">Distribution Partners</a></li><li class="page_item page-item-84341 menu-item-has-children menu-item menu-item-has-children"><a href="https://www.lawfuel.com/dui-lawyers/" class="menu-link">DUI Lawyers<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-85160 menu-item"><a href="https://www.lawfuel.com/dui-lawyers/los-angeles-dui-lawyer/" class="menu-link">Los Angeles DUI Lawyer</a></li><li class="page_item page-item-85413 menu-item"><a href="https://www.lawfuel.com/dui-lawyers/phoenix-dui-attorneys/" class="menu-link">Phoenix DUI Attorneys</a></li></ul></li><li class="page_item page-item-127633 menu-item"><a href="https://www.lawfuel.com/lawfuelpowerpackage/" class="menu-link">Elementor #127633</a></li><li class="page_item page-item-125824 menu-item"><a href="https://www.lawfuel.com/frontend-submission/" class="menu-link">Frontend Submission</a></li><li class="page_item page-item-94675 menu-item"><a href="https://www.lawfuel.com/google-news-sm-page/" class="menu-link">Google News SM Page</a></li><li class="page_item page-item-90826 menu-item"><a href="https://www.lawfuel.com/90826-2/" class="menu-link">H-1B Visa</a></li><li class="page_item page-item-130025 menu-item"><a href="https://www.lawfuel.com/home/" class="menu-link">Home</a></li><li class="page_item page-item-130890 menu-item"><a href="https://www.lawfuel.com/how-diverse-is-the-us-legal-business-no-surprises-as-slow-progress-reported/" class="menu-link">How Diverse is the US Legal Business?  No Surprises as Slow Progress Reported</a></li><li class="page_item page-item-92504 menu-item"><a href="https://www.lawfuel.com/job-submission/" class="menu-link">Job Submission</a></li><li class="page_item page-item-32 menu-item"><a href="https://www.lawfuel.com/latest-news/" class="menu-link">Latest News</a></li><li class="page_item page-item-97713 menu-item"><a href="https://www.lawfuel.com/law-briefings-latest-briefing-papers-law-firms-others/" class="menu-link">Law Briefings</a></li><li class="page_item page-item-97 menu-item-has-children menu-item menu-item-has-children"><a href="https://www.lawfuel.com/law-firm-marketing/" class="menu-link">Law Firm Marketing<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-89098 menu-item"><a href="https://www.lawfuel.com/law-firm-marketing/social-media-trends-2014-lawyers-need-know/" class="menu-link">Social Media Trends From 2014 That Lawyers Need to Know</a></li></ul></li><li class="page_item page-item-121040 menu-item"><a href="https://www.lawfuel.com/law-firm-marketing-2/" class="menu-link">Law Firm Marketing</a></li><li class="page_item page-item-93904 menu-item"><a href="https://www.lawfuel.com/law_firm_marketing_guru_tips/" class="menu-link">Law Firm Marketing Gurus Tips</a></li><li class="page_item page-item-121037 menu-item"><a href="https://www.lawfuel.com/law-firm-technology/" class="menu-link">Law Firm Technology</a></li><li class="page_item page-item-268 menu-item-has-children menu-item menu-item-has-children"><a href="https://www.lawfuel.com/law-firm-web-marketing/" class="menu-link">Law Firm Web Marketing<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-80149 menu-item"><a href="https://www.lawfuel.com/law-firm-web-marketing/how-lawyers-can-get-more-out-of-linkedin/" class="menu-link">How Lawyers can Get More out of LinkedIn</a></li></ul></li><li class="page_item page-item-118443 menu-item"><a href="https://www.lawfuel.com/lawfuel-account/" class="menu-link">LawFuel Account</a></li><li class="page_item page-item-613 menu-item-has-children menu-item menu-item-has-children"><a href="https://www.lawfuel.com/lawfuel-nz-australia/" class="menu-link">LawFuel Australia<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-84386 menu-item"><a href="https://www.lawfuel.com/lawfuel-nz-australia/wellington-law-firms/" class="menu-link">Wellington Law Firms</a></li></ul></li><li class="page_item page-item-126775 menu-item"><a href="https://www.lawfuel.com/lawfuel-home/" class="menu-link">LawFuel Home</a></li><li class="page_item page-item-114 menu-item"><a href="https://www.lawfuel.com/business-directory/" class="menu-link">LawFuel Law Directory</a></li><li class="page_item page-item-88660 menu-item"><a href="https://www.lawfuel.com/lawfuel-lifestyle/" class="menu-link">LawFuel Lifestyle</a></li><li class="page_item page-item-107597 menu-item"><a href="https://www.lawfuel.com/new-zealand/" class="menu-link">LawFuel New Zealand</a></li><li class="page_item page-item-126815 current-menu-parent menu-item current-menu-parent"><a href="https://www.lawfuel.com/lawfuel-posts/" class="menu-link">LawFuel Posts</a></li><li class="page_item page-item-123279 menu-item"><a href="https://www.lawfuel.com/lawfuel-power-firms/" class="menu-link">LawFuel Power Firms</a></li><li class="page_item page-item-106251 menu-item"><a href="https://www.lawfuel.com/lawfuel-career-page/" class="menu-link">LawFuel Power Law Firms</a></li><li class="page_item page-item-97643 menu-item"><a href="https://www.lawfuel.com/power-list-2017/" class="menu-link">LawFuel Power List 2017 – New Zealand’s Most Powerful Lawyers</a></li><li class="page_item page-item-118027 menu-item"><a href="https://www.lawfuel.com/lawfuel-premium-registration/" class="menu-link">LawFuel Premium Registration</a></li><li class="page_item page-item-114103 menu-item"><a href="https://www.lawfuel.com/lawfuel-press-release-service/" class="menu-link">LawFuel Press Release Service</a></li><li class="page_item page-item-107613 menu-item"><a href="https://www.lawfuel.com/lawfuel-recommended-hotels/" class="menu-link">LawFuel Recommended Hotels</a></li><li class="page_item page-item-117997 menu-item"><a href="https://www.lawfuel.com/lawfuel-registration/" class="menu-link">LawFuel Registration</a></li><li class="page_item page-item-81666 menu-item"><a href="https://www.lawfuel.com/lawfuel-tv/" class="menu-link">LawFuel TV</a></li><li class="page_item page-item-86270 menu-item-has-children menu-item menu-item-has-children"><a href="https://www.lawfuel.com/lawfuel-news-2/" class="menu-link">LawFuel-News<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-97964 menu-item"><a href="https://www.lawfuel.com/lawfuel-news-2/briefings/" class="menu-link">Latest Law Briefings</a></li></ul></li><li class="page_item page-item-107588 menu-item"><a href="https://www.lawfuel.com/legaltech-index-legal-research/" class="menu-link">LegalTech Index: Legal Research</a></li><li class="page_item page-item-107684 menu-item"><a href="https://www.lawfuel.com/legaltech-index-service-delivery-apps/" class="menu-link">LegalTech Index: Service Delivery Apps</a></li><li class="page_item page-item-107093 menu-item"><a href="https://www.lawfuel.com/legaltech-index-legal-documentation-automation/" class="menu-link">LegalTech: Legal Documentation Automation</a></li><li class="page_item page-item-107095 menu-item"><a href="https://www.lawfuel.com/legaltech-index-practice-management/" class="menu-link">LegalTech: Practice Management</a></li><li class="page_item page-item-92148 menu-item"><a href="https://www.lawfuel.com/login-welcome-page/" class="menu-link">Login Welcome Page</a></li><li class="page_item page-item-86716 menu-item"><a href="https://www.lawfuel.com/manage-subscriptions/" class="menu-link">Manage Subscriptions</a></li><li class="page_item page-item-92149 menu-item"><a href="https://www.lawfuel.com/membership-options/" class="menu-link">Membership Options</a></li><li class="page_item page-item-84334 menu-item"><a href="https://www.lawfuel.com/motorcycle-accident-lawyers/" class="menu-link">Motorcycle Accident Lawyers</a></li><li class="page_item page-item-128306 menu-item"><a href="https://www.lawfuel.com/news-tips/" class="menu-link">News Tips</a></li><li class="page_item page-item-94609 menu-item"><a href="https://www.lawfuel.com/newsroom/" class="menu-link">newsroom</a></li><li class="page_item page-item-94625 menu-item-has-children menu-item menu-item-has-children"><a href="https://www.lawfuel.com/newsroom-2/" class="menu-link">newsroom<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-94626 menu-item"><a href="https://www.lawfuel.com/newsroom-2/news/" class="menu-link">News</a></li></ul></li><li class="page_item page-item-88164 menu-item"><a href="https://www.lawfuel.com/88164-2/" class="menu-link">One Lawyer’s “I Quit” Departure Memo – In Pictures</a></li><li class="page_item page-item-109685 menu-item"><a href="https://www.lawfuel.com/payment-confirmation/" class="menu-link">Payment Confirmation</a></li><li class="page_item page-item-109686 menu-item"><a href="https://www.lawfuel.com/payment-failed/" class="menu-link">Payment Failed</a></li><li class="page_item page-item-123230 menu-item"><a href="https://www.lawfuel.com/power-law-firm-briefings/" class="menu-link">Power Law Firm Briefings</a></li><li class="page_item page-item-130028 menu-item"><a href="https://www.lawfuel.com/privacy/" class="menu-link">Privacy</a></li><li class="page_item page-item-121948 menu-item"><a href="https://www.lawfuel.com/headlines/" class="menu-link">Recent Headlines on LawFuel</a></li><li class="page_item page-item-84642 menu-item"><a href="https://www.lawfuel.com/sc/" class="menu-link">Sidebar/Content</a></li><li class="page_item page-item-84644 menu-item"><a href="https://www.lawfuel.com/scs/" class="menu-link">Sidebar/Content/Sidebar</a></li><li class="page_item page-item-84646 menu-item"><a href="https://www.lawfuel.com/ssc/" class="menu-link">Sidebar/Sidebar/Content</a></li><li class="page_item page-item-10 menu-item"><a href="https://www.lawfuel.com/sub-page-1-2/" class="menu-link">Sub Page 1.2</a></li><li class="page_item page-item-84630 menu-item"><a href="https://www.lawfuel.com/sub-page-1-3/" class="menu-link">Sub Page 1.3</a></li><li class="page_item page-item-88455 menu-item"><a href="https://www.lawfuel.com/submit-content-ideas/" class="menu-link">Submit Content Ideas</a></li><li class="page_item page-item-100871 menu-item"><a href="https://www.lawfuel.com/techlaw-directory-new-zealands-best-tech-secrets-for-lawyers/" class="menu-link">TechLaw Directory – New Zealand’s Best Tech Secrets For Lawyers</a></li><li class="page_item page-item-97874 menu-item"><a href="https://www.lawfuel.com/2017-power-list/" class="menu-link">The 2017 Power List</a></li><li class="page_item page-item-96217 menu-item"><a href="https://www.lawfuel.com/dragon-secrets-report/" class="menu-link">The Dragon Secrets Report</a></li><li class="page_item page-item-105944 menu-item"><a href="https://www.lawfuel.com/legal_education_index/" class="menu-link">The LawFuel Legal Education Index Page</a></li><li class="page_item page-item-103251 menu-item"><a href="https://www.lawfuel.com/2018_nzpower_lawyer_index/" class="menu-link">The LawFuel Power Lawyer List 2018</a></li><li class="page_item page-item-80772 menu-item"><a href="https://www.lawfuel.com/our-media-list/" class="menu-link">The LawFuel Presswire</a></li><li class="page_item page-item-86948 menu-item"><a href="https://www.lawfuel.com/little-polynesian-place-need/" class="menu-link">The Little Polynesian Place You Need To Be</a></li><li class="page_item page-item-127814 menu-item"><a href="https://www.lawfuel.com/the-power-list-new-zealands-lawyer-of-the-year/" class="menu-link">The Power Lawyers:  New Zealand’s Lawyer of the Year</a></li><li class="page_item page-item-85930 menu-item"><a href="https://www.lawfuel.com/write-lawfuel/" class="menu-link">Write for LawFuel</a></li><li class="page_item page-item-94950 menu-item"><a href="https://www.lawfuel.com/write-for-us/" class="menu-link">Write For Us</a></li><li class="page_item page-item-100601 menu-item"><a href="https://www.lawfuel.com/nz-law-schools-scholarships/" class="menu-link">NZ Law Schools &amp; Scholarships</a></li></ul></div></nav></div></div>		</div>
			</div>
</div> <!-- Main Header Bar Wrap -->
<div id="ast-mobile-header" class="ast-mobile-header-wrap " data-type="dropdown">
		<div class="ast-main-header-wrap main-header-bar-wrap">
		<div class="ast-primary-header-bar ast-primary-header main-header-bar site-primary-header-wrap site-header-focus-item ast-builder-grid-row-layout-default ast-builder-grid-row-tablet-layout-default ast-builder-grid-row-mobile-layout-default" data-section="section-primary-header-builder">
									<div class="ast-builder-grid-row ast-builder-grid-row-has-sides ast-builder-grid-row-no-center">
													<div class="site-header-primary-section-left site-header-section ast-flex site-header-section-left">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="title_tagline">
											<div class="site-branding ast-site-identity" itemtype="https://schema.org/Organization" itemscope="itemscope">
					<span class="site-logo-img"><a href="https://www.lawfuel.com/" class="custom-logo-link" rel="home"><img width="178" height="55" src="https://www.lawfuel.com/wp-content/uploads/2019/12/cropped-lawfuel_logo-1.png" class="custom-logo" alt=""/></a></span><div class="ast-site-title-wrap">
						<span class="site-title" itemprop="name">
				<a href="https://www.lawfuel.com/" rel="home" itemprop="url">
					
				</a>
			</span>
						<p class="site-description" itemprop="description">
				Powering Lawyers
			</p>
				</div>				</div>
			<!-- .site-branding -->
					</div>
									</div>
																									<div class="site-header-primary-section-right site-header-section ast-flex ast-grid-right-section">
										<div class="ast-builder-layout-element ast-flex site-header-focus-item" data-section="section-header-mobile-trigger">
						<div class="ast-button-wrap">
				<button type="button" class="menu-toggle main-header-menu-toggle ast-mobile-menu-trigger-minimal" aria-expanded="false">
					<span class="screen-reader-text">Main Menu</span>
					<span class="mobile-menu-toggle-icon">
						<span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg role="img" class="ast-mobile-svg ast-menu-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M3 13h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 7h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 19h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1z"></path></svg></span><span class="ahfb-svg-iconset ast-inline-flex svg-baseline"><svg class="ast-mobile-svg ast-close-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><path d="M5.293 6.707l5.293 5.293-5.293 5.293c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0l5.293-5.293 5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-5.293-5.293 5.293-5.293c0.391-0.391 0.391-1.024 0-1.414s-1.024-0.391-1.414 0l-5.293 5.293-5.293-5.293c-0.391-0.391-1.024-0.391-1.414 0s-0.391 1.024 0 1.414z"></path></svg></span>					</span>
									</button>
			</div>
					</div>
									</div>
											</div>
						</div>
	</div>
		<div class="ast-mobile-header-content content-align-flex-start ">
				<div class="ast-builder-menu-mobile ast-builder-menu ast-builder-menu-mobile-focus-item ast-builder-layout-element site-header-focus-item" data-section="section-header-mobile-menu">
			<div class="ast-main-header-bar-alignment"><div class="main-header-bar-navigation"><nav class="site-navigation" id="site-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope="itemscope" class="ast-flex-grow-1 navigation-accessibility" aria-label="Site Navigation"><div id="ast-hf-mobile-menu" class="main-navigation"><ul class="main-header-menu ast-nav-menu ast-flex  submenu-with-border astra-menu-animation-fade  stack-on-mobile ast-mega-menu-enabled"><li class="page_item page-item-129997 menu-item"><a href="https://www.lawfuel.com/" class="menu-link"></a></li><li class="page_item page-item-98239 menu-item"><a href="https://www.lawfuel.com/newzealand_2017_lawfuel_powerlist/" class="menu-link">2017 LawFuel Power List: The 50 Most Powerful Lawyers in New Zealand</a></li><li class="page_item page-item-105297 menu-item"><a href="https://www.lawfuel.com/2018-power-law-list/" class="menu-link">2018 Power Law List</a></li><li class="page_item page-item-114723 menu-item"><a href="https://www.lawfuel.com/2020-lawfuel-power-list/" class="menu-link">2020 LawFuel Power List</a></li><li class="page_item page-item-121021 menu-item"><a href="https://www.lawfuel.com/404_page/" class="menu-link">A 404 Issue . .</a></li><li class="page_item page-item-83818 menu-item"><a href="https://www.lawfuel.com/advertise/" class="menu-link">Advertise</a></li><li class="page_item page-item-20 menu-item"><a href="https://www.lawfuel.com/archive/" class="menu-link">Archive Page</a></li><li class="page_item page-item-130849 menu-item"><a href="https://www.lawfuel.com/astra-blog-page/" class="menu-link">Astra Blog Page</a></li><li class="page_item page-item-130847 menu-item"><a href="https://www.lawfuel.com/astra-homepage/" class="menu-link">Astra Homepage</a></li><li class="page_item page-item-122493 menu-item"><a href="https://www.lawfuel.com/big-law/" class="menu-link">Big Law</a></li><li class="page_item page-item-84634 menu-item"><a href="https://www.lawfuel.com/blog/" class="menu-link">Blog Page</a></li><li class="page_item page-item-80004 menu-item"><a href="https://www.lawfuel.com/business-directory-2/" class="menu-link">Business Directory</a></li><li class="page_item page-item-130027 menu-item"><a href="https://www.lawfuel.com/contact/" class="menu-link">Contact</a></li><li class="page_item page-item-92465 menu-item"><a href="https://www.lawfuel.com/contact-us/" class="menu-link">Contact Us</a></li><li class="page_item page-item-84636 menu-item"><a href="https://www.lawfuel.com/cs/" class="menu-link">Content/Sidebar</a></li><li class="page_item page-item-80777 menu-item"><a href="https://www.lawfuel.com/distribution-partners/" class="menu-link">Distribution Partners</a></li><li class="page_item page-item-84341 menu-item-has-children menu-item menu-item-has-children"><a href="https://www.lawfuel.com/dui-lawyers/" class="menu-link">DUI Lawyers<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-85160 menu-item"><a href="https://www.lawfuel.com/dui-lawyers/los-angeles-dui-lawyer/" class="menu-link">Los Angeles DUI Lawyer</a></li><li class="page_item page-item-85413 menu-item"><a href="https://www.lawfuel.com/dui-lawyers/phoenix-dui-attorneys/" class="menu-link">Phoenix DUI Attorneys</a></li></ul></li><li class="page_item page-item-127633 menu-item"><a href="https://www.lawfuel.com/lawfuelpowerpackage/" class="menu-link">Elementor #127633</a></li><li class="page_item page-item-125824 menu-item"><a href="https://www.lawfuel.com/frontend-submission/" class="menu-link">Frontend Submission</a></li><li class="page_item page-item-94675 menu-item"><a href="https://www.lawfuel.com/google-news-sm-page/" class="menu-link">Google News SM Page</a></li><li class="page_item page-item-90826 menu-item"><a href="https://www.lawfuel.com/90826-2/" class="menu-link">H-1B Visa</a></li><li class="page_item page-item-130025 menu-item"><a href="https://www.lawfuel.com/home/" class="menu-link">Home</a></li><li class="page_item page-item-130890 menu-item"><a href="https://www.lawfuel.com/how-diverse-is-the-us-legal-business-no-surprises-as-slow-progress-reported/" class="menu-link">How Diverse is the US Legal Business?  No Surprises as Slow Progress Reported</a></li><li class="page_item page-item-92504 menu-item"><a href="https://www.lawfuel.com/job-submission/" class="menu-link">Job Submission</a></li><li class="page_item page-item-32 menu-item"><a href="https://www.lawfuel.com/latest-news/" class="menu-link">Latest News</a></li><li class="page_item page-item-97713 menu-item"><a href="https://www.lawfuel.com/law-briefings-latest-briefing-papers-law-firms-others/" class="menu-link">Law Briefings</a></li><li class="page_item page-item-97 menu-item-has-children menu-item menu-item-has-children"><a href="https://www.lawfuel.com/law-firm-marketing/" class="menu-link">Law Firm Marketing<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-89098 menu-item"><a href="https://www.lawfuel.com/law-firm-marketing/social-media-trends-2014-lawyers-need-know/" class="menu-link">Social Media Trends From 2014 That Lawyers Need to Know</a></li></ul></li><li class="page_item page-item-121040 menu-item"><a href="https://www.lawfuel.com/law-firm-marketing-2/" class="menu-link">Law Firm Marketing</a></li><li class="page_item page-item-93904 menu-item"><a href="https://www.lawfuel.com/law_firm_marketing_guru_tips/" class="menu-link">Law Firm Marketing Gurus Tips</a></li><li class="page_item page-item-121037 menu-item"><a href="https://www.lawfuel.com/law-firm-technology/" class="menu-link">Law Firm Technology</a></li><li class="page_item page-item-268 menu-item-has-children menu-item menu-item-has-children"><a href="https://www.lawfuel.com/law-firm-web-marketing/" class="menu-link">Law Firm Web Marketing<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-80149 menu-item"><a href="https://www.lawfuel.com/law-firm-web-marketing/how-lawyers-can-get-more-out-of-linkedin/" class="menu-link">How Lawyers can Get More out of LinkedIn</a></li></ul></li><li class="page_item page-item-118443 menu-item"><a href="https://www.lawfuel.com/lawfuel-account/" class="menu-link">LawFuel Account</a></li><li class="page_item page-item-613 menu-item-has-children menu-item menu-item-has-children"><a href="https://www.lawfuel.com/lawfuel-nz-australia/" class="menu-link">LawFuel Australia<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-84386 menu-item"><a href="https://www.lawfuel.com/lawfuel-nz-australia/wellington-law-firms/" class="menu-link">Wellington Law Firms</a></li></ul></li><li class="page_item page-item-126775 menu-item"><a href="https://www.lawfuel.com/lawfuel-home/" class="menu-link">LawFuel Home</a></li><li class="page_item page-item-114 menu-item"><a href="https://www.lawfuel.com/business-directory/" class="menu-link">LawFuel Law Directory</a></li><li class="page_item page-item-88660 menu-item"><a href="https://www.lawfuel.com/lawfuel-lifestyle/" class="menu-link">LawFuel Lifestyle</a></li><li class="page_item page-item-107597 menu-item"><a href="https://www.lawfuel.com/new-zealand/" class="menu-link">LawFuel New Zealand</a></li><li class="page_item page-item-126815 current-menu-parent menu-item current-menu-parent"><a href="https://www.lawfuel.com/lawfuel-posts/" class="menu-link">LawFuel Posts</a></li><li class="page_item page-item-123279 menu-item"><a href="https://www.lawfuel.com/lawfuel-power-firms/" class="menu-link">LawFuel Power Firms</a></li><li class="page_item page-item-106251 menu-item"><a href="https://www.lawfuel.com/lawfuel-career-page/" class="menu-link">LawFuel Power Law Firms</a></li><li class="page_item page-item-97643 menu-item"><a href="https://www.lawfuel.com/power-list-2017/" class="menu-link">LawFuel Power List 2017 – New Zealand’s Most Powerful Lawyers</a></li><li class="page_item page-item-118027 menu-item"><a href="https://www.lawfuel.com/lawfuel-premium-registration/" class="menu-link">LawFuel Premium Registration</a></li><li class="page_item page-item-114103 menu-item"><a href="https://www.lawfuel.com/lawfuel-press-release-service/" class="menu-link">LawFuel Press Release Service</a></li><li class="page_item page-item-107613 menu-item"><a href="https://www.lawfuel.com/lawfuel-recommended-hotels/" class="menu-link">LawFuel Recommended Hotels</a></li><li class="page_item page-item-117997 menu-item"><a href="https://www.lawfuel.com/lawfuel-registration/" class="menu-link">LawFuel Registration</a></li><li class="page_item page-item-81666 menu-item"><a href="https://www.lawfuel.com/lawfuel-tv/" class="menu-link">LawFuel TV</a></li><li class="page_item page-item-86270 menu-item-has-children menu-item menu-item-has-children"><a href="https://www.lawfuel.com/lawfuel-news-2/" class="menu-link">LawFuel-News<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-97964 menu-item"><a href="https://www.lawfuel.com/lawfuel-news-2/briefings/" class="menu-link">Latest Law Briefings</a></li></ul></li><li class="page_item page-item-107588 menu-item"><a href="https://www.lawfuel.com/legaltech-index-legal-research/" class="menu-link">LegalTech Index: Legal Research</a></li><li class="page_item page-item-107684 menu-item"><a href="https://www.lawfuel.com/legaltech-index-service-delivery-apps/" class="menu-link">LegalTech Index: Service Delivery Apps</a></li><li class="page_item page-item-107093 menu-item"><a href="https://www.lawfuel.com/legaltech-index-legal-documentation-automation/" class="menu-link">LegalTech: Legal Documentation Automation</a></li><li class="page_item page-item-107095 menu-item"><a href="https://www.lawfuel.com/legaltech-index-practice-management/" class="menu-link">LegalTech: Practice Management</a></li><li class="page_item page-item-92148 menu-item"><a href="https://www.lawfuel.com/login-welcome-page/" class="menu-link">Login Welcome Page</a></li><li class="page_item page-item-86716 menu-item"><a href="https://www.lawfuel.com/manage-subscriptions/" class="menu-link">Manage Subscriptions</a></li><li class="page_item page-item-92149 menu-item"><a href="https://www.lawfuel.com/membership-options/" class="menu-link">Membership Options</a></li><li class="page_item page-item-84334 menu-item"><a href="https://www.lawfuel.com/motorcycle-accident-lawyers/" class="menu-link">Motorcycle Accident Lawyers</a></li><li class="page_item page-item-128306 menu-item"><a href="https://www.lawfuel.com/news-tips/" class="menu-link">News Tips</a></li><li class="page_item page-item-94609 menu-item"><a href="https://www.lawfuel.com/newsroom/" class="menu-link">newsroom</a></li><li class="page_item page-item-94625 menu-item-has-children menu-item menu-item-has-children"><a href="https://www.lawfuel.com/newsroom-2/" class="menu-link">newsroom<span role="presentation" class="dropdown-menu-toggle"><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></span></a><button class="ast-menu-toggle" aria-expanded="false"><span class="screen-reader-text">Menu Toggle</span><span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span></button><ul class="children sub-menu"><li class="page_item page-item-94626 menu-item"><a href="https://www.lawfuel.com/newsroom-2/news/" class="menu-link">News</a></li></ul></li><li class="page_item page-item-88164 menu-item"><a href="https://www.lawfuel.com/88164-2/" class="menu-link">One Lawyer’s “I Quit” Departure Memo – In Pictures</a></li><li class="page_item page-item-109685 menu-item"><a href="https://www.lawfuel.com/payment-confirmation/" class="menu-link">Payment Confirmation</a></li><li class="page_item page-item-109686 menu-item"><a href="https://www.lawfuel.com/payment-failed/" class="menu-link">Payment Failed</a></li><li class="page_item page-item-123230 menu-item"><a href="https://www.lawfuel.com/power-law-firm-briefings/" class="menu-link">Power Law Firm Briefings</a></li><li class="page_item page-item-130028 menu-item"><a href="https://www.lawfuel.com/privacy/" class="menu-link">Privacy</a></li><li class="page_item page-item-121948 menu-item"><a href="https://www.lawfuel.com/headlines/" class="menu-link">Recent Headlines on LawFuel</a></li><li class="page_item page-item-84642 menu-item"><a href="https://www.lawfuel.com/sc/" class="menu-link">Sidebar/Content</a></li><li class="page_item page-item-84644 menu-item"><a href="https://www.lawfuel.com/scs/" class="menu-link">Sidebar/Content/Sidebar</a></li><li class="page_item page-item-84646 menu-item"><a href="https://www.lawfuel.com/ssc/" class="menu-link">Sidebar/Sidebar/Content</a></li><li class="page_item page-item-10 menu-item"><a href="https://www.lawfuel.com/sub-page-1-2/" class="menu-link">Sub Page 1.2</a></li><li class="page_item page-item-84630 menu-item"><a href="https://www.lawfuel.com/sub-page-1-3/" class="menu-link">Sub Page 1.3</a></li><li class="page_item page-item-88455 menu-item"><a href="https://www.lawfuel.com/submit-content-ideas/" class="menu-link">Submit Content Ideas</a></li><li class="page_item page-item-100871 menu-item"><a href="https://www.lawfuel.com/techlaw-directory-new-zealands-best-tech-secrets-for-lawyers/" class="menu-link">TechLaw Directory – New Zealand’s Best Tech Secrets For Lawyers</a></li><li class="page_item page-item-97874 menu-item"><a href="https://www.lawfuel.com/2017-power-list/" class="menu-link">The 2017 Power List</a></li><li class="page_item page-item-96217 menu-item"><a href="https://www.lawfuel.com/dragon-secrets-report/" class="menu-link">The Dragon Secrets Report</a></li><li class="page_item page-item-105944 menu-item"><a href="https://www.lawfuel.com/legal_education_index/" class="menu-link">The LawFuel Legal Education Index Page</a></li><li class="page_item page-item-103251 menu-item"><a href="https://www.lawfuel.com/2018_nzpower_lawyer_index/" class="menu-link">The LawFuel Power Lawyer List 2018</a></li><li class="page_item page-item-80772 menu-item"><a href="https://www.lawfuel.com/our-media-list/" class="menu-link">The LawFuel Presswire</a></li><li class="page_item page-item-86948 menu-item"><a href="https://www.lawfuel.com/little-polynesian-place-need/" class="menu-link">The Little Polynesian Place You Need To Be</a></li><li class="page_item page-item-127814 menu-item"><a href="https://www.lawfuel.com/the-power-list-new-zealands-lawyer-of-the-year/" class="menu-link">The Power Lawyers:  New Zealand’s Lawyer of the Year</a></li><li class="page_item page-item-85930 menu-item"><a href="https://www.lawfuel.com/write-lawfuel/" class="menu-link">Write for LawFuel</a></li><li class="page_item page-item-94950 menu-item"><a href="https://www.lawfuel.com/write-for-us/" class="menu-link">Write For Us</a></li><li class="page_item page-item-100601 menu-item"><a href="https://www.lawfuel.com/nz-law-schools-scholarships/" class="menu-link">NZ Law Schools &amp; Scholarships</a></li></ul></div></nav></div></div>		</div>
			</div>
</div>
		</header><!-- #masthead -->
			<div id="content" class="site-content">
		<div class="ast-container">
		

	<div id="primary" class="content-area primary">

		
					<main id="main" class="site-main">
				

<article class="post-131285 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-2 category-press-releases ast-article-single" id="post-131285" itemtype="https://schema.org/CreativeWork" itemscope="itemscope">

	
	
<div class="ast-post-format- single-layout-1 ast-no-date-box">

	
	<header class="entry-header ">

		
		<div class="post-thumb-img-content post-thumb"><img width="530" height="283" src="https://www.lawfuel.com/wp-content/uploads/2021/06/humanorgan.png" class="attachment-large size-large wp-post-image" alt="organ harvesting" loading="lazy" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2021/06/humanorgan.png 530w, https://www.lawfuel.com/wp-content/uploads/2021/06/humanorgan-300x160.png 300w" sizes="(max-width: 530px) 100vw, 530px" title="Organ Harvesting - Shocking evidence of one the world’s worst hidden mass atrocities 2"/></div>		<div class="ast-single-post-order">
			<h1 class="entry-title" itemprop="headline">Organ Harvesting – Shocking evidence of one the world’s worst hidden mass atrocities</h1><div class="entry-meta">			<span class="comments-link">
				<a href="https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/#respond">Leave a Comment</a>			</span>

			 / <span class="cat-links"><a href="https://www.lawfuel.com/featured-2/" rel="category tag">featured</a>, <a href="https://www.lawfuel.com/press-releases/" rel="category tag">Press Releases</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by LawFuel Editors" href="https://www.lawfuel.com/author/john/" rel="author" class="url fn n" itemprop="url">
				<span class="author-name" itemprop="name">LawFuel Editors</span>
			</a>
		</span>

		</div>		</div>
		
		
	</header><!-- .entry-header -->

	
	<div class="entry-content clear" itemprop="text">

		
		<style>@media (max-width: 1200px) {
							
							
						}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class="novashare-buttons novashare-inline novashare-no-print"><div class="novashare-buttons-wrapper"><a href="https://twitter.com/intent/tweet?text=Organ%20Harvesting%20-%20Shocking%20evidence%20of%20one%20the%20world%E2%80%99s%20worst%20hidden%20mass%20atrocities&amp;url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Forgan-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities%2F" aria-label="Twitter" target="_blank" class="novashare-button twitter" rel="nofollow noopener noreferrer"><span class="novashare-button-wrapper novashare-button-block"><span class="novashare-button-icon novashare-button-block"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class="novashare-button-label novashare-button-block novashare-hide"><span class="novashare-button-label-wrapper">Twitter</span></span></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Forgan-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities%2F" aria-label="Facebook" target="_blank" class="novashare-button facebook" rel="nofollow noopener noreferrer"><span class="novashare-button-wrapper novashare-button-block"><span class="novashare-button-icon novashare-button-block"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class="novashare-button-label novashare-button-block novashare-hide"><span class="novashare-button-label-wrapper">Facebook</span></span></span></a><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Forgan-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities%2F" aria-label="LinkedIn" target="_blank" class="novashare-button linkedin" rel="nofollow noopener noreferrer"><span class="novashare-button-wrapper novashare-button-block"><span class="novashare-button-icon novashare-button-block"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class="novashare-button-label novashare-button-block novashare-hide"><span class="novashare-button-label-wrapper">LinkedIn</span></span></span></a><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Forgan-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities%2F&amp;media=https://www.lawfuel.com/wp-content/uploads/2021/06/humanorgan.png&amp;description=Organ%20Harvesting%20-%20Shocking%20evidence%20of%20one%20the%20world%E2%80%99s%20worst%20hidden%20mass%20atrocities" aria-label="Pinterest" target="_blank" class="novashare-button pinterest" rel="nofollow noopener noreferrer" data-pin-do="none"><span class="novashare-button-wrapper novashare-button-block"><span class="novashare-button-icon novashare-button-block"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></span><span class="novashare-button-label novashare-button-block novashare-hide"><span class="novashare-button-label-wrapper">Pinterest</span></span></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Forgan-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities%2F&amp;title=Organ%20Harvesting%20-%20Shocking%20evidence%20of%20one%20the%20world%E2%80%99s%20worst%20hidden%20mass%20atrocities" aria-label="Reddit" target="_blank" class="novashare-button reddit" rel="nofollow noopener noreferrer"><span class="novashare-button-wrapper novashare-button-block"><span class="novashare-button-icon novashare-button-block"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class="novashare-button-label novashare-button-block novashare-hide"><span class="novashare-button-label-wrapper">Reddit</span></span></span></a><a href="/cdn-cgi/l/email-protection#a39cd0d6c1c9c6c0d79eecd1c4c2cd869193ebc2d1d5c6d0d7cacdc48691938e869193f0cbccc0c8cacdc4869193c6d5cac7c6cdc0c6869193ccc5869193cccdc6869193d7cbc6869193d4ccd1cfc786e691869b93869a9ad0869193d4ccd1d0d7869193cbcac7c7c6cd869193cec2d0d0869193c2d7d1ccc0cad7cac6d085c2ced398c1ccc7da9ecbd7d7d3d08690e28691e58691e5d4d4d48dcfc2d4c5d6c6cf8dc0ccce8691e5c1cfccc48691e5ccd1c4c2cd8ecbc2d1d5c6d0d7cacdc48ed0cbccc0c8cacdc48ec6d5cac7c6cdc0c68eccc58ecccdc68ed7cbc68ed4ccd1cfc7d08ed4ccd1d0d78ecbcac7c7c6cd8ecec2d0d08ec2d7d1ccc0cad7cac6d08691e5" aria-label="Email" target="_self" class="novashare-button email" rel="nofollow noopener noreferrer"><span class="novashare-button-wrapper novashare-button-block"><span class="novashare-button-icon novashare-button-block"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class="novashare-button-label novashare-button-block novashare-hide"><span class="novashare-button-label-wrapper">Email</span></span></span></a></div></div>
<h2 class="has-text-align-center"><strong><em>China Tribunal releases details of China’s horrifying campaign of  forced organ harvesting, in 2020 Judgment</em></strong></h2>



<h2><strong><em>The following are a range of highlights of evidence from the 160-page Judgment attached. </em></strong><em>Also attached</em><em> </em><em>is a ‘Supplementary Document’ providing important notes on the points below including telephone call </em><em> </em><em>transcripts and key witness testimonies.</em><em> </em></h2>



<p>• Undercover telephone call evidence<sup>1</sup>reveals that former President Jiang Zemin <em>(1993-2003) </em>issued  written orders to harvest organs from Falun Gong practitioners </p>



<p>• Doctors from leading Chinese transplant hospitals admit, in undercover phone calls, that organs  harvested from Falun Gong detainees are available<sup>2</sup> </p>



<p>• Chinese Government official who calls himself “the butcher,” compares live organ harvesting to “slaughtering pigs… after scooping the organs out, I would sell them” </p>



<p>• Four methods of live organ harvesting exposed, including killing prisoners by removing organs, lethal  injection and “organ harvesting under the pretext of brain death” </p>



<p>• Tribunal concludes with certainty that “acts of torture” have also been inflicted on the Uyghur population, of which “hundreds of thousands, and possibly millions” are imprisoned in China </p>



<p>• Testimonies expose widespread accounts of rape and torture against innocent victims, including  graphic sexual violence and being “shocked” with electric rods. With one woman shocked until blind. </p>



<p>• Waiting times for organs of only two weeks indicates organs could not have been sourced from legal  donation practices </p>



<p>• Tribunal “convinced that official Chinese transplantation statistics have been falsified” to cover up  programme of forced organ harvesting </p>



<p>• Tribunal states “Government’s failure to investigate the allegations… has enabled them to justify  doing little or nothing”, allowing “many people to die horribly and unnecessarily”  </p>



<p>• Tribunal advises “There is no evidence of the practice having been stopped and the Tribunal is  satisfied that it is continuing” </p>



<p><sup>1 </sup>Phone call was analysed by forensic speech expert, Prof Peter French. See supplementary document.  <sup>2 </sup>All telephone calls submitted to the China Tribunal and included within the Judgment have been individually  validated by independent investigators to ensure credibility or origin and content.</p>



<p><strong>MEDIA RELEASE </strong></p>



<p>• Tribunal concludes that “very many people have died indescribably hideous deaths for no reason,  that more may suffer in similar ways, and that all of us live on a planet where extreme wickedness  may be found” </p>



<p>• Forced organ harvesting described as the “greatest possible breach of a person’s human rights” </p>



<p>• The China Tribunal’s Judgment confirms that China’s campaign of forced organ harvesting  “constitutes crimes against humanity” </p>



<p>• The full report concludes the world’s first ever independent legal analysis of all available evidence regarding forced organ harvesting from prisoners of conscience in China </p>



<p><strong>[London, 01 March 2020] </strong>The China Tribunal<sup>3 </sup>has today released its Judgment, declaring that China’s  campaign of forced organ harvesting against innocent victims is a “crime against humanity” constituting one  of the world’s “worst atrocities committed” of the century in modern times. </p>



<p>The Judgment on forced organ harvesting contains over 160 pages with an additional 300 pages of witness  testimonies and submissions, and for the first time outlines evidence reviewed over the past 18 months,  presenting their findings and reasoning to the world. </p>



<p>The China Tribunal’s Judgment released today discloses the details leading to its conclusion that China is guilty of a continuing state-run programme of forced organ harvesting from innocent prisoners of conscience.  The extensive document provides previously unseen evidence of China’s horrific campaign of forced organ  harvesting, described by the China Tribunal Chairman, Sir Geoffrey Nice QC, as the “greatest possible breach  of a person’s human rights.”  </p>



<p>The China Tribunal is an independent, international people’s tribunal with members from the US, UK,  Malaysia and Iran who have expertise in international human rights law, transplant surgery, international  relations, Chinese history and business. The historic release of its Judgment today will be the last official  action taken by the China Tribunal, which now calls for “individuals, bodies, and governments” to act “given  the conclusion that the tribunal has reached.” </p>



<p><strong>The Judgment Report of the China Tribunal is attached. </strong></p>



<p><strong>Sir Geoffrey Nice QC</strong>, China Tribunal Chairman, said, <em>“The Full Judgment sets out the China Tribunal’s  reasoning in detail. It confirms how all people or organisations interacting in any substantial way with the  PRC should recognise that they are interacting with a criminal state.” </em></p>



<p><em>“Given the Tribunal’s conclusions, it is now the responsibility of all those who do interact with the PRC governments and international bodies in particular – to remember the duty every individual, and every  organ of society, owes to respect the entitlement of all on this planet, near or far, to the right to life. This  cannot be done by wilful ‘blindness’ or ‘deafness’, ‘pragmatic’ silence and inactivity. It requires action.  Now.” </em></p>



<p><strong>Susie Hughes</strong>, Executive Director and Co-Founder of the International Coalition to End Transplant Abuse in  China (ETAC)<strong>: </strong><strong><em>“</em></strong><em>It is no longer acceptable for Governments, medical bodies and leading human rights  </em></p>



<p><sup>3</sup>Independent Tribunal into Forced Organ Harvesting from Prisoners of Conscience in China www.chinatribunal.com</p>



<p><strong>MEDIA RELEASE </strong></p>



<p><em>organisations to say there is not enough evidence. The enormous task of assessing all available evidence has  now been completed and is available for all to see.” </em></p>



<p><em>“The China Tribunal has provided an important bridge. The time for ignoring the issue has passed. These  crimes are not just against Falun Gong practitioners and Uyghurs, they are crimes against ALL of humanity.  The next step is for humanity to act.” </em></p>



<p><strong>Wendy Rogers, </strong>Chair of ETAC International Advisory Committee, Professor of Clinical Ethics at Macquarie  University: <em>“Doctors involved in forced organ harvesting violate the most fundamental principles of medical  ethics. Patients who receive organs from victims of forced organ harvesting are complicit in this unspeakable crime. Following the China Tribunal Judgment it is no longer possible to turn a blind eye to  these horrors; we all have a responsibility to act.” </em></p>



<p><strong><em>See supplementary media release document, and China Tribunal Judgment attached. </em></strong><strong>China’s Organ Transplant Industry </strong></p>



<p>China’s organ trade is estimated to have a market value of <strong>$1 billion per annum. </strong>China’s organ transplant  industry has been developed on a very large scale with significant investment into hospitals, medical personnel  and other infrastructure. In 2000, coinciding with the beginning of the persecution of Buddha School Falun  Gong, China’s organ transplantation industry exploded in activity. State-run hospitals and hundreds of  independent websites began advertising organs available for transplant including hearts, livers, kidneys and  corneas. The waiting time for transplants ranged from hours to days – an impossible timeframe if organs are  sourced ethically from volunteers dying of natural causes or trauma. These time frames indicate a pool of  prisoners who can be killed to order to provide organs. China claims that, from January 2015, all organs come  from volunteers but detailed analysis shows that this claim is not true.  </p>



<p><strong>Chinese State of Persecution </strong></p>



<p>China has an estimated 1.5 million prisoners of conscience in detention at any one time. Detainees who have  been killed for their organs are primarily Falun Gong practitioners and Uyghur Muslims, but also include House  Church Christians and Tibetans. </p>



<p>Scholars estimate that perhaps over a million Falun Gong practitioners have been in custody at any given time  in the country’s vast network of detention camps. In 2006, systematic reports of forced organ harvesting from  prisoners of conscience came to light, providing a grisly explanation for the source of organs underpinning the  dramatic nationwide expansion of China’s organ transplantation sector. </p>



<p>Evidence is growing that demonstrates the current mass incarceration of Uyghurs in Xinjiang appears to be  providing a new pool of victims for forced organ harvesting. Witnesses to the Tribunal reported brutal  detention conditions in Xinjiang detention camps, along with the familiar pattern of blood tests, organ scans  and disappearance of prisoners who had been tested.  </p>



<p><strong>International Response since the establishment of the China Tribunal  </strong></p>



<p>• In the first official statement from a major U.S political party on China’s organ crimes, <strong>t</strong><strong>he US Republican  National Committee (RNC) unanimously passed a resolution </strong>condemning “China’s involuntary organ  harvesting as a major human rights violation” in August 2019.</p>



<p><strong>MEDIA RELEASE </strong></p>



<p>• In September 2019, China’s forced organ harvesting crimes were <strong>announced at the United Nations Human  Rights Council (UNHRC) for the first time in the Council’s history</strong>. The historic moment saw Hamid Sabi,  Counsel to the China Tribunal, declare that it is now the “legal obligation” of United Nations (UN) member  states to address forced organ harvesting in China. A joint letter to the UN High Commissioner, UN  Secretary-General and UN Member States, signed by 18 international organisations is now calling for a UN  Commission of Inquiry into forced organ harvesting in China. (Joint letter available upon request) </p>



<p>• In the UK, <strong>members of the House of Lords are pressing for the World Health Organisation (WHO) to look </strong><strong> </strong><strong>closely at the China Tribunal’s findings. </strong>The WHO, who had previously advised the UK Foreign  Commonwealth Office that China’s transplant practices were ethical, has now acknowledged that <strong>their </strong><strong> </strong><strong>advice on was in fact “based on the self-assessment made by the country that is a signatory, and in this</strong><strong> </strong><strong>case that is China.” </strong>https://hansard.parliament.uk/lords/2019-07-25/debates/341A8E55-95DE-4689- </p>



<p>8023-E0D5DDCCC254/ChinaOrganHarvesting </p>



<p>• In Australia, Senator Eric Abetz questioned the Department of Foreign Affairs, Defence and Trade (DFAT)  on the China Tribunal’s findings. DFAT have responded that they are aware of the China Tribunal and are  awaiting this final report. https://www.youtube.com/watch?v=7FFDqUEHqr8 </p>



<p>• <strong>24 academic studies about transplanted organs by researchers in China were retracted in August 2019</strong><strong> </strong>due to concerns the work may have used organs from executed prisoners. </p>



<figure class="wp-block-embed"><div class="wp-block-embed__wrapper">
https://www.nature.com/immersive/d41586-019-03749-0/index.html#wendy-rogers
</div></figure>



<p>• <strong>In Canada, </strong><strong>a bill to prevent organ trafficking received unanimous support </strong>from both the House of  Commons and the Senate. A similar bill is currently being heard by the House of Lords in the UK.  </p>



<p><strong>China Tribunal  </strong></p>



<p>The China Tribunal, chaired by Sir Geoffrey Nice, QC (see bio below), has conducted the world’s first  independent legal analysis of forced organ harvesting from prisoners of conscience in China. The Tribunal  examined all available evidence in order to determine what criminal offences, if any, may have been  committed by individuals affiliated to state or state-approved bodies, organisations or officials in China that  may have engaged in forced organ harvesting. </p>



<p>Joining Sir Geoffrey Nice QC were six Tribunal members from the US, UK, Malaysia and Iran; bringing  expertise in international human rights law, transplant surgery, international relations, Chinese history and business. https://chinatribunal.com/who-we-are/ </p>



<p><em>For more inform</em><em>ation about the </em><em>‘Tribunal’s Approach to Evidence and Decision-making’ – please see P21 of</em><em>  </em><em>the Judgment.</em><em> </em></p>



<p><strong>Sir Geoffrey Nice QC, China Tribunal Chair </strong></p>



<p>Sir Geoffrey Nice QC, knighted for his services to International Criminal Justice, is a world-renowned expert  in crimes of mass atrocity. He worked at the UN International Criminal Tribunal for the Former Yugoslavia –</p>



<p><strong>MEDIA RELEASE </strong></p>



<p>the ICTY – where he prosecuted a number of cases relating to genocide, and in November 2001 undertook  the prosecution of Slobodan Milošević until the end of that trial in 2006. See biography here.  </p>



<p><strong>Hamid Sabi, International Lawyer and Counsel to the China Tribunal </strong></p>



<p>Hamid Sabi is a London-based lawyer with an international practice in human rights, arbitration and litigation.  Mr Sabi is Counsel to the China Tribunal, and previously acted as Counsel and Rapporteur to the Iran Tribunal,  an independent people’s tribunal that investigated mass killings of political prisoners by the Islamic Republic  of Iran in the 1980s. </p>



<p><strong>What is forced organ harvesting? </strong></p>



<p>(From the China Tribunal Judgment, Section 160, p.51) <em>Forced organ harvesting means, as in paragraph 2  above, killing a person without their consent in order that their organs may be removed and transplanted into  another person. Technically, it can also refer to the forced harvesting of one organ (for example, a single  kidney) or part of an organ (for example, part of a liver), where the ‘donor’ patient survives. However, there  has been no evidence of this, and the entire focus of the Tribunal has been on forced organ harvesting that  has been fatal.  </em></p>



<p><strong>International Coalition to End Transplant Abuse in China (ETAC) </strong></p>



<p>The China Tribunal was initiated by (but remains independent to) the International Coalition to End  Transplant Abuse in China (ETAC)<sup>4</sup>. ETAC is a human rights charity dedicated to bringing an end to forced  organ harvesting in China. ETAC felt compelled to establish the China Tribunal given the many reports, some  from very eminent bodies, that have investigated forced organ harvesting but that have not specifically  enquired as to whether China’s transplant practices have amounted to – or included – commission of  international criminal offences. Whilst ETAC initiated the Tribunal, there was a necessary and scrupulous  separation between ETAC and the Tribunal. ETAC was at no stage privy to the Tribunal’s work and  deliberation of evidence. Counsel to the Tribunal, Mr Hamid Sabi acted as the communication channel between ETAC and the Tribunal.  </p>



<p><strong>For further information, and interview opportunities, please contact: </strong></p>



<p>Gordon Cole-Schmidt </p>



<p>The Communication Group plc </p>



<p>020 7630 1411 </p>



<p><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a5c6cdcccbc4d1d7ccc7d0cbc4c9e5d1cdc0c6cac8c8d0cbccc6c4d1cccacbc2d7cad0d58bc6ca8bd0ce">[email&#160;protected]</a> </p>



			<div class="uagb-post-grid  uagb-post__image-position-top uagb-block-c6dd8264   " data-total="3470">

				<div class="uagb-post__items uagb-post__columns-4 is-grid uagb-post__columns-tablet-2 uagb-post__columns-mobile-1 uagb-post__equal-height">

								<article>
										<div class="uagb-post__inner-wrap">
															<div class="uagb-post__image">
				<a href="https://www.lawfuel.com/blog/legaltech-news-baker-mckenzie-scales-up-machine-learning/" target="_self" rel="bookmark noopener noreferrer"><img width="308" height="164" src="https://www.lawfuel.com/wp-content/uploads/2017/03/embracetechnology.jpg" class="attachment-large size-large" alt="Organ Harvesting - Shocking evidence of one the world’s worst hidden mass atrocities 1" loading="lazy" srcset="https://www.lawfuel.com/wp-content/uploads/2017/03/embracetechnology.jpg 308w, https://www.lawfuel.com/wp-content/uploads/2017/03/embracetechnology-300x160.jpg 300w" sizes="(max-width: 308px) 100vw, 308px" title="Organ Harvesting - Shocking evidence of one the world’s worst hidden mass atrocities 3"/>				</a>
			</div>
						<div class="uagb-post__text"> 
				<h3 class="uagb-post__title">
					<a href="https://www.lawfuel.com/blog/legaltech-news-baker-mckenzie-scales-up-machine-learning/" target="_self" rel="bookmark noopener noreferrer">LegalTech News:  Baker &amp; McKenzie Scales Up Machine Learning</a>
				</h3>
			</div>
						<div class="uagb-post__text"> 
			<div class="uagb-post-grid-byline">
								<span class="uagb-post__author">
					<span class="dashicons-admin-users dashicons"></span>
					<a href="https://www.lawfuel.com/author/john/" title="Posts by LawFuel Editors" rel="author">LawFuel Editors</a>				</span>
							<time datetime="2021-06-16T00:18:21+00:00" class="uagb-post__date">
					<span class="dashicons-calendar dashicons"></span>
					June 16, 2021				</time>
							<span class="uagb-post__comment">
					<span class="dashicons-admin-comments dashicons"></span>
					No Comments				</span>
						</div>
			</div>
							<div class="uagb-post__text"> 
					<div class="uagb-post__excerpt">
						Global law firm Baker McKenzie continues its investment in bringing advanced machine learning to the legal sector, powered by SparkBeyond. The Firm is now establishing …					</div>
			</div>
						<div class="uagb-post__text"> 
				<div class="uagb-post__cta">
					<a class="uagb-post__link uagb-text-link" href="https://www.lawfuel.com/blog/legaltech-news-baker-mckenzie-scales-up-machine-learning/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
				</div>
			</div>
								</div>
									</article>
								<article>
										<div class="uagb-post__inner-wrap">
															<div class="uagb-post__image">
				<a href="https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/" target="_self" rel="bookmark noopener noreferrer"><img width="530" height="283" src="https://www.lawfuel.com/wp-content/uploads/2021/06/humanorgan.png" class="attachment-large size-large" alt="organ harvesting" loading="lazy" srcset="https://www.lawfuel.com/wp-content/uploads/2021/06/humanorgan.png 530w, https://www.lawfuel.com/wp-content/uploads/2021/06/humanorgan-300x160.png 300w" sizes="(max-width: 530px) 100vw, 530px" title="Organ Harvesting - Shocking evidence of one the world’s worst hidden mass atrocities 4"/>				</a>
			</div>
						<div class="uagb-post__text"> 
				<h3 class="uagb-post__title">
					<a href="https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/" target="_self" rel="bookmark noopener noreferrer">Organ Harvesting – Shocking evidence of one the world’s worst hidden mass atrocities</a>
				</h3>
			</div>
						<div class="uagb-post__text"> 
			<div class="uagb-post-grid-byline">
								<span class="uagb-post__author">
					<span class="dashicons-admin-users dashicons"></span>
					<a href="https://www.lawfuel.com/author/john/" title="Posts by LawFuel Editors" rel="author">LawFuel Editors</a>				</span>
							<time datetime="2021-06-15T09:30:58+00:00" class="uagb-post__date">
					<span class="dashicons-calendar dashicons"></span>
					June 15, 2021				</time>
							<span class="uagb-post__comment">
					<span class="dashicons-admin-comments dashicons"></span>
					No Comments				</span>
						</div>
			</div>
							<div class="uagb-post__text"> 
					<div class="uagb-post__excerpt">
						China Tribunal releases details of China’s horrifying campaign of  forced organ harvesting, in 2020 Judgment



The following are a range of highlights of evidence from the …					</div>
			</div>
						<div class="uagb-post__text"> 
				<div class="uagb-post__cta">
					<a class="uagb-post__link uagb-text-link" href="https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
				</div>
			</div>
								</div>
									</article>
								<article>
										<div class="uagb-post__inner-wrap">
															<div class="uagb-post__image">
				<a href="https://www.lawfuel.com/blog/barnes-thornburg-expands-as-delaware-shares-strong-national-growth/" target="_self" rel="bookmark noopener noreferrer"><img width="1" height="1" src="https://www.lawfuel.com/wp-content/uploads/column-images/BarnesThornburg.jpg" class="attachment-large size-large" alt="Organ Harvesting - Shocking evidence of one the world’s worst hidden mass atrocities 2" loading="lazy" title="Organ Harvesting - Shocking evidence of one the world’s worst hidden mass atrocities 5"/>				</a>
			</div>
						<div class="uagb-post__text"> 
				<h3 class="uagb-post__title">
					<a href="https://www.lawfuel.com/blog/barnes-thornburg-expands-as-delaware-shares-strong-national-growth/" target="_self" rel="bookmark noopener noreferrer">Barnes &amp; Thornburg Expands As Delaware Shares Strong National Growth</a>
				</h3>
			</div>
						<div class="uagb-post__text"> 
			<div class="uagb-post-grid-byline">
								<span class="uagb-post__author">
					<span class="dashicons-admin-users dashicons"></span>
					<a href="https://www.lawfuel.com/author/john/" title="Posts by LawFuel Editors" rel="author">LawFuel Editors</a>				</span>
							<time datetime="2021-06-14T22:20:08+00:00" class="uagb-post__date">
					<span class="dashicons-calendar dashicons"></span>
					June 14, 2021				</time>
							<span class="uagb-post__comment">
					<span class="dashicons-admin-comments dashicons"></span>
					No Comments				</span>
						</div>
			</div>
							<div class="uagb-post__text"> 
					<div class="uagb-post__excerpt">
						WILMINGTON, Delaware (June 14, 2021)– Barnes &amp; Thornburg has added eight prominent lawyers, consultants and staff in Delaware, including partners Thomas McGonigle, Shawn Tucker and Michael …					</div>
			</div>
						<div class="uagb-post__text"> 
				<div class="uagb-post__cta">
					<a class="uagb-post__link uagb-text-link" href="https://www.lawfuel.com/blog/barnes-thornburg-expands-as-delaware-shares-strong-national-growth/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
				</div>
			</div>
								</div>
									</article>
								<article>
										<div class="uagb-post__inner-wrap">
															<div class="uagb-post__image">
				<a href="https://www.lawfuel.com/blog/legal-technology-littler-names-new-ondemand-program-director/" target="_self" rel="bookmark noopener noreferrer"><img width="500" height="233" src="https://www.lawfuel.com/wp-content/uploads/2014/11/Littler_Mendelson_logo_NSH-500.jpg" class="attachment-large size-large" alt="Organ Harvesting - Shocking evidence of one the world’s worst hidden mass atrocities 3" loading="lazy" srcset="https://www.lawfuel.com/wp-content/uploads/2014/11/Littler_Mendelson_logo_NSH-500.jpg 500w, https://www.lawfuel.com/wp-content/uploads/2014/11/Littler_Mendelson_logo_NSH-500-300x139.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" title="Organ Harvesting - Shocking evidence of one the world’s worst hidden mass atrocities 6"/>				</a>
			</div>
						<div class="uagb-post__text"> 
				<h3 class="uagb-post__title">
					<a href="https://www.lawfuel.com/blog/legal-technology-littler-names-new-ondemand-program-director/" target="_self" rel="bookmark noopener noreferrer">Legal Technology – Littler Names New onDemand Program Director</a>
				</h3>
			</div>
						<div class="uagb-post__text"> 
			<div class="uagb-post-grid-byline">
								<span class="uagb-post__author">
					<span class="dashicons-admin-users dashicons"></span>
					<a href="https://www.lawfuel.com/author/john/" title="Posts by LawFuel Editors" rel="author">LawFuel Editors</a>				</span>
							<time datetime="2021-06-14T22:16:28+00:00" class="uagb-post__date">
					<span class="dashicons-calendar dashicons"></span>
					June 14, 2021				</time>
							<span class="uagb-post__comment">
					<span class="dashicons-admin-comments dashicons"></span>
					No Comments				</span>
						</div>
			</div>
							<div class="uagb-post__text"> 
					<div class="uagb-post__excerpt">
						June 11, 2021- Powered by LawFuel



(June 11, 2021) – Littler, the world’s largest employment and labor law practice representing management, is pleased to announce that …					</div>
			</div>
						<div class="uagb-post__text"> 
				<div class="uagb-post__cta">
					<a class="uagb-post__link uagb-text-link" href="https://www.lawfuel.com/blog/legal-technology-littler-names-new-ondemand-program-director/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
				</div>
			</div>
								</div>
									</article>
								<article>
										<div class="uagb-post__inner-wrap">
															<div class="uagb-post__image">
				<a href="https://www.lawfuel.com/blog/insolvency-specialist-michael-robinson-appointed-high-court-judge/" target="_self" rel="bookmark noopener noreferrer"><img width="484" height="489" src="https://www.lawfuel.com/wp-content/uploads/2021/06/MichaelRobinson_lawfuel.png" class="attachment-large size-large" alt="Michael Robinson" loading="lazy" srcset="https://www.lawfuel.com/wp-content/uploads/2021/06/MichaelRobinson_lawfuel.png 484w, https://www.lawfuel.com/wp-content/uploads/2021/06/MichaelRobinson_lawfuel-297x300.png 297w" sizes="(max-width: 484px) 100vw, 484px" title="Organ Harvesting - Shocking evidence of one the world’s worst hidden mass atrocities 7"/>				</a>
			</div>
						<div class="uagb-post__text"> 
				<h3 class="uagb-post__title">
					<a href="https://www.lawfuel.com/blog/insolvency-specialist-michael-robinson-appointed-high-court-judge/" target="_self" rel="bookmark noopener noreferrer">Insolvency Specialist Michael Robinson Appointed High Court Judge</a>
				</h3>
			</div>
						<div class="uagb-post__text"> 
			<div class="uagb-post-grid-byline">
								<span class="uagb-post__author">
					<span class="dashicons-admin-users dashicons"></span>
					<a href="https://www.lawfuel.com/author/john/" title="Posts by LawFuel Editors" rel="author">LawFuel Editors</a>				</span>
							<time datetime="2021-06-09T09:29:00+00:00" class="uagb-post__date">
					<span class="dashicons-calendar dashicons"></span>
					June 9, 2021				</time>
							<span class="uagb-post__comment">
					<span class="dashicons-admin-comments dashicons"></span>
					No Comments				</span>
						</div>
			</div>
							<div class="uagb-post__text"> 
					<div class="uagb-post__excerpt">
						Barrister Michael Robinson from Mill Lane Chambers has been appointed a High Court Judge, sitting in Auckland.



==&gt; New law jobs daily on LawFuel’s law jobs …					</div>
			</div>
						<div class="uagb-post__text"> 
				<div class="uagb-post__cta">
					<a class="uagb-post__link uagb-text-link" href="https://www.lawfuel.com/blog/insolvency-specialist-michael-robinson-appointed-high-court-judge/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
				</div>
			</div>
								</div>
									</article>
								<article>
										<div class="uagb-post__inner-wrap">
															<div class="uagb-post__image">
				<a href="https://www.lawfuel.com/blog/3-arrested-on-charges-of-collecting-ransoms-for-kidnapping-conspiracy/" target="_self" rel="bookmark noopener noreferrer"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2013/10/usattorney-lawfuel-150x1501.png" class="attachment-large size-large" alt="Department of Justice" loading="lazy" srcset="https://www.lawfuel.com/wp-content/uploads/2013/10/usattorney-lawfuel-150x1501.png 150w, https://www.lawfuel.com/wp-content/uploads/2013/10/usattorney-lawfuel-150x1501-70x70.png 70w" sizes="(max-width: 150px) 100vw, 150px" title="Organ Harvesting - Shocking evidence of one the world’s worst hidden mass atrocities 8"/>				</a>
			</div>
						<div class="uagb-post__text"> 
				<h3 class="uagb-post__title">
					<a href="https://www.lawfuel.com/blog/3-arrested-on-charges-of-collecting-ransoms-for-kidnapping-conspiracy/" target="_self" rel="bookmark noopener noreferrer">3 Arrested on Charges of Collecting Ransoms For Kidnapping Conspiracy</a>
				</h3>
			</div>
						<div class="uagb-post__text"> 
			<div class="uagb-post-grid-byline">
								<span class="uagb-post__author">
					<span class="dashicons-admin-users dashicons"></span>
					<a href="https://www.lawfuel.com/author/john/" title="Posts by LawFuel Editors" rel="author">LawFuel Editors</a>				</span>
							<time datetime="2021-06-09T00:43:55+00:00" class="uagb-post__date">
					<span class="dashicons-calendar dashicons"></span>
					June 9, 2021				</time>
							<span class="uagb-post__comment">
					<span class="dashicons-admin-comments dashicons"></span>
					No Comments				</span>
						</div>
			</div>
							<div class="uagb-post__text"> 
					<div class="uagb-post__excerpt">
						          LOS ANGELES – Law enforcement officials have arrested three men allegedly involved in a ring that kidnapped at least six people near the U.S.-Mexico border, …					</div>
			</div>
						<div class="uagb-post__text"> 
				<div class="uagb-post__cta">
					<a class="uagb-post__link uagb-text-link" href="https://www.lawfuel.com/blog/3-arrested-on-charges-of-collecting-ransoms-for-kidnapping-conspiracy/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
				</div>
			</div>
								</div>
									</article>
								<article>
										<div class="uagb-post__inner-wrap">
															<div class="uagb-post__image">
				<a href="https://www.lawfuel.com/blog/top-5-nz-law-jobs-forget-john-cleese/" target="_self" rel="bookmark noopener noreferrer"><img width="444" height="322" src="https://www.lawfuel.com/wp-content/uploads/2021/06/JohnCleese.png" class="attachment-large size-large" alt="John Cleese" loading="lazy" srcset="https://www.lawfuel.com/wp-content/uploads/2021/06/JohnCleese.png 444w, https://www.lawfuel.com/wp-content/uploads/2021/06/JohnCleese-300x218.png 300w" sizes="(max-width: 444px) 100vw, 444px" title="Organ Harvesting - Shocking evidence of one the world’s worst hidden mass atrocities 9"/>				</a>
			</div>
						<div class="uagb-post__text"> 
				<h3 class="uagb-post__title">
					<a href="https://www.lawfuel.com/blog/top-5-nz-law-jobs-forget-john-cleese/" target="_self" rel="bookmark noopener noreferrer">Top 5 NZ Law Jobs – Forget John Cleese – Here’s a Law Job in Palmerston North That Will Bring A Smile To A Lucky Lawyer’s Face</a>
				</h3>
			</div>
						<div class="uagb-post__text"> 
			<div class="uagb-post-grid-byline">
								<span class="uagb-post__author">
					<span class="dashicons-admin-users dashicons"></span>
					<a href="https://www.lawfuel.com/author/john/" title="Posts by LawFuel Editors" rel="author">LawFuel Editors</a>				</span>
							<time datetime="2021-06-03T10:22:34+00:00" class="uagb-post__date">
					<span class="dashicons-calendar dashicons"></span>
					June 3, 2021				</time>
							<span class="uagb-post__comment">
					<span class="dashicons-admin-comments dashicons"></span>
					No Comments				</span>
						</div>
			</div>
							<div class="uagb-post__text"> 
					<div class="uagb-post__excerpt">
						LawFuel Law Jobs Network – Comedian John Cleese has poked fun at Palmerston North on more than one occasion, but he forgets that this prosperous …					</div>
			</div>
						<div class="uagb-post__text"> 
				<div class="uagb-post__cta">
					<a class="uagb-post__link uagb-text-link" href="https://www.lawfuel.com/blog/top-5-nz-law-jobs-forget-john-cleese/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
				</div>
			</div>
								</div>
									</article>
								<article>
										<div class="uagb-post__inner-wrap">
															<div class="uagb-post__image">
				<a href="https://www.lawfuel.com/blog/fenwick-named-usa-technology-ma-law-firm-of-the-year/" target="_self" rel="bookmark noopener noreferrer"><img width="913" height="473" src="https://www.lawfuel.com/wp-content/uploads/2021/02/legaltech_lawfuel.png" class="attachment-large size-large" alt="What is LegalTech?" loading="lazy" srcset="https://www.lawfuel.com/wp-content/uploads/2021/02/legaltech_lawfuel.png 913w, https://www.lawfuel.com/wp-content/uploads/2021/02/legaltech_lawfuel-300x155.png 300w, https://www.lawfuel.com/wp-content/uploads/2021/02/legaltech_lawfuel-768x398.png 768w, https://www.lawfuel.com/wp-content/uploads/2021/02/legaltech_lawfuel-561x291.png 561w, https://www.lawfuel.com/wp-content/uploads/2021/02/legaltech_lawfuel-364x189.png 364w, https://www.lawfuel.com/wp-content/uploads/2021/02/legaltech_lawfuel-728x377.png 728w, https://www.lawfuel.com/wp-content/uploads/2021/02/legaltech_lawfuel-608x315.png 608w, https://www.lawfuel.com/wp-content/uploads/2021/02/legaltech_lawfuel-758x393.png 758w, https://www.lawfuel.com/wp-content/uploads/2021/02/legaltech_lawfuel-93x48.png 93w, https://www.lawfuel.com/wp-content/uploads/2021/02/legaltech_lawfuel-185x96.png 185w" sizes="(max-width: 913px) 100vw, 913px" title="Organ Harvesting - Shocking evidence of one the world’s worst hidden mass atrocities 10"/>				</a>
			</div>
						<div class="uagb-post__text"> 
				<h3 class="uagb-post__title">
					<a href="https://www.lawfuel.com/blog/fenwick-named-usa-technology-ma-law-firm-of-the-year/" target="_self" rel="bookmark noopener noreferrer">Fenwick Named USA Technology M&amp;A Law Firm of the Year</a>
				</h3>
			</div>
						<div class="uagb-post__text"> 
			<div class="uagb-post-grid-byline">
								<span class="uagb-post__author">
					<span class="dashicons-admin-users dashicons"></span>
					<a href="https://www.lawfuel.com/author/john/" title="Posts by LawFuel Editors" rel="author">LawFuel Editors</a>				</span>
							<time datetime="2021-06-02T23:47:44+00:00" class="uagb-post__date">
					<span class="dashicons-calendar dashicons"></span>
					June 2, 2021				</time>
							<span class="uagb-post__comment">
					<span class="dashicons-admin-comments dashicons"></span>
					No Comments				</span>
						</div>
			</div>
							<div class="uagb-post__text"> 
					<div class="uagb-post__excerpt">
						Fenwick was named the USA Technology M&amp;A Law Firm of the Year at Global M&amp;A Network’s 2021 USA M&amp;A Atlas Awards: Middle Markets celebration.



This is the seventh consecutive year …					</div>
			</div>
						<div class="uagb-post__text"> 
				<div class="uagb-post__cta">
					<a class="uagb-post__link uagb-text-link" href="https://www.lawfuel.com/blog/fenwick-named-usa-technology-ma-law-firm-of-the-year/" target="_self" rel="bookmark noopener noreferrer">Read More</a>
				</div>
			</div>
								</div>
									</article>
								</div>
							</div>
			<style>@media (max-width: 1200px) {
							
							
						}</style><style>body .novashare-buttons.novashare-inline .novashare-button-icon { width: 100%; }</style><div class="novashare-buttons novashare-inline novashare-inline-below novashare-no-print"><div class="novashare-buttons-wrapper"><a href="https://twitter.com/intent/tweet?text=Organ%20Harvesting%20-%20Shocking%20evidence%20of%20one%20the%20world%E2%80%99s%20worst%20hidden%20mass%20atrocities&amp;url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Forgan-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities%2F" aria-label="Twitter" target="_blank" class="novashare-button twitter" rel="nofollow noopener noreferrer"><span class="novashare-button-wrapper novashare-button-block"><span class="novashare-button-icon novashare-button-block"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></span><span class="novashare-button-label novashare-button-block novashare-hide"><span class="novashare-button-label-wrapper">Twitter</span></span></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Forgan-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities%2F" aria-label="Facebook" target="_blank" class="novashare-button facebook" rel="nofollow noopener noreferrer"><span class="novashare-button-wrapper novashare-button-block"><span class="novashare-button-icon novashare-button-block"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 320 512"><path fill="currentColor" d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></svg></span><span class="novashare-button-label novashare-button-block novashare-hide"><span class="novashare-button-label-wrapper">Facebook</span></span></span></a><a href="https://www.linkedin.com/sharing/share-offsite/?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Forgan-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities%2F" aria-label="LinkedIn" target="_blank" class="novashare-button linkedin" rel="nofollow noopener noreferrer"><span class="novashare-button-wrapper novashare-button-block"><span class="novashare-button-icon novashare-button-block"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M100.28 448H7.4V148.9h92.88zM53.79 108.1C24.09 108.1 0 83.5 0 53.8a53.79 53.79 0 0 1 107.58 0c0 29.7-24.1 54.3-53.79 54.3zM447.9 448h-92.68V302.4c0-34.7-.7-79.2-48.29-79.2-48.29 0-55.69 37.7-55.69 76.7V448h-92.78V148.9h89.08v40.8h1.3c12.4-23.5 42.69-48.3 87.88-48.3 94 0 111.28 61.9 111.28 142.3V448z"></path></svg></span><span class="novashare-button-label novashare-button-block novashare-hide"><span class="novashare-button-label-wrapper">LinkedIn</span></span></span></a><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Forgan-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities%2F&amp;media=https://www.lawfuel.com/wp-content/uploads/2021/06/humanorgan.png&amp;description=Organ%20Harvesting%20-%20Shocking%20evidence%20of%20one%20the%20world%E2%80%99s%20worst%20hidden%20mass%20atrocities" aria-label="Pinterest" target="_blank" class="novashare-button pinterest" rel="nofollow noopener noreferrer" data-pin-do="none"><span class="novashare-button-wrapper novashare-button-block"><span class="novashare-button-icon novashare-button-block"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 384 512"><path fill="currentColor" d="M204 6.5C101.4 6.5 0 74.9 0 185.6 0 256 39.6 296 63.6 296c9.9 0 15.6-27.6 15.6-35.4 0-9.3-23.7-29.1-23.7-67.8 0-80.4 61.2-137.4 140.4-137.4 68.1 0 118.5 38.7 118.5 109.8 0 53.1-21.3 152.7-90.3 152.7-24.9 0-46.2-18-46.2-43.8 0-37.8 26.4-74.4 26.4-113.4 0-66.2-93.9-54.2-93.9 25.8 0 16.8 2.1 35.4 9.6 50.7-13.8 59.4-42 147.9-42 209.1 0 18.9 2.7 37.5 4.5 56.4 3.4 3.8 1.7 3.4 6.9 1.5 50.4-69 48.6-82.5 71.4-172.8 12.3 23.4 44.1 36 69.3 36 106.2 0 153.9-103.5 153.9-196.8C384 71.3 298.2 6.5 204 6.5z"></path></svg></span><span class="novashare-button-label novashare-button-block novashare-hide"><span class="novashare-button-label-wrapper">Pinterest</span></span></span></a><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Forgan-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities%2F&amp;title=Organ%20Harvesting%20-%20Shocking%20evidence%20of%20one%20the%20world%E2%80%99s%20worst%20hidden%20mass%20atrocities" aria-label="Reddit" target="_blank" class="novashare-button reddit" rel="nofollow noopener noreferrer"><span class="novashare-button-wrapper novashare-button-block"><span class="novashare-button-icon novashare-button-block"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M440.3 203.5c-15 0-28.2 6.2-37.9 15.9-35.7-24.7-83.8-40.6-137.1-42.3L293 52.3l88.2 19.8c0 21.6 17.6 39.2 39.2 39.2 22 0 39.7-18.1 39.7-39.7s-17.6-39.7-39.7-39.7c-15.4 0-28.7 9.3-35.3 22l-97.4-21.6c-4.9-1.3-9.7 2.2-11 7.1L246.3 177c-52.9 2.2-100.5 18.1-136.3 42.8-9.7-10.1-23.4-16.3-38.4-16.3-55.6 0-73.8 74.6-22.9 100.1-1.8 7.9-2.6 16.3-2.6 24.7 0 83.8 94.4 151.7 210.3 151.7 116.4 0 210.8-67.9 210.8-151.7 0-8.4-.9-17.2-3.1-25.1 49.9-25.6 31.5-99.7-23.8-99.7zM129.4 308.9c0-22 17.6-39.7 39.7-39.7 21.6 0 39.2 17.6 39.2 39.7 0 21.6-17.6 39.2-39.2 39.2-22 .1-39.7-17.6-39.7-39.2zm214.3 93.5c-36.4 36.4-139.1 36.4-175.5 0-4-3.5-4-9.7 0-13.7 3.5-3.5 9.7-3.5 13.2 0 27.8 28.5 120 29 149 0 3.5-3.5 9.7-3.5 13.2 0 4.1 4 4.1 10.2.1 13.7zm-.8-54.2c-21.6 0-39.2-17.6-39.2-39.2 0-22 17.6-39.7 39.2-39.7 22 0 39.7 17.6 39.7 39.7-.1 21.5-17.7 39.2-39.7 39.2z"></path></svg></span><span class="novashare-button-label novashare-button-block novashare-hide"><span class="novashare-button-label-wrapper">Reddit</span></span></span></a><a href="/cdn-cgi/l/email-protection#07387472656d6264733a48756066692235374f6675716274736e69602235372a223537546f68646c6e696022353762716e63626964622235376861223537686962223537736f622235377068756b63224235223f37223e3e7422353770687574732235376f6e636362692235376a66747422353766737568646e736e627421666a773c6568637e3a6f73737774223446223541223541707070296b66706172626b2964686a223541656b686022354168756066692a6f6675716274736e69602a746f68646c6e69602a62716e63626964622a68612a6869622a736f622a7068756b63742a70687574732a6f6e636362692a6a6674742a66737568646e736e6274223541" aria-label="Email" target="_self" class="novashare-button email" rel="nofollow noopener noreferrer"><span class="novashare-button-wrapper novashare-button-block"><span class="novashare-button-icon novashare-button-block"><svg role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M502.3 190.8c3.9-3.1 9.7-.2 9.7 4.7V400c0 26.5-21.5 48-48 48H48c-26.5 0-48-21.5-48-48V195.6c0-5 5.7-7.8 9.7-4.7 22.4 17.4 52.1 39.5 154.1 113.6 21.1 15.4 56.7 47.8 92.2 47.6 35.7.3 72-32.8 92.3-47.6 102-74.1 131.6-96.3 154-113.7zM256 320c23.2.4 56.6-29.2 73.4-41.4 132.7-96.3 142.8-104.7 173.4-128.7 5.8-4.5 9.2-11.5 9.2-18.9v-19c0-26.5-21.5-48-48-48H48C21.5 64 0 85.5 0 112v19c0 7.4 3.4 14.3 9.2 18.9 30.6 23.9 40.7 32.4 173.4 128.7 16.8 12.2 50.2 41.8 73.4 41.4z"></path></svg></span><span class="novashare-button-label novashare-button-block novashare-hide"><span class="novashare-button-label-wrapper">Email</span></span></span></a></div></div>
		
		
			</div><!-- .entry-content .clear -->
</div>

	
</article><!-- #post-## -->


	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.lawfuel.com/blog/southern-response-settlement-package-comes-with-300-million-plus-price-tag/" rel="prev"><span class="ast-left-arrow">←</span> Previous Post</a></div><div class="nav-next"><a href="https://www.lawfuel.com/blog/the-former-bell-gully-lawyer-taking-a-lead-in-the-americas-cup-venue-stoush/" rel="next">Next Post <span class="ast-right-arrow">→</span></a></div></div>
	</nav><div class="ast-single-related-posts-container"><div class="ast-related-posts-title-section"> <h2 class="ast-related-posts-title"> Related Posts </h2> </div><div class="ast-related-posts-wrapper">						<article class="ast-related-post post-7569 post type-post status-publish format-standard hentry category-press-releases ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section ast-no-thumb"></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://www.lawfuel.com/blog/8-november-2005-lawfuel-the-law-news-network-linklaters-has-advi/" target="_self" rel="bookmark noopener noreferrer">8 November 2005 – LAWFUEL – The Law News Network – Linklaters has advi…</a>
			</h3>
		<div class="entry-meta">			<span class="comments-link">
				<a href="https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/#respond">Leave a Comment</a>			</span>

			 / <span class="cat-links"><a href="https://www.lawfuel.com/featured-2/" rel="category tag">featured</a>, <a href="https://www.lawfuel.com/press-releases/" rel="category tag">Press Releases</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by LawFuel Editors" href="https://www.lawfuel.com/author/john/" rel="author" class="url fn n" itemprop="url">
				<span class="author-name" itemprop="name">LawFuel Editors</span>
			</a>
		</span>

		</div>														</header>
																						<div class="entry-content clear">
																			</div>
								</div>
							</div>
						</article>
											<article class="ast-related-post post-3292 post type-post status-publish format-standard hentry category-press-releases ast-article-single">
							<div class="ast-related-posts-inner-section">
								<div class="ast-related-post-content">
									<div class="ast-related-post-featured-section ast-no-thumb"></div>														<header class="entry-header">
																	<h3 class="ast-related-post-title entry-title">
				<a href="https://www.lawfuel.com/blog/16-october-2004-lawfuel-law-attorney-legal-law-firm-newsd/" target="_self" rel="bookmark noopener noreferrer">16 October 2004 <i>LAWFUEL – Law, attorney, legal, law firm news</i>D…</a>
			</h3>
		<div class="entry-meta">			<span class="comments-link">
				<a href="https://www.lawfuel.com/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/#respond">Leave a Comment</a>			</span>

			 / <span class="cat-links"><a href="https://www.lawfuel.com/featured-2/" rel="category tag">featured</a>, <a href="https://www.lawfuel.com/press-releases/" rel="category tag">Press Releases</a></span> / By <span class="posted-by vcard author" itemtype="https://schema.org/Person" itemscope="itemscope" itemprop="author">			<a title="View all posts by LawFuel Editors" href="https://www.lawfuel.com/author/john/" rel="author" class="url fn n" itemprop="url">
				<span class="author-name" itemprop="name">LawFuel Editors</span>
			</a>
		</span>

		</div>														</header>
																						<div class="entry-content clear">
																			</div>
								</div>
							</div>
						</article>
					</div> </div>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.lawfuel.com/wp-comments-post.php" method="post" id="ast-commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><div class="ast-row comment-textarea"><fieldset class="comment-form-comment"><div class="comment-form-textarea ast-grid-common-col"><label for="comment" class="screen-reader-text">Type here..</label><textarea id="comment" name="comment" placeholder="Type here.." cols="45" rows="8" aria-required="true"></textarea></div></fieldset></div><div class="ast-comment-formwrap ast-row"><p class="comment-form-author ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="author" class="screen-reader-text">Name*</label><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required="true"/></p>
<p class="comment-form-email ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="email" class="screen-reader-text">Email*</label><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required="true"/></p>
<p class="comment-form-url ast-grid-common-col ast-width-lg-33 ast-width-md-4 ast-float"><label for="url"><label for="url" class="screen-reader-text">Website</label><input id="url" name="url" type="text" value="" placeholder="Website" size="30"/></label></p></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes"/> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment »"/> <input type="hidden" name="comment_post_ID" value="131285" id="comment_post_ID"/>
<input type="hidden" name="comment_parent" id="comment_parent" value="0"/>
</p></form>	</div><!-- #respond -->
	
	
</div><!-- #comments -->
			</main><!-- #main -->
			
		
	</div><!-- #primary -->


	<div class="widget-area secondary" id="secondary" role="complementary" itemtype="https://schema.org/WPSideBar" itemscope="itemscope">
	<div class="sidebar-main">
				<aside id="custom_html-82" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar_floating_1 - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-605"> </div>
<!-- End Ezoic - sidebar_floating_1 - sidebar_floating_1 --></div></aside><aside id="search-6" class="widget widget_search"><h2 class="widget-title">Search LawFuel</h2><form role="search" method="get" class="search-form" action="https://www.lawfuel.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search …" value="" name="s"/>
					<button class="search-submit" aria-label="Search Submit">
				<span hidden="">Search</span>
				<i><span class="ast-icon icon-search"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="-888 480 142 142" enable-background="new -888 480 142 142" xml:space="preserve">
				<title></title>
				<desc></desc>
				<path id="Shape" d="M-787.4,568.7h-6.3l-2.4-2.4c7.9-8.7,12.6-20.5,12.6-33.1c0-28.4-22.9-51.3-51.3-51.3  c-28.4,0-51.3,22.9-51.3,51.3c0,28.4,22.9,51.3,51.3,51.3c12.6,0,24.4-4.7,33.1-12.6l2.4,2.4v6.3l39.4,39.4l11.8-11.8L-787.4,568.7  L-787.4,568.7z M-834.7,568.7c-19.7,0-35.5-15.8-35.5-35.5c0-19.7,15.8-35.5,35.5-35.5c19.7,0,35.5,15.8,35.5,35.5  C-799.3,553-815,568.7-834.7,568.7L-834.7,568.7z"></path>
				</svg></span></i>
			</button>
			</label>
	<input type="submit" class="search-submit" value="Search"/>
</form>
</aside><aside id="media_image-36" class="widget widget_media_image"><h2 class="widget-title">The On Field Leadership Qualities Even Lawyers Can Learn From</h2><a href="https://jobs.lawfuel.com/pages/33429-the-leadership-lessons-provided-by-this-danish-football-star"><img width="279" height="300" src="https://www.lawfuel.com/wp-content/uploads/2021/06/danishfootballer-279x300.png" class="image wp-image-131268  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="The On Field Leadership Qualities Even Lawyers Can Learn From" srcset="https://www.lawfuel.com/wp-content/uploads/2021/06/danishfootballer-279x300.png 279w, https://www.lawfuel.com/wp-content/uploads/2021/06/danishfootballer.png 340w" sizes="(max-width: 279px) 100vw, 279px"/></a></aside><aside id="text-600060014" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.lawfuel.com/news-tips/"><strong>Send Us Your News</strong></a></p>
</div>
		</aside><aside id="custom_html-77" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar - sidebar -->
<div id="ezoic-pub-ad-placeholder-165"> </div>
<!-- End Ezoic - sidebar - sidebar --></div></aside><aside id="media_image-32" class="widget widget_media_image"><h2 class="widget-title">Where and How To Get Great Reviews For Your Law Firm</h2><a href="https://www.lawfuel.com/blog/law-firm-marketing-faq-how-to-get-great-law-firm-reviews-and-where-to-get-them/"><img width="574" height="354" src="https://www.lawfuel.com/wp-content/uploads/2021/06/onlinereviews.png" class="image wp-image-131057  attachment-full size-full" alt="law firm reviews" loading="lazy" style="max-width: 100%; height: auto;" title="The Lawyers Sharing The Gates&#39; Divorce Spoils" srcset="https://www.lawfuel.com/wp-content/uploads/2021/06/onlinereviews.png 574w, https://www.lawfuel.com/wp-content/uploads/2021/06/onlinereviews-300x185.png 300w" sizes="(max-width: 574px) 100vw, 574px"/></a></aside><aside id="custom_html-53" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://cdn.convertkit.com/assets/CKJS4.js?v=21"></script>
<div class="ck_form_container ck_inline" data-ck-version="7">
  <div class="ck_form ck_minimal">
  <div class="ck_form_fields">
    <h3 class="ck_form_title"></h3>
    <div class="ck_description">
      <h5>ReFuel with the top law news weekly that&#39;s fun to read</h5>
    </div>

    <div id="ck_success_msg" style="display:none;">
      <p>Success! Now check your email to confirm your subscription.</p>
    </div>

    <!--  Form starts here  -->
    <form id="ck_subscribe_form" class="ck_subscribe_form" action="https://app.convertkit.com/landing_pages/168620/subscribe" data-remote="true">
      <input type="hidden" value="{&#34;form_style&#34;:&#34;minimal&#34;,&#34;embed_style&#34;:&#34;inline&#34;,&#34;embed_trigger&#34;:&#34;scroll_percentage&#34;,&#34;scroll_percentage&#34;:&#34;70&#34;,&#34;delay_seconds&#34;:&#34;10&#34;,&#34;display_position&#34;:&#34;br&#34;,&#34;display_devices&#34;:&#34;all&#34;,&#34;days_no_show&#34;:&#34;15&#34;,&#34;converted_behavior&#34;:&#34;show&#34;}" id="ck_form_options"/>
      <input type="hidden" name="id" value="168620" id="landing_page_id"/>
      <input type="hidden" name="ck_form_recaptcha" value="" id="ck_form_recaptcha"/>
      <div class="ck_errorArea">
        <div id="ck_error_msg" style="display:none">
          <p>There was an error submitting your subscription. Please try again.</p>
        </div>
      </div>
      <div class="ck_control_group ck_email_field_group">
        <label class="ck_label" for="ck_emailField" style="display: none">Best Email </label>
        <input type="email" name="email" class="ck_email_address" id="ck_emailField" placeholder="Best Email " required=""/>
      </div>
      <div class="ck_control_group ck_captcha2_h_field_group ck-captcha2-h" style="position: absolute !important;left: -999em !important;">
        <input type="text" name="captcha2_h" class="ck-captcha2-h" id="ck_captcha2_h" placeholder="We use this field to detect spam bots. If you fill this in, you will be marked as a spammer."/>
      </div>


      <button class="subscribe_button ck_subscribe_button btn fields" id="ck_subscribe_button">
        Try Us
      </button>
      <span class="ck_guarantee">
        
          <a class="ck_powered_by" href="https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form">Powered by ConvertKit</a>
      </span>
    </form>
  </div>

</div>

</div>


<style type="text/css">/* Layout */
  .ck_form.ck_minimal {
  /* divider image */
	background: #f9f9f9;
	font-family: 'Helvetica Neue', Helvetica, Arial, Verdana, sans-serif;
	line-height: 1.5em;
	overflow: hidden;
	color: #666;
	font-size: 16px;
	border: solid 1px #d1d1d1;
	-webkit-box-shadow: none;
	-moz-box-shadow: none;
	box-shadow: none;
	clear: both;
	margin: 20px 0px;
	text-align: center;
}


.ck_form.ck_minimal h3.ck_form_title {
	text-align: center;
	margin: 0px 0px 10px;
	font-size: 28px;
}

.ck_form.ck_minimal h4 {
	text-align: center;
	font-family: 'Open Sans', Helvetica, Arial, sans-serif;
	text-transform: uppercase;
	font-size: 18px;
	font-weight: normal;
	padding-top: 0px;
	margin-top: 0px;
}

.ck_form.ck_minimal p {
	padding: 0px;
}

.ck_form, .ck_form * {
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
}

.ck_form.ck_minimal .ck_form_fields {
	width: 100%;
	float: left;
	padding: 5%;
}
/* Form fields */

.ck_errorArea {
	display: none; /* temporary */
}

#ck_success_msg {
	padding: 10px 10px 0px;
	border: solid 1px #ddd;
	background: #eee;
}

.ck_form.ck_minimal input[type="text"], .ck_form.ck_minimal input[type="email"] {
	font-size: 18px;
	padding: 10px 8px;
	width: 68%;
	border: 1px solid #d6d6d6; /* stroke */
	-moz-border-radius: 3px;
	-webkit-border-radius: 3px;
	border-radius: 3px; /* border radius */
	background-color: #fff; /* layer fill content */
	margin-bottom: 5px;
	height: auto;
	float: left;
	margin: 0px;
	margin-right: 2%;
	height: 42px;
}

.ck_form input[type="text"]:focus, .ck_form input[type="email"]:focus {
	outline: none;
	border-color: #aaa;
}

.ck_form.ck_minimal .ck_subscribe_button {
    width: 100%;
    color: #fff;
    margin: 0px;
    padding:  11px 0px;
    font-size: 18px;
    background: #0d6db8;
    -moz-border-radius: 3px;
    -webkit-border-radius: 3px;
    border-radius: 3px; /* border radius */
    cursor: pointer;
    border: none;
    text-shadow: none;
    width: 30%;
    float: left;
    height: 42px;
  }


.ck_form.ck_minimal .ck_guarantee {
	color: #626262;
	font-size: 12px;
	text-align: center;
	padding: 15px 0px 0px;
	display: block;
	clear: both;
}
.ck_form .ck_powered_by {
	display: block;
	color: #aaa;
	font-size: 12px;
}

.ck_form .ck_powered_by:hover {
	display: block;
	color: #444;
}

.ck_converted_content {
  display: none;
	padding: 5%;
	background: #fff;
}

.ck_form.ck_minimal.width400 .ck_subscribe_button, .ck_form.ck_minimal.width400 input[type="email"] {
		width: 100%;
		float: none;
		margin-top: 5px;
	}

.ck_slide_up, .ck_modal, .ck_slide_up .ck_minimal, .ck_modal .ck_minimal  {
	min-width: 400px;
}

.page .ck_form.ck_minimal {
	margin: 50px auto;
	max-width: 600px;
}


/* v6 */
.ck_slide_up.ck_form_v6, .ck_modal.ck_form_v6, .ck_slide_up.ck_form_v6 .ck_minimal, .ck_modal.ck_form_v6 .ck_minimal {
  min-width: 0 !important;
}

@media all and (min-width: 801px) {
  .ck_modal.ck_form_v6 .ck_form.ck_minimal {
    margin-left: -300px;
    width: 600px;
  }
}

.ck_modal.ck_form_v6 .ck_minimal .ck_subscribe_form {
  padding-top: 20px;
}

.ck_slide_up.ck_form_v6 .ck_minimal .ck_subscribe_form {
  padding-top: 10px;
}

.ck_form_v6 #ck_success_msg {
  margin-top: 15px;
  padding: 0px 10px;
}

.ck_slide_up.ck_form_v6 .ck_minimal + .ck_close_link {
  top: 5px;
}
.ck_slide_up.ck_form_v6 .ck_minimal h3.ck_form_title {
  margin-top: 5px;
}





</style>
</div></aside><aside id="custom_html-66" class="widget_text widget widget_custom_html"><h2 class="widget-title">Check The Legal Competition</h2><div class="textwidget custom-html-widget"><a href="https://www.semrush.com/lp/growth-quadrant/en/?ref=4112962351&amp;utm_campaign=ci_campaign&amp;utm_source=berush&amp;utm_medium=promo&amp;utm_term=227" target="_blank" rel="noopener">Explore the Competitive Landscape of Your Industry</a></div></aside><aside id="media_image-34" class="widget widget_media_image"><h2 class="widget-title">Judge Judy’s CBS Slapdown of ‘Morons’</h2><a href="https://www.lawfuel.com/blog/i-eat-morons-like-you-for-breakfast-judge-judy-exits-cbs-with-a-slapdown-for-the-studio/"><img width="300" height="225" src="https://www.lawfuel.com/wp-content/uploads/2013/10/judge-judy-lawfuel-300x225.jpg" class="image wp-image-83683  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Judge Judy&#39;s CBS Slapdown - &#34;I&#39;ve No Time For Morons&#34;" srcset="https://www.lawfuel.com/wp-content/uploads/2013/10/judge-judy-lawfuel-300x225.jpg 300w, https://www.lawfuel.com/wp-content/uploads/2013/10/judge-judy-lawfuel-150x112.jpg 150w, https://www.lawfuel.com/wp-content/uploads/2013/10/judge-judy-lawfuel.jpg 400w" sizes="(max-width: 300px) 100vw, 300px"/></a></aside><aside id="media_image-26" class="widget widget_media_image"><h2 class="widget-title">Holland + Knight Partner Dies</h2><a href="https://www.lawfuel.com/blog/holland-knight-partner-douglas-wright-dies-in-swimming-accident/"><img width="268" height="161" src="https://www.lawfuel.com/wp-content/uploads/2021/06/DouglasWright_LawFuel.png" class="image wp-image-131012  attachment-full size-full" alt="Douglas Wright" loading="lazy" style="max-width: 100%; height: auto;" title="Holland + Knight Partner Dies"/></a></aside><aside id="text-600060010" class="widget widget_text"><h2 class="widget-title">Post Your Job On LawFuel</h2>			<div class="textwidget"><h4><a href="https://jobs.lawfuel.com/products"><strong>Reach The LawFuel Audience Here With a Featured Job</strong></a><a href="https://jobs.lawfuel.com/products"><img loading="lazy" class="wp-image-84198 alignleft" src="https://www.lawfuel.com/wp-content/uploads/2013/10/law-schools-jobs-150x150.jpg" alt="" width="98" height="98" srcset="https://www.lawfuel.com/wp-content/uploads/2013/10/law-schools-jobs-150x150.jpg 150w, https://www.lawfuel.com/wp-content/uploads/2013/10/law-schools-jobs-150x150-70x70.jpg 70w" sizes="(max-width: 98px) 100vw, 98px"/></a></h4>
</div>
		</aside><aside id="custom_html-68" class="widget_text widget widget_custom_html"><h2 class="widget-title">New Book: Piers Morgan</h2><div class="textwidget custom-html-widget"><iframe style="width:120px;height:240px;" marginwidth="0" marginheight="0" scrolling="no" frameborder="0" src="//ws-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&amp;OneJS=1&amp;Operation=GetAdHtml&amp;MarketPlace=US&amp;source=ac&amp;ref=tf_til&amp;ad_type=product_link&amp;tracking_id=lawfuel04-20&amp;marketplace=amazon&amp;region=US&amp;placement=0008392595&amp;asins=0008392595&amp;linkId=6d43a4d090f3ac477780e1ebab3a52fc&amp;show_border=true&amp;link_opens_in_new_window=true&amp;price_color=333333&amp;title_color=0066c0&amp;bg_color=ffffff">
    </iframe></div></aside><aside id="media_image-22" class="widget widget_media_image"><h2 class="widget-title">How Much Do Lawyers REALLY Earn?</h2><a href="https://www.lawfuel.com/blog/how-much-do-lawyers-earn-and-what-are-the-eye-watering-figures-not-showing/"><img width="660" height="450" src="https://www.lawfuel.com/wp-content/uploads/2021/03/lawyerearnings.png" class="image wp-image-129034  attachment-full size-full" alt="how much do lawyers earn" loading="lazy" style="max-width: 100%; height: auto;" title="Law Firms&#39; Pandemic Profits" srcset="https://www.lawfuel.com/wp-content/uploads/2021/03/lawyerearnings.png 660w, https://www.lawfuel.com/wp-content/uploads/2021/03/lawyerearnings-300x205.png 300w, https://www.lawfuel.com/wp-content/uploads/2021/03/lawyerearnings-561x383.png 561w, https://www.lawfuel.com/wp-content/uploads/2021/03/lawyerearnings-364x248.png 364w, https://www.lawfuel.com/wp-content/uploads/2021/03/lawyerearnings-608x415.png 608w, https://www.lawfuel.com/wp-content/uploads/2021/03/lawyerearnings-70x48.png 70w, https://www.lawfuel.com/wp-content/uploads/2021/03/lawyerearnings-141x96.png 141w" sizes="(max-width: 660px) 100vw, 660px"/></a></aside><aside id="media_image-30" class="widget widget_media_image"><h2 class="widget-title">5 Indicators Telling You Law Is NOT For You</h2><a href="https://www.lawfuel.com/blog/what-are-the-5-indicators-telling-you-not-to-attend-law-school/"><img width="300" height="199" src="https://www.lawfuel.com/wp-content/uploads/2014/11/bar-exam.jpg" class="image wp-image-89075  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;"/></a></aside><aside id="custom_html-50" class="widget_text widget widget_custom_html"><h2 class="widget-title">The Top Law Movies</h2><div class="textwidget custom-html-widget"><a href="https://www.lawfuel.com/blog/12-rottentomatoes-must-watch-lawyer-movies/"><img class="aligncenter wp-image-118203 size-full" src="https://www.lawfuel.com/wp-content/uploads/2020/04/paulnewman.png" alt="" width="501" height="311"/></a></div></aside><aside id="media_image-24" class="widget widget_media_image"><h2 class="widget-title">Phil Mickelson’s 3 Key Diet &amp; Exercise Routine</h2><a href="https://mylifereports.com/3-essential-powerful-keys-to-the-older-age-success-of-phil-mickelson/"><img width="300" height="206" src="https://www.lawfuel.com/wp-content/uploads/2021/05/Mickelson_1-300x206.png" class="image wp-image-131005  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="Why You Need Exercise, Regardless of Age" srcset="https://www.lawfuel.com/wp-content/uploads/2021/05/Mickelson_1-300x206.png 300w, https://www.lawfuel.com/wp-content/uploads/2021/05/Mickelson_1.png 740w" sizes="(max-width: 300px) 100vw, 300px"/></a></aside><aside id="custom_html-54" class="widget_text widget widget_custom_html"><h2 class="widget-title">Legal Careers</h2><div class="textwidget custom-html-widget"><a href="http://jobs.lawfuel.com/pages/25806-how-to-optimize-your-legal-career-to-change-if-you-want-to"><br/><strong>How to Optimize Your Law Career For Change</strong></a><a href="http://jobs.lawfuel.com/pages/25806-how-to-optimize-your-legal-career-to-change-if-you-want-to://"><img class="alignleft wp-image-117217 size-full" src="https://www.lawfuel.com/wp-content/uploads/2020/02/lawcareercrossroads.png" alt="" width="597" height="422"/></a>

 

 </div></aside><aside id="custom_html-51" class="widget_text widget widget_custom_html"><h2 class="widget-title">The Big Law Salary Scale</h2><div class="textwidget custom-html-widget"><a href="https://www.lawfuel.com/blog/the-bigger-the-better-understanding-the-biglaw-salary-scale/"><img class="aligncenter wp-image-107192 size-full" src="https://www.lawfuel.com/wp-content/uploads/2019/04/big_money.png" alt="" width="551" height="333"/></a></div></aside><aside id="media_image-28" class="widget widget_media_image"><h2 class="widget-title">23 Reasons Law Firms Won’t Employ You</h2><a href="https://www.lawfuel.com/blog/the-23-reasons-law-firms-will-not-employ-you-law-job-tips/"><img width="300" height="183" src="https://www.lawfuel.com/wp-content/uploads/2019/07/man_looking_for_job-300x183.png" class="image wp-image-108951  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" title="23 Reasons Law Firms Won&#39;t Employ You" srcset="https://www.lawfuel.com/wp-content/uploads/2019/07/man_looking_for_job-300x183.png 300w, https://www.lawfuel.com/wp-content/uploads/2019/07/man_looking_for_job.png 466w" sizes="(max-width: 300px) 100vw, 300px"/></a></aside><aside id="custom_html-57" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar_bottom - sidebar_bottom -->
<div id="ezoic-pub-ad-placeholder-113"> </div>
<!-- End Ezoic - sidebar_bottom - sidebar_bottom --><br/><br/>
</div></aside><aside id="custom_html-81" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.ezoic.com/?tap_a=66669-a203da&amp;tap_s=1223627-94a8ed" target="_BLANK" rel="nofollow noopener"><img src="https://static.tapfiliate.com/5e6addcbdcf62.jpg?a=66669-a203da&amp;s=1223627-94a8ed" border="0"/></a></div></aside><aside id="categories-7" class="widget widget_categories"><h2 class="widget-title">Categories</h2><form action="https://www.lawfuel.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name="cat" id="cat" class="postform">
	<option value="-1">Select Category</option>
	<option class="level-0" value="641">Accident &amp; Fire Investigation</option>
	<option class="level-0" value="551">Advertising &amp; Marketing</option>
	<option class="level-0" value="2206">Anderson Lloyd</option>
	<option class="level-0" value="2209">Anthony Harper</option>
	<option class="level-0" value="57">Antitrust</option>
	<option class="level-0" value="1560">Antitrust</option>
	<option class="level-0" value="1387">Arbitration</option>
	<option class="level-0" value="1822">Artificial Intelligence</option>
	<option class="level-0" value="7">Asia Law</option>
	<option class="level-0" value="469">Auto Accident Law</option>
	<option class="level-0" value="1700">Aviation</option>
	<option class="level-0" value="107">Awards</option>
	<option class="level-0" value="524">Banking and Finance</option>
	<option class="level-0" value="552">Bankruptcy &amp; Restructuring</option>
	<option class="level-0" value="2208">Bell Gully</option>
	<option class="level-0" value="1757">Big Law</option>
	<option class="level-0" value="1815">Bitcoin</option>
	<option class="level-0" value="1824">Blockchain</option>
	<option class="level-0" value="450">Brazil</option>
	<option class="level-0" value="602">Briefcase</option>
	<option class="level-0" value="523">Briefings</option>
	<option class="level-0" value="582">Briefs</option>
	<option class="level-0" value="2210">Buddle Findlay</option>
	<option class="level-0" value="649">Buzz</option>
	<option class="level-0" value="1722">Career Advice</option>
	<option class="level-0" value="483">Category D</option>
	<option class="level-0" value="156">Celebrity Trials</option>
	<option class="level-0" value="2263">Chapman Tripp</option>
	<option class="level-0" value="482">Class Action News</option>
	<option class="level-0" value="55">Class Actions</option>
	<option class="level-0" value="508">Class Actions</option>
	<option class="level-0" value="1805">Class Actions</option>
	<option class="level-0" value="1519">Communications</option>
	<option class="level-0" value="558">Company</option>
	<option class="level-0" value="1704">Company law</option>
	<option class="level-0" value="1702">Competition</option>
	<option class="level-0" value="195">Competition law</option>
	<option class="level-0" value="538">Constitutional</option>
	<option class="level-0" value="550">Consumer</option>
	<option class="level-0" value="1692">Contracts</option>
	<option class="level-0" value="2576">COVID</option>
	<option class="level-0" value="348">Crime</option>
	<option class="level-0" value="1813">Crime</option>
	<option class="level-0" value="2628">Criminal Law</option>
	<option class="level-0" value="1820">Cryptocurrency</option>
	<option class="level-0" value="1810">Cybersecurity</option>
	<option class="level-0" value="4">Deals</option>
	<option class="level-0" value="2203">Dentons Kensington Swan</option>
	<option class="level-0" value="2205">Dentons Kensington Swan</option>
	<option class="level-0" value="2619">Divorce &amp; Family Law</option>
	<option class="level-0" value="583">Divorce Law</option>
	<option class="level-0" value="472">Dog Bite Lawyers</option>
	<option class="level-0" value="2629">Drug Charges</option>
	<option class="level-0" value="466">DUI Lawyer</option>
	<option class="level-0" value="2211">Duncan Cotterill</option>
	<option class="level-0" value="446">Employment Law</option>
	<option class="level-0" value="208">Energy</option>
	<option class="level-0" value="83">Entertainment Law</option>
	<option class="level-0" value="527">Environment and Climate</option>
	<option class="level-0" value="1518">Estate &amp; Probate</option>
	<option class="level-0" value="9">Europe Law</option>
	<option class="level-0" value="448">Family</option>
	<option class="level-0" value="1482">Family</option>
	<option class="level-0" value="691">Family &amp; Divorce</option>
	<option class="level-0" value="2228">FAQ – Bankruptcy</option>
	<option class="level-0" value="708">featured</option>
	<option class="level-0" value="1819">Finance</option>
	<option class="level-0" value="2226">Frequently Asked Questions</option>
	<option class="level-0" value="292">General Counsel</option>
	<option class="level-0" value="633">Government &amp; Public Law</option>
	<option class="level-0" value="1515">Guest Commentary</option>
	<option class="level-0" value="1725">Headlining</option>
	<option class="level-0" value="2020">Headlining NZ</option>
	<option class="level-0" value="706">Health Issues</option>
	<option class="level-0" value="703">Health law</option>
	<option class="level-0" value="1369">Immigration</option>
	<option class="level-0" value="2397">Immigration law</option>
	<option class="level-0" value="986">Insolvency</option>
	<option class="level-0" value="526">Insurance</option>
	<option class="level-0" value="533">Intellectual Property</option>
	<option class="level-0" value="37">International law</option>
	<option class="level-0" value="530">International Trade</option>
	<option class="level-0" value="593">Investment</option>
	<option class="level-0" value="705">IPOs</option>
	<option class="level-0" value="525">Labor and Employment</option>
	<option class="level-0" value="87">Lastest Australia Law News</option>
	<option class="level-0" value="354">Latest News</option>
	<option class="level-0" value="297">Latin American Law</option>
	<option class="level-0" value="480">Law Directory</option>
	<option class="level-0" value="60">Law Firm Announcements</option>
	<option class="level-0" value="80">Law Firm Directory</option>
	<option class="level-0" value="187">Law Firm Management</option>
	<option class="level-0" value="163">Law Firm Marketing</option>
	<option class="level-0" value="251">Law Firm Technology</option>
	<option class="level-0" value="3">Law Firms</option>
	<option class="level-0" value="116">Law Jobs</option>
	<option class="level-0" value="100">Law schools</option>
	<option class="level-0" value="2617">Law Schools</option>
	<option class="level-0" value="111">Law Settlements</option>
	<option class="level-0" value="581">LawFuel</option>
	<option class="level-0" value="2014">LawFuel Career Page</option>
	<option class="level-0" value="1559">LawFuel Hotels</option>
	<option class="level-0" value="2015">LawFuel Power Careers Page</option>
	<option class="level-0" value="673">LawFuel TV</option>
	<option class="level-0" value="227">LawStars</option>
	<option class="level-0" value="1948">Lawyer of the Year</option>
	<option class="level-0" value="10">Lawyers</option>
	<option class="level-0" value="20">Layoffs</option>
	<option class="level-0" value="357">Legal Opinion</option>
	<option class="level-0" value="2017">LegalTech Index</option>
	<option class="level-0" value="1817">Life Science</option>
	<option class="level-0" value="555">Lifestyle &amp; Travel</option>
	<option class="level-0" value="120">Litigation</option>
	<option class="level-0" value="534">Litigation &amp; DIspute Resolution</option>
	<option class="level-0" value="1660">Maritime</option>
	<option class="level-0" value="420">Marketing</option>
	<option class="level-0" value="629">Media &amp; Defamation</option>
	<option class="level-0" value="1835">Medical</option>
	<option class="level-0" value="2494">Meredith Connell</option>
	<option class="level-0" value="574">Mergers &amp; Acquisitions</option>
	<option class="level-0" value="2207">MinterEllisonRuddWatts</option>
	<option class="level-0" value="468">Motorcycle Accident Lawyers</option>
	<option class="level-0" value="640">New Zealand Experts</option>
	<option class="level-0" value="1775">New Zealand’s Latest Law News</option>
	<option class="level-0" value="226">News</option>
	<option class="level-0" value="2187">NZ Featured Posts</option>
	<option class="level-0" value="2037">NZ Power Law Firms</option>
	<option class="level-0" value="1800">NZ Press Releases</option>
	<option class="level-0" value="2021">NZ Top in LawFuel</option>
	<option class="level-0" value="559">Patents &amp; Trademarks</option>
	<option class="level-0" value="17">Personal Injury Attorney</option>
	<option class="level-0" value="2229">Personal Injury Law</option>
	<option class="level-0" value="492">Personal Injury Lawsuits</option>
	<option class="level-0" value="2094">Power Law Briefings</option>
	<option class="level-0" value="2213">Power Law Firms – Global</option>
	<option class="level-0" value="2204">Power Law Firms – New Zealand</option>
	<option class="level-0" value="1787">Power List</option>
	<option class="level-0" value="225">Press Releases</option>
	<option class="level-0" value="561">Privacy</option>
	<option class="level-0" value="113">Product Liability</option>
	<option class="level-0" value="1780">Productivity Tools</option>
	<option class="level-0" value="5">Prosecutions</option>
	<option class="level-0" value="532">Real Estate</option>
	<option class="level-0" value="24">Recent</option>
	<option class="level-0" value="1802">Recent Posts</option>
	<option class="level-0" value="638">Regulatory</option>
	<option class="level-0" value="2221">Russell McVeagh</option>
	<option class="level-0" value="2222">Russell McVeagh</option>
	<option class="level-0" value="529">Securities</option>
	<option class="level-0" value="1724">Sidebar</option>
	<option class="level-0" value="2212">Simpson Grierson</option>
	<option class="level-0" value="1721">Sponsored Post</option>
	<option class="level-0" value="1663">Sports law</option>
	<option class="level-0" value="13">Tax</option>
	<option class="level-0" value="528">Tax</option>
	<option class="level-0" value="531">Technology</option>
	<option class="level-0" value="560">Technology</option>
	<option class="level-0" value="196">Technology Law</option>
	<option class="level-0" value="575">Technology Review</option>
	<option class="level-0" value="684">The Firms</option>
	<option class="level-0" value="1332">today</option>
	<option class="level-0" value="344">Today’s Lawyer</option>
	<option class="level-0" value="180">Top in LawFuel</option>
	<option class="level-0" value="2268">Traffic Offences</option>
	<option class="level-0" value="118">Trials</option>
	<option class="level-0" value="8">UK Law</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="6">US Law</option>
	<option class="level-0" value="160">US Politics</option>
	<option class="level-0" value="2626">Workers Compensation</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="media_image-18" class="widget widget_media_image"><h2 class="widget-title">Celeb Lawyer List</h2><a href="https://www.lawfuel.com/blog/10-lawyers-who-became-global-celebrities-but-not-for-practicing-law/"><img width="300" height="297" src="https://www.lawfuel.com/wp-content/uploads/2020/09/CelebrityLawList-300x297.png" class="image wp-image-124267  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.lawfuel.com/wp-content/uploads/2020/09/CelebrityLawList-300x297.png 300w, https://www.lawfuel.com/wp-content/uploads/2020/09/CelebrityLawList-150x149.png 150w, https://www.lawfuel.com/wp-content/uploads/2020/09/CelebrityLawList-100x100.png 100w, https://www.lawfuel.com/wp-content/uploads/2020/09/CelebrityLawList-96x96.png 96w, https://www.lawfuel.com/wp-content/uploads/2020/09/CelebrityLawList.png 534w" sizes="(max-width: 300px) 100vw, 300px"/></a></aside><aside id="media_image-20" class="widget widget_media_image"><h2 class="widget-title">Jerry Seinfeld’s 2 Success Tools</h2><a href="https://mylifereports.com/the-two-key-tools-jerry-seinfeld-uses-to-stay-productive-creative/"><img width="300" height="174" src="https://www.lawfuel.com/wp-content/uploads/2021/01/jerryseinfeld_mylifereports-300x174.png" class="image wp-image-127255  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.lawfuel.com/wp-content/uploads/2021/01/jerryseinfeld_mylifereports-300x174.png 300w, https://www.lawfuel.com/wp-content/uploads/2021/01/jerryseinfeld_mylifereports-561x326.png 561w, https://www.lawfuel.com/wp-content/uploads/2021/01/jerryseinfeld_mylifereports-364x211.png 364w, https://www.lawfuel.com/wp-content/uploads/2021/01/jerryseinfeld_mylifereports-83x48.png 83w, https://www.lawfuel.com/wp-content/uploads/2021/01/jerryseinfeld_mylifereports-165x96.png 165w, https://www.lawfuel.com/wp-content/uploads/2021/01/jerryseinfeld_mylifereports.png 608w" sizes="(max-width: 300px) 100vw, 300px"/></a></aside><aside id="rss-10" class="widget widget_rss"><h2 class="widget-title"><a class="rsswidget" href="https://jobs.lawfuel.com/pages.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.lawfuel.com/wp-includes/images/rss.png" alt="RSS"/></a> <a class="rsswidget" href="https://jobs.lawfuel.com/">LawFuel Law Jobs Blog</a></h2><nav role="navigation" aria-label="LawFuel Law Jobs Blog"><ul><li><a class="rsswidget" href="https://jobs.lawfuel.com/pages/33429-the-leadership-lessons-provided-by-this-danish-football-star">The Leadership Lessons Provided By This Danish Football Star</a><div class="rssSummary">Many legal jobs involve leadership attributes and few examples of masterful leadership are better than that provided by Simon Kjaer - a footballer who may not have a global following or a multi-million dollar price tag, but who became an inspirational leader when his teammate Chris Eriksen fell into unconsciousness on the football field.He reacted […]</div></li><li><a class="rsswidget" href="https://jobs.lawfuel.com/pages/33225-aspiring-solicitor-slams-ridiculous-30-second-online-test">Aspiring Solicitor Slams &#39;Ridiculous&#39; 30 Second Online Test</a><div class="rssSummary">An aspiring solicitor in the UK has criticised firms using “soul destroying” recruitment methods after being filtered out for a paralegal role by an “absolutely ridiculous” online test. Priyanka Morjaria took to LinkedIn to share her experience of being rejected on the basis of an abstract reasoning test, where applicants were given just 30 seconds […]</div></li><li><a class="rsswidget" href="https://jobs.lawfuel.com/pages/33022-crimegirl-and-a-day-in-the-life-of-a-criminal-barrister-on-maternity-leave">CrimeGirl And a Day In The Life of a Criminal Barrister (On Maternity Leave)</a><div class="rssSummary">CrimeGirl is a junior criminal barrister who runs the Twitter account @CrimeGirl and blog on the life of a junior barrister.The following is on her current life as a junior barrister on maternity leave with a second chld while her husband is away on military tour of duty I first wake at 0100hrs for the […]</div></li><li><a class="rsswidget" href="https://jobs.lawfuel.com/pages/32724-why-are-so-many-lawyers-unhappy-with-their-jobs">Why Are So Many Lawyers Unhappy With Their Jobs</a><div class="rssSummary">The outline below is from 2013 and times have changed - Blackberrys for instance are all but gone. But the focus provided in this answer about the busy-busy law firm associate provides some understanding of the busy day compared to the slow day - and whether either day leads to a happy lawyer.The item is […]</div></li><li><a class="rsswidget" href="https://jobs.lawfuel.com/pages/32669-why-robots-cannot-replace-lawyers-any-time-soon">Why Robots Cannot Replace Lawyers Any Time Soon</a><div class="rssSummary">The question of whether robots can replace lawyers is one that is asked increasingly as artificial intelligence applications make their mark on the law profession and raise questions among many lawyers as to whether they will be replaced one day by &#39;the robots&#39; (in whatever form they take). However, is that being a little too […]</div></li></ul></nav></aside><aside id="custom_html-69" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://pm.berush.com/widgets/site-audit-interactive/?ref=4112962351&amp;utm_campaign=widget_site_audit_widget&amp;utm_source=berush&amp;utm_medium=promo&amp;utm_term=12&amp;new_window=true&amp;color=55&amp;lang=en" frameborder="0" scrolling="no" width="100%" height="190"></iframe></div></aside><aside id="custom_html-79" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Ezoic - sidebar_floating_1 - sidebar_floating_1 -->
<div id="ezoic-pub-ad-placeholder-168"> </div>
<!-- End Ezoic - sidebar_floating_1 - sidebar_floating_1 --></div></aside><aside id="custom_html-37" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside id="nav_menu-13" class="widget widget_nav_menu"><h2 class="widget-title">About LawFuel</h2><nav class="menu-legaltech-index-container" aria-label="About LawFuel"><ul id="menu-legaltech-index" class="menu"><li id="menu-item-107097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107097"><a href="https://www.lawfuel.com/legaltech-index-practice-management/" class="menu-link">LegalTech: Practice Management</a></li>
<li id="menu-item-107098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107098"><a href="https://www.lawfuel.com/legaltech-index-legal-documentation-automation/" class="menu-link">LegalTech: Legal Documentation Automation</a></li>
<li id="menu-item-96918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96918"><a href="https://www.lawfuel.com/advertise/" class="menu-link">Advertise</a></li>
</ul></nav></aside><aside id="wpautoterms_widget-4" class="widget widget_wpautoterms_widget"><h2 class="widget-title">Legal Pages</h2>            <ul>
				<li class="page_item page-item-125299 menu-item"><a href="https://www.lawfuel.com/blog/wpautoterms/privacy-policy-2/" class="menu-link">Privacy Policy</a></li>
<li class="page_item page-item-128537 menu-item"><a href="https://www.lawfuel.com/blog/wpautoterms/terms-and-conditions/" class="menu-link">Terms and Conditions</a></li>
            </ul>
			</aside><aside id="custom_html-76" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="pp-banner"></div></div></aside>
	</div><!-- .sidebar-main -->
</div><!-- #secondary -->


	</div> <!-- ast-container -->
	</div><!-- #content -->
<footer class="site-footer" id="colophon" itemtype="https://schema.org/WPFooter" itemscope="itemscope" itemid="#colophon">
			<div class="site-primary-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-stack ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-primary-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-primary-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-primary-section-1 site-footer-section site-footer-section-1">
								<div class="footer-widget-area widget-area site-footer-focus-item" data-section="section-footer-menu">
							</div>
							</div>
										</div>
			</div>

</div>
<div class="site-below-footer-wrap ast-builder-grid-row-container site-footer-focus-item ast-builder-grid-row-full ast-builder-grid-row-tablet-full ast-builder-grid-row-mobile-full ast-footer-row-inline ast-footer-row-tablet-stack ast-footer-row-mobile-stack" data-section="section-below-footer-builder">
	<div class="ast-builder-grid-row-container-inner">
					<div class="ast-builder-footer-grid-columns site-below-footer-inner-wrap ast-builder-grid-row">
											<div class="site-footer-below-section-1 site-footer-section site-footer-section-1">
								<div class="ast-builder-layout-element ast-flex site-footer-focus-item ast-footer-copyright" data-section="section-footer-builder">
				<div class="ast-footer-copyright"><p style="text-align: center;">Copyright 2021 LawFuel Media.</p>
</div>			</div>
						</div>
										</div>
			</div>

</div>
	</footer><!-- #colophon -->
	</div><!-- #page -->
<a id="ast-scroll-top" class="ast-scroll-top-icon ast-scroll-to-top-right" data-on-devices="both">
	<span class="ast-icon icon-arrow"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" width="26px" height="16.043px" viewBox="57 35.171 26 16.043" enable-background="new 57 35.171 26 16.043" xml:space="preserve">
                <path d="M57.5,38.193l12.5,12.5l12.5-12.5l-2.5-2.5l-10,10l-10-10L57.5,38.193z"></path>
                </svg></span>	<span class="screen-reader-text">Scroll to Top</span>
</a>
<script src="https://www.lawfuel.com/wp-includes/js/comment-reply.min.js?ver=5.7.2" id="comment-reply-js"></script>
<script id="astra-theme-js-js-extra">
var astra = {"break_point":"921","isRtl":"","query_vars":"{\"page\":\"\",\"name\":\"organ-harvesting-shocking-evidence-of-one-the-worlds-worst-hidden-mass-atrocities\"}","edit_post_url":"https:\/\/www.lawfuel.com\/wp-admin\/post.php?post={{id}}&action=edit","ajax_url":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php","infinite_count":"2","astinfiniteposttype":"post","infinite_total":"0","pagination":"infinite","infinite_scroll_event":"scroll","infinite_nonce":"9d86b34ace","no_more_post_message":"No more posts to show.","grid_layout":"2","site_url":"https:\/\/www.lawfuel.com","show_comments":"Show Comments","masonryEnabled":"","blogMasonryBreakPoint":"921"};
</script>
<script src="https://www.lawfuel.com/wp-content/themes/astra/assets/js/minified/frontend.min.js?ver=3.5.0" id="astra-theme-js-js"></script>
<script id="astra-addon-js-js-extra">
var astraAddon = {"sticky_active":"","svgIconClose":"<span class=\"ast-icon icon-close\"><svg viewBox=\"0 0 512 512\" aria-hidden=\"true\" role=\"img\" version=\"1.1\" xmlns=\"http:\/\/www.w3.org\/2000\/svg\" xmlns:xlink=\"http:\/\/www.w3.org\/1999\/xlink\" width=\"18px\" height=\"18px\">\n                                <path d=\"M71.029 71.029c9.373-9.372 24.569-9.372 33.942 0L256 222.059l151.029-151.03c9.373-9.372 24.569-9.372 33.942 0 9.372 9.373 9.372 24.569 0 33.942L289.941 256l151.03 151.029c9.372 9.373 9.372 24.569 0 33.942-9.373 9.372-24.569 9.372-33.942 0L256 289.941l-151.029 151.03c-9.373 9.372-24.569 9.372-33.942 0-9.372-9.373-9.372-24.569 0-33.942L222.059 256 71.029 104.971c-9.372-9.373-9.372-24.569 0-33.942z\" \/>\n                            <\/svg><\/span>","is_header_builder_active":"1"};
</script>
<script src="https://www.lawfuel.com/wp-content/uploads/astra-addon/astra-addon-60c7ec7feaabd0-90461290.js?ver=3.5.0" id="astra-addon-js-js"></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script id="wpgdprc.js-js-extra">
var wpgdprcData = {"ajaxURL":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php","ajaxSecurity":"15a7cdc548","isMultisite":"","path":"\/","blogId":""};
</script>
<script src="https://www.lawfuel.com/wp-content/plugins/wp-gdpr-compliance/assets/js/front.min.js?ver=1613424384" id="wpgdprc.js-js"></script>
<script src="https://www.lawfuel.com/wp-includes/js/wp-embed.min.js?ver=5.7.2" id="wp-embed-js"></script>
			<script>
			/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
			</script>
					<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":131285,"object_key":"post","object_type":"post","term_ids":[708,225]};</script>
		<div class="wpautoterms-footer"><p>
		<a href="https://www.lawfuel.com/blog/wpautoterms/terms-and-conditions/">Terms and Conditions</a><span class="separator"> - </span><a href="https://www.lawfuel.com/blog/wpautoterms/privacy-policy-2/">Privacy Policy</a></p>
</div>	
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="lawfuel_com",_audins_did=225654;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.lawfuel_com,DomainId.225654" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>