<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head ><style id="rocket-critical-css">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</style><link rel="preload" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900%7CNunito+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic" as="style" onload="this.onload=null;this.rel='stylesheet'" /><link rel="preload" href="https://www.lawfuel.com/wp-content/cache/min/1/6edccab673ee1d424c1fbb73e400c119.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><script type='text/javascript' src='https://www.lawfuel.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script><script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.opmnstr.com/app/js/api.min.js'></script><script async data-uid="df2b1e05f5" src="https://lawfuel-media.ck.page/df2b1e05f5/index.js"></script><script async data-uid="15da4d3b39" src="https://lawfuel-media.ck.page/15da4d3b39/index.js"></script><script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js" defer></script><script type="text/javascript" src="https://a.opmnstr.com/app/js/api.min.js" data-campaign="s2km49yyykjkbjvh6ub5" data-user="70283" defer></script><script src="https://www.lawfuel.com/wp-content/cache/min/1/53ffcb278832ebb7e9f3e73d4c22fd8c.js" data-minify="1" defer></script> <meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1" /><style>@font-face{font-family:"sw-icon-font";src:url(https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1);src:url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url(https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1) format("woff"),url(https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1) format("truetype"),url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight:400;font-style:normal}</style><title>Pro Bono Lawyers Help Victims Of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud</title><meta name="robots" content="index,follow,max-snippet:-1,max-video-preview:-1,max-image-preview:large"/><link rel="canonical" href="https://www.lawfuel.com/blog/the-law-power-tweets-the-20-most-followed-nz-lawyers-on-twitter/" /><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Pro Bono Lawyers Help Victims Of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud"><meta property="og:description" content="A Dunedin man who ran a Ponzi scheme has admitted defrauding investors of at least $15.7 million. Barry Edward Kloogh (57) pleaded guilty in the Dunedin District Court today to all but one of the charges brought by the Serious Fraud Office. Kloogh provided financial advisory services through several companies of which he was the [&hellip;]"><meta property="og:url" content="https://www.lawfuel.com/blog/the-law-power-tweets-the-20-most-followed-nz-lawyers-on-twitter/"><meta property="og:site_name" content="LawFuel"><meta property="article:publisher" content="https://business.facebook.com/lawfirmsonline/?business_id=855975781138495"><meta property="article:section" content="New Zealand"><meta property="article:published_time" content="2020-03-12T22:07:16+00:00"><meta property="article:modified_time" content="2020-03-12T22:07:26+00:00"><meta property="og:updated_time" content="2020-03-12T22:07:26+00:00"><meta property="og:image" content="https://www.lawfuel.com/wp-content/uploads/2020/03/barrykloogh_lawfuel.png"><meta property="og:image:secure_url" content="https://www.lawfuel.com/wp-content/uploads/2020/03/barrykloogh_lawfuel.png"><meta property="og:image:width" content="472"><meta property="og:image:height" content="417"><meta property="og:image:alt" content="Ponzi Scheme"><meta property="og:image:type" content="image/png"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Pro Bono Lawyers Help Victims Of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud"><meta name="twitter:description" content="A Dunedin man who ran a Ponzi scheme has admitted defrauding investors of at least $15.7 million. Barry Edward Kloogh (57) pleaded guilty in the Dunedin District Court today to all but one of the charges brought by the Serious Fraud Office. Kloogh provided financial advisory services through several companies of which he was the [&hellip;]"><meta name="twitter:creator" content="@lawfuel"><meta name="twitter:image" content="https://www.lawfuel.com/wp-content/uploads/2020/03/barrykloogh_lawfuel.png"> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BlogPosting","headline":"Pro Bono Lawyers Help Victims Of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud","description":"Barry Edward Kloogh (57) pleaded guilty in the Dunedin District Court today to all but one of the charges brought by the Serious Fraud Office.","datePublished":"2020-03-12T22:07:16+00:00","dateModified":"2020-03-12T22:07:26+00:00","publisher":{"@type":"Organization","name":"LawFuel","logo":{"@type":"ImageObject","url":"https:\/\/www.lawfuel.com\/wp-content\/uploads\/2017\/02\/lawfuel-logo-e1486585007132.png"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lawfuel.com\/blog\/the-law-power-tweets-the-20-most-followed-nz-lawyers-on-twitter\/"},"author":{"@type":"Person","name":"LawFuel Editors"},"image":{"@type":"ImageObject","url":"https:\/\/www.lawfuel.com\/wp-content\/uploads\/2020\/03\/barrykloogh_lawfuel.png","width":472,"height":417}}</script> <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.lawfuel.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.lawfuel.com\/blog\/pro-bono-lawyers-help-victims-of-dunedin-ponzi-scheme-operator-barry-kloogh-whoadmits-15-million-fraud\/","name":"Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud"}}]}</script> <link rel='dns-prefetch' href='//a.opmnstr.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//ajax.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="LawFuel &raquo; Feed" href="https://www.lawfuel.com/feed/" /><link rel="alternate" type="application/rss+xml" title="LawFuel &raquo; Comments Feed" href="https://www.lawfuel.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="LawFuel &raquo; Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud Comments Feed" href="https://www.lawfuel.com/blog/pro-bono-lawyers-help-victims-of-dunedin-ponzi-scheme-operator-barry-kloogh-whoadmits-15-million-fraud/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.lawfuel.com/wp-content/plugins/wp-rocket/inc/front/img/play.png) no-repeat;cursor:pointer}</style> <script type='text/javascript'>/* <![CDATA[ */ var impression_object = {"ajax_url":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var click_object = {"ajax_url":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var ck_data = {"ajaxurl":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php","post_has_tag":""}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.lawfuel.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"117519","token":"015e2456b9","debug":""}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://www.lawfuel.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawfuel.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawfuel.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.lawfuel.com/?p=117519' /> <script>jQuery(document).ready(function(){
if(navigator.userAgent.match(/75.0.3770.100/i)){
jQuery("#media_video-2").remove();
}});</script> 
<style type="text/css" media="screen">.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}.g-1{margin:0 0 0 0;float:right;clear:right}.g-2{margin:0 0 0 0;width:100%;max-width:780px;height:100%;max-height:400px}.g-7{margin:0 0 0 0;width:100%;max-width:780px;height:100%;max-height:400px}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><link rel="pingback" href="https://www.lawfuel.com/xmlrpc.php" /><style type="text/css">.site-title a{background:url(https://www.lawfuel.com/wp-content/uploads/2020/01/cropped-LF-380x90px-logo-w-tag-line.jpg) no-repeat!important}</style> <script type="text/javascript">jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:5000,repeat_impressions:'Y'});
}});</script> <link rel="icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-100x100.png" sizes="32x32" /><link rel="icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" /><meta name="msapplication-TileImage" content="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" /> <script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-117519 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden magazine-pro-blue primary-nav elementor-default elementor-kit-116869" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-98682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98682"><a href="https://www.lawfuel.com/briefs/" itemprop="url"><span itemprop="name">Briefings</span></a></li><li id="menu-item-115840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115840"><a href="https://www.lawfuel.com/headlining/" itemprop="url"><span itemprop="name">Headlining</span></a><ul class="sub-menu"><li id="menu-item-115843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115843"><a href="https://www.lawfuel.com/big-law/" itemprop="url"><span itemprop="name">Big Law</span></a></li><li id="menu-item-115841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115841"><a href="https://www.lawfuel.com/lawyers/" itemprop="url"><span itemprop="name">Lawyers</span></a></li><li id="menu-item-115842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115842"><a href="https://www.lawfuel.com/lawstars/" itemprop="url"><span itemprop="name">LawStars</span></a></li></ul></li><li id="menu-item-87792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87792"><a href="https://www.lawfuel.com/latest-news/" itemprop="url"><span itemprop="name">Regions</span></a><ul class="sub-menu"><li id="menu-item-109435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109435"><a href="https://www.lawfuel.com/australia-law-news/" itemprop="url"><span itemprop="name">Australia</span></a></li><li id="menu-item-99428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99428"><a href="https://www.lawfuel.com/new-zealand/" itemprop="url"><span itemprop="name">New Zealand</span></a><ul class="sub-menu"><li id="menu-item-95242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95242"><a href="https://www.lawfuel.com/2020-lawfuel-power-list/" itemprop="url"><span itemprop="name">Power Lawyer List &#8211; New Zealand</span></a></li></ul></li></ul></li><li id="menu-item-89402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-89402"><a href="http://directory.lawfuel.com" itemprop="url"><span itemprop="name">LawFuel Directory</span></a><ul class="sub-menu"><li id="menu-item-107356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107356"><a href="https://www.lawfuel.com/lawfuel-legaltech-index/" itemprop="url"><span itemprop="name">LawFuel LegalTech Index</span></a></li></ul></li><li id="menu-item-95297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95297"><a href="http://www.lawfuel.com/?s=career+advice" itemprop="url"><span itemprop="name">Law Careers</span></a><ul class="sub-menu"><li id="menu-item-95298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95298"><a href="https://lawfuellawjobs.jobboard.io" itemprop="url"><span itemprop="name">Latest Law Jobs</span></a></li><li id="menu-item-107357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107357"><a href="https://www.lawfuel.com/lawfuel-career-page/" itemprop="url"><span itemprop="name">LawFuel Power Law Firms</span></a></li></ul></li><li id="menu-item-100186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100186"><a href="https://www.lawfuel.com/press-releases/" itemprop="url"><span itemprop="name">Press Releases</span></a></li></ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.lawfuel.com/">LawFuel</a></p><p class="site-description" itemprop="description">Powering Lawyers</p></div><div class="widget-area header-widget-area"><section id="custom_html-12" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.mb104.com/lnk.asp?o=5675&c=92612&a=308308&k=94AC82BEB2E0501AB2103BB0B5B73297&l=19079"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.mb104.com/getimage.asp?a=308308&m=2935&o=5675&i=92612.dat" width=728 height=90 border=0/><noscript><img src="https://www.mb104.com/getimage.asp?a=308308&m=2935&o=5675&i=92612.dat" width=728 height=90 border=0/></noscript> </a></div></div></section></div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-second" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-115820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115820"><a href="https://www.lawfuel.com/big-law/" itemprop="url"><span itemprop="name">Big Law</span></a></li><li id="menu-item-115822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115822"><a href="https://www.lawfuel.com/headlining/" itemprop="url"><span itemprop="name">Headlining</span></a><ul class="sub-menu"><li id="menu-item-115819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115819"><a href="https://www.lawfuel.com/lawyers/" itemprop="url"><span itemprop="name">Lawyers</span></a></li></ul></li><li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.lawfuel.com/business-directory/" itemprop="url"><span itemprop="name">Law Directory</span></a></li><li id="menu-item-115838" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-115838"><a href="https://www.lawfuel.com/new-zealand/" itemprop="url"><span itemprop="name">New Zealand</span></a><ul class="sub-menu"><li id="menu-item-115821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115821"><a href="https://www.lawfuel.com/power-list/" itemprop="url"><span itemprop="name">Power List &#8211; New Zealand</span></a></li></ul></li><li id="menu-item-1322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1322"><a href="https://www.lawfuel.com/law-firm-marketing/" itemprop="url"><span itemprop="name">Law Firm Marketing</span></a></li><li id="menu-item-115839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-115839"><a href="https://www.lawfuel.com/law-firm-technology/" itemprop="url"><span itemprop="name">Law Firm Technology</span></a></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.lawfuel.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.lawfuel.com/new-zealand/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">New Zealand</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud</div><article class="post-117519 post type-post status-publish format-standard has-post-thumbnail category-new-zealand category-nz-featured-posts category-nz-top-in-lawfuel entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud</h1><p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-03-12T22:07:16+00:00">March 12, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.lawfuel.com/author/john/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">LawFuel Editors</span></a></span> <span class="entry-comments-link"><a href="https://www.lawfuel.com/blog/pro-bono-lawyers-help-victims-of-dunedin-ponzi-scheme-operator-barry-kloogh-whoadmits-15-million-fraud/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2020/03/barrykloogh_lawfuel.png" alt="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 1" class="wp-image-117520" width="317" height="280" data-lazy-srcset="https://www.lawfuel.com/wp-content/uploads/2020/03/barrykloogh_lawfuel.png 472w, https://www.lawfuel.com/wp-content/uploads/2020/03/barrykloogh_lawfuel-300x265.png 300w" sizes="(max-width: 317px) 100vw, 317px" title="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 1"><noscript><img src="https://www.lawfuel.com/wp-content/uploads/2020/03/barrykloogh_lawfuel.png" alt="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 1" class="wp-image-117520" width="317" height="280" srcset="https://www.lawfuel.com/wp-content/uploads/2020/03/barrykloogh_lawfuel.png 472w, https://www.lawfuel.com/wp-content/uploads/2020/03/barrykloogh_lawfuel-300x265.png 300w" sizes="(max-width: 317px) 100vw, 317px" title="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 1"></noscript></figure></div><h3>A Dunedin man who ran a Ponzi scheme has admitted defrauding investors of at least $15.7 million.</h3><p>Barry Edward Kloogh (57) pleaded guilty in the Dunedin District Court today to all but one of the charges brought by the Serious Fraud Office.</p><div class="a-single a-91"><a class="gofollow" data-track="OTEsMCwxLDYw" href="https://bit.ly/2u4ovVZ" target="_blank" rel="noopener"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2020/02/LexisNexis_SweetDeal_Feb2020.png" alt="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 2" title="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 2"><noscript><img src="https://www.lawfuel.com/wp-content/uploads/2020/02/LexisNexis_SweetDeal_Feb2020.png" alt="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 2" title="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 2"></noscript></a></div><p>Kloogh provided financial advisory services through several companies of which he was the sole director and shareholder. He had approximately 2000 active clients in May 2019.</p><p>The Director of the SFO, Julie Read, said, “Mr Kloogh exploited the trust and goodwill of his clients to misappropriate a significant amount of money from them. Many victims lost their retirement savings and are not in a position to recover financially.”</p><p>An SFO statement after Kloogh’s first appearance gave further details of the extent of Kloogh’s business dealings, and how much money might be lost.</p><p>&#8220;Mr Kloogh provided his financial advisory services through several companies of which he was the sole director and shareholder,&#8221; a spokesman said.</p><p>&#8220;He had approximately 2000 active clients in May 2019.&#8221;</p><p>That date was when the SFO executed search warrants at his home and business premises, <a href="https://www.odt.co.nz/news/dunedin/crime/barry-kloogh-pleads-guilty-fraud-charges" class="rank-math-link" target="_blank" rel="noopener">the ODT reported.</a></p><p>In August, two firms operated by Kloogh (57), Financial Planning Ltd and Impact Enterprises Ltd, went into liquidation.</p><p>The official assignee’s first report into the liquidation of FPL and IEL estimated that more than 170 clients were owed between $12 million and $14 million.</p><p>The SFO yesterday said its charges alleged Kloogh had defrauded investors of at least $15.7million.</p><p>Charging documents allege Kloogh stole almost $630,000 belonging to two investors, and included a representative charge alleging $15 million belonging to a number of investors was stolen.</p><p>The defendant was remanded in custody to reappear in the Dunedin District Court for sentencing on 14 May.</p><p>The Financial Markets Authority referred the matter to the SFO and assisted the agency in its investigation.</p><h2>Pro Bono Legal Help</h2><p>Other SFO allegations include that Kloogh altered bank statements and portfolio valuations, made fictitious investments, and placed money into accounts other than those where he said he would deposit the funds. The SFO also alleged that Kloogh used loaned money to repay investors rather than buy real estate, as he had represented.</p><p>Kloogh was ordered to surrender his passport and not apply for a new one, remain resident at his bail address, and to have no contact with investors in his failed companies unless through the official assignee.</p><p>Affected investors have formed a group to offer each other support and advice following the demise of Kloogh’s companies.</p><p>A spokeswoman said investors did not wish to comment at the moment, but urged anyone who believed they had lost money to join the group.</p><p>Several Dunedin lawyers and advisers are helping the group on a pro bono basis.</p><div class="a-single a-90"><a class="gofollow" data-track="OTAsMCwxLDYw" href="www.perpetualguardian.co.nz/assets/PG-Trusts-book-white-paper_Web3.pdf?utm_source=Acuity&utm_medium=fullpage&utm_campaign=White%20Paper"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2020/02/PGTRust-TrustBookWhitePaper.png" alt="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 3" title="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 3"><noscript><img src="https://www.lawfuel.com/wp-content/uploads/2020/02/PGTRust-TrustBookWhitePaper.png" alt="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 3" title="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 3"></noscript></a></div><div class="wp-block-image"><figure class="alignleft size-large"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2017/03/trumptwitter-e1488964329979.jpg" alt="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 4" class="wp-image-95793" title="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 4"><noscript><img src="https://www.lawfuel.com/wp-content/uploads/2017/03/trumptwitter-e1488964329979.jpg" alt="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 4" class="wp-image-95793" title="Pro Bono Lawyers Help Victims of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud 4"></noscript></figure></div><h2><strong><a href="https://www.lawfuel.com/blog/the-law-power-tweets-the-20-most-followed-nz-lawyers-on-twitter/" class="rank-math-link">The NZ Power Law Twitter List</a></strong></h2></p><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Pro+Bono+Lawyers+Help+Victims+of+Dunedin+Ponzi+Scheme+Operator+Barry+Kloogh+WhoAdmits+%2415+Million+Fraud&url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fpro-bono-lawyers-help-victims-of-dunedin-ponzi-scheme-operator-barry-kloogh-whoadmits-15-million-fraud%2F&via=lawfuel" data-link="https://twitter.com/intent/tweet?text=Pro+Bono+Lawyers+Help+Victims+of+Dunedin+Ponzi+Scheme+Operator+Barry+Kloogh+WhoAdmits+%2415+Million+Fraud&url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fpro-bono-lawyers-help-victims-of-dunedin-ponzi-scheme-operator-barry-kloogh-whoadmits-15-million-fraud%2F&via=lawfuel"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
e.setAttribute('type','text/javascript');
e.setAttribute('charset','UTF-8');
e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
document.body.appendChild(e);
" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fpro-bono-lawyers-help-victims-of-dunedin-ponzi-scheme-operator-barry-kloogh-whoadmits-15-million-fraud%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fpro-bono-lawyers-help-victims-of-dunedin-ponzi-scheme-operator-barry-kloogh-whoadmits-15-million-fraud%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fpro-bono-lawyers-help-victims-of-dunedin-ponzi-scheme-operator-barry-kloogh-whoadmits-15-million-fraud%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fpro-bono-lawyers-help-victims-of-dunedin-ponzi-scheme-operator-barry-kloogh-whoadmits-15-million-fraud%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.lawfuel.com/new-zealand/" rel="category tag">New Zealand</a>, <a href="https://www.lawfuel.com/new-zealand/nz-featured-posts/" rel="category tag">NZ Featured Posts</a>, <a href="https://www.lawfuel.com/nz-top-in-lawfuel/" rel="category tag">NZ Top in LawFuel</a></span></p></footer></article><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/pro-bono-lawyers-help-victims-of-dunedin-ponzi-scheme-operator-barry-kloogh-whoadmits-15-million-fraud/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lawfuel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label><textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p><p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='117519' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1584053063" /><div class="wantispam-group wantispam-group-q" style="clear: both;"> <label>Current ye@r <span class="required">*</span></label> <input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" /> <input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="6.5.4" autocomplete="off" /></div><div class="wantispam-group wantispam-group-e" style="display: none;"> <label>Leave this field empty</label> <input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" /></div></div></form></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-6" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search LawFuel</h4><form class="search-form" method="get" action="https://www.lawfuel.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.lawfuel.com/?s={s}" itemprop="target"></form></div></section><section id="text-103" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Britain&#8217;s Big Money Divorce</h4><div class="textwidget"><p><a href="https://www.lawfuel.com/blog/the-qc-bearpit-divorce-battle-the-multimillion-dollar-fight-between-the-steel-magnolia-and-the-prize-fighting-qcs/"><img class="aligncenter wp-image-117463 size-full" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2020/03/FionaShackletonDivorceCase.png" alt="" width="605" height="276" /><noscript><img class="aligncenter wp-image-117463 size-full" src="https://www.lawfuel.com/wp-content/uploads/2020/03/FionaShackletonDivorceCase.png" alt="" width="605" height="276" /></noscript></a></p></div></div></section><section id="text-101" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Dentons&#8217; Malpractice Battering</h4><div class="textwidget"><p><a href="https://www.lawfuel.com/blog/dentons-suffer-32-million-lawsuit-loss-for-malpractice/"><img class="alignleft wp-image-109893 size-full" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2019/07/dentons.png" alt="" width="579" height="346" /><noscript><img class="alignleft wp-image-109893 size-full" src="https://www.lawfuel.com/wp-content/uploads/2019/07/dentons.png" alt="" width="579" height="346" /></noscript></a></p></div></div></section><section id="text-99" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">2020 Law Firm SEO Tips</h4><div class="textwidget"><p><a href="https://www.lawfuel.com/blog/6-killer-marketing-ideas-for-lawyers-in-2019-from-6-legal-marketing-pros/"><img class="size-full wp-image-91917" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2015/08/social_media.jpg" alt="social media marketing" width="1000" height="630" /><noscript><img class="size-full wp-image-91917" src="https://www.lawfuel.com/wp-content/uploads/2015/08/social_media.jpg" alt="social media marketing" width="1000" height="630" /></noscript></a></p></div></div></section><section id="featured-post-78" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Popular Posts</h4><article class="post-117308 post type-post status-publish format-standard has-post-thumbnail category-headlining category-law-firms category-top-in-lawfuel-featured-posts category-us-law tag-pierce-bainbridge entry"><a href="https://www.lawfuel.com/blog/the-great-escape-the-exodus-from-pierce-bainbridge-continues/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2015/03/leaving-office-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/the-great-escape-the-exodus-from-pierce-bainbridge-continues/">The Great Escape:  The Exodus From Pierce Bainbridge Continues</a></h2></header></article><article class="post-117298 post type-post status-publish format-standard has-post-thumbnail category-law-firms category-top-in-lawfuel-featured-posts entry"><a href="https://www.lawfuel.com/blog/coronavirus-closures-sees-lathams-cancel-world-conference-but-baker-mckenzie-reopens-london-office/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2014/03/pistoriustrial-Oscarsick-lawfuel-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/coronavirus-closures-sees-lathams-cancel-world-conference-but-baker-mckenzie-reopens-london-office/">Coronavirus Closures Sees Lathams Cancel World Conference, But Baker McKenzie Reopens London Office</a></h2></header></article></div></section><section id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"></div></div></section><section id="featured-post-77" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured News</h4><article class="post-117365 post type-post status-publish format-standard has-post-thumbnail category-business-law-2 category-featured-2 category-health-law-business-law-2 tag-coronavirus tag-telemedicine entry"><a href="https://www.lawfuel.com/blog/telemedicine-and-the-coronavirus-crisis-key-legal-issues-for-providers-to-consider/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2018/03/telemedicine-150x150.jpg" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2018/03/telemedicine-150x150.jpg 150w, https://www.lawfuel.com/wp-content/uploads/2018/03/telemedicine-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/telemedicine-and-the-coronavirus-crisis-key-legal-issues-for-providers-to-consider/">Telemedicine and the Coronavirus Crisis: Key Legal Issues for Providers to Consider</a></h2></header></article><article class="post-117354 post type-post status-publish format-standard has-post-thumbnail category-career-advice category-featured-2 category-law-jobs entry"><a href="https://www.lawfuel.com/blog/5-tips-to-make-the-most-of-your-first-internship-at-a-law-firm/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2015/06/kid-interns-150x150.png" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2015/06/kid-interns-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2015/06/kid-interns-70x70.png 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/5-tips-to-make-the-most-of-your-first-internship-at-a-law-firm/">5 Tips to Make the Most of Your First Internship at a Law Firm</a></h2></header></article></div></section><section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.lawfuel.com/lawfuel-career-page/"><img width="300" height="124" src="https://www.lawfuel.com/wp-content/uploads/2019/04/Lawfuel_power_law_firms-300x124.png" class="image wp-image-107083  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.lawfuel.com/wp-content/uploads/2019/04/Lawfuel_power_law_firms-300x124.png 300w, https://www.lawfuel.com/wp-content/uploads/2019/04/Lawfuel_power_law_firms.png 667w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section><section id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">How Law Firms Are Handling Coronavirus</h4> <a href="https://www.lawfuel.com/blog/masking-up-how-are-law-firms-handling-coronavirus/"><img width="300" height="167" src="https://www.lawfuel.com/wp-content/uploads/2020/02/coronavirus_mask_lawfuel-300x167.png" class="image wp-image-117179  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" title="Megxit &amp; The Law" srcset="https://www.lawfuel.com/wp-content/uploads/2020/02/coronavirus_mask_lawfuel-300x167.png 300w, https://www.lawfuel.com/wp-content/uploads/2020/02/coronavirus_mask_lawfuel-360x200.png 360w, https://www.lawfuel.com/wp-content/uploads/2020/02/coronavirus_mask_lawfuel.png 524w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section><section id="text-97" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Law Careers</h4><div class="textwidget"><p><a href="http://jobs.lawfuel.com/pages/25806-how-to-optimize-your-legal-career-to-change-if-you-want-to"><strong>How to Optimize Your Law Career For Change</strong></a><a href="http://jobs.lawfuel.com/pages/25806-how-to-optimize-your-legal-career-to-change-if-you-want-to://"><img class="alignleft wp-image-117217 size-full" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://www.lawfuel.com/wp-content/uploads/2020/02/lawcareercrossroads.png" alt="" width="597" height="422" /><noscript><img class="alignleft wp-image-117217 size-full" src="https://www.lawfuel.com/wp-content/uploads/2020/02/lawcareercrossroads.png" alt="" width="597" height="422" /></noscript></a></p><p>&nbsp;</p><p>&nbsp;</p></div></div></section><section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"> <script id="mNCC" language="javascript">medianet_width = "320";
    medianet_height = "50";
    medianet_crid = "187853332";
    medianet_versionId = "3111299";</script> <script src="//contextual.media.net/nmedianet.js?cid=8CU28764D" defer></script></div></div></section><section id="featured-post-79" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Legal Tech</h4><article class="post-117100 post type-post status-publish format-standard has-post-thumbnail category-law-firm-technology category-law-firms category-legaltech_index category-technology-law category-uk-law entry"><a href="https://www.lawfuel.com/blog/new-law-firm-lod-expands-in-uk-with-challenger-law-firm/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2019/12/legaltechnology_lawfuel-150x150.png" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2019/12/legaltechnology_lawfuel-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2019/12/legaltechnology_lawfuel-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/new-law-firm-lod-expands-in-uk-with-challenger-law-firm/">New Law Firm LOD Expands in UK With &#8216;Challenger Law Firm&#8217;</a></h2></header></article><article class="post-116720 post type-post status-publish format-standard has-post-thumbnail category-featured-2 category-law-firm-technology category-press-releases entry"><a href="https://www.lawfuel.com/blog/legal-service-disrupter-axiom-to-acquire-bliss-lawyers/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="1" height="1" src="https://www.lawfuel.com/wp-content/uploads/column-images/axiom-lawfuel.jpg" class="entry-image attachment-post" alt="" itemprop="image" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/legal-service-disrupter-axiom-to-acquire-bliss-lawyers/">Legal Service Disrupter Axiom To Acquire Bliss Lawyers</a></h2></header></article><article class="post-116536 post type-post status-publish format-standard has-post-thumbnail category-law-firm-technology category-recent-featured-news category-technology-2 entry"><a href="https://www.lawfuel.com/blog/digital-tech-news-legal-tech-company-chosen-for-tech-national-accelerator/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2020/01/technologyproblems-150x150.png" class="entry-image attachment-post" alt="" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2020/01/technologyproblems-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2020/01/technologyproblems-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/digital-tech-news-legal-tech-company-chosen-for-tech-national-accelerator/">Digital Tech News &#8211; Legal Tech Company Chosen For Tech National Accelerator</a></h2></header></article></div></section><section id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">LawFuel Hotels</h4> <a href="http://www.lawfuel.com/lawfuel-recommended-hotels/"><img width="300" height="146" src="https://www.lawfuel.com/wp-content/uploads/2019/05/lawfuel_hotels_banner-300x146.png" class="image wp-image-107731  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.lawfuel.com/wp-content/uploads/2019/05/lawfuel_hotels_banner-300x146.png 300w, https://www.lawfuel.com/wp-content/uploads/2019/05/lawfuel_hotels_banner.png 687w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section><section id="nav_menu-13" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About LawFuel</h4><div class="menu-legaltech-index-container"><ul id="menu-legaltech-index" class="menu"><li id="menu-item-107097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107097"><a href="https://www.lawfuel.com/lawfuel-legaltech-index/legaltech-index-practice-management/" itemprop="url">LegalTech: Practice Management</a></li><li id="menu-item-107098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107098"><a href="https://www.lawfuel.com/lawfuel-legaltech-index/legaltech-index-legal-documentation-automation/" itemprop="url">LegalTech: Legal Documentation Automation</a></li><li id="menu-item-96918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96918"><a href="https://www.lawfuel.com/advertise/" itemprop="url">Advertise</a></li></ul></div></div></section></aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://www.lawfuel.com/wp-login.php">Log in</a></p></div></footer></div> <script type="text/javascript">var subscribersSiteId = 'd927b594-d879-4e0a-beaf-499f6668d20f';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';</script>  <script type="text/javascript">(function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();</script> <script>var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });</script> </div><aside class="credit-line"><div class="credit-text"> <a href="http://jobs.lawfuel.com"><img class="aligncenter wp-image-97272 size-full" src="http://www.lawfuel.com/wp-content/uploads/2017/09/lawjobsbanner.png" alt="" width="642" height="191" /></a></div></aside></div><div class="row"></div></div><div data-elementor-type="popup" data-elementor-id="114561" class="elementor elementor-114561 elementor-location-popup" data-elementor-settings="{&quot;close_button_delay&quot;:&quot;0.3&quot;,&quot;triggers&quot;:{&quot;page_load_delay&quot;:5,&quot;page_load&quot;:&quot;yes&quot;,&quot;scrolling_offset&quot;:70,&quot;scrolling&quot;:&quot;yes&quot;,&quot;click_times&quot;:3,&quot;click&quot;:&quot;yes&quot;,&quot;inactivity_time&quot;:20,&quot;inactivity&quot;:&quot;yes&quot;,&quot;exit_intent&quot;:&quot;yes&quot;,&quot;scrolling_direction&quot;:&quot;down&quot;},&quot;timing&quot;:{&quot;page_views&quot;:&quot;yes&quot;,&quot;sessions&quot;:&quot;yes&quot;,&quot;times_times&quot;:2,&quot;times&quot;:&quot;yes&quot;,&quot;sources&quot;:&quot;yes&quot;,&quot;page_views_views&quot;:3,&quot;sessions_sessions&quot;:2,&quot;sources_sources&quot;:[&quot;search&quot;,&quot;external&quot;,&quot;internal&quot;]}}"><div class="elementor-inner"><div class="elementor-section-wrap"><section class="elementor-element elementor-element-b821670 elementor-section-boxed elementor-section-height-default elementor-section-height-default elementor-section elementor-top-section" data-id="b821670" data-element_type="section"><div class="elementor-container elementor-column-gap-default"><div class="elementor-row"><div class="elementor-element elementor-element-ef16abe elementor-column elementor-col-50 elementor-top-column" data-id="ef16abe" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-2e6aa3f elementor-aspect-ratio-169 elementor-widget elementor-widget-video" data-id="2e6aa3f" data-element_type="widget" data-settings="{&quot;aspect_ratio&quot;:&quot;169&quot;}" data-widget_type="video.default"><div class="elementor-widget-container"><div class="elementor-wrapper elementor-fit-aspect-ratio elementor-open-inline"> <div class="rll-youtube-player" data-id="_4Sb7Qy1XaA"></div><noscript><iframe class="elementor-video-iframe" allowfullscreen title="youtube Video Player" src="https://www.youtube.com/embed/_4Sb7Qy1XaA?feature=oembed&amp;autoplay=1&amp;start&amp;end&amp;wmode=opaque&amp;loop=0&amp;controls=1&amp;mute=0&amp;rel=0&amp;modestbranding=0"></iframe></noscript></div></div></div></div></div></div><div class="elementor-element elementor-element-d64676b elementor-column elementor-col-50 elementor-top-column" data-id="d64676b" data-element_type="column"><div class="elementor-column-wrap  elementor-element-populated"><div class="elementor-widget-wrap"><div class="elementor-element elementor-element-3ecbd4a elementor-widget elementor-widget-heading" data-id="3ecbd4a" data-element_type="widget" data-widget_type="heading.default"><div class="elementor-widget-container"><h2 class="elementor-heading-title elementor-size-default">Read the Latest:  The Pierce Bainbridge Battle Heats Up</h2></div></div></div></div></div></div></div></section></div></div></div><style type="text/css" media="screen"></style> <script type="text/javascript">var s2km49yyykjkbjvh6ub5_shortcode = true;</script> <script type='text/javascript'>/* <![CDATA[ */ var socialWarfare = {"addons":[],"post_id":"117519","floatBeforeContent":""}; /* ]]> */</script> <script type='text/javascript'>var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php","nonce":"6e962ffd6f","shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"delicious":{"title":"Delicious"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},
"facebook_sdk":{"lang":"en_US","app_id":""}};</script> <script type='text/javascript'>var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","downloadImage":"Download image"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"version":"2.9.3","urls":{"assets":"https:\/\/www.lawfuel.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"general":{"elementor_stretched_section_container":"blank","elementor_global_image_lightbox":"yes","elementor_lightbox_enable_counter":"yes","elementor_lightbox_enable_fullscreen":"yes","elementor_lightbox_enable_zoom":"yes","elementor_lightbox_enable_share":"yes","elementor_lightbox_title_src":"title","elementor_lightbox_description_src":"description"},"editorPreferences":[]},"post":{"id":117519,"title":"Pro Bono Lawyers Help Victims Of Dunedin Ponzi Scheme Operator Barry Kloogh WhoAdmits $15 Million Fraud","excerpt":"","featuredImage":"https:\/\/www.lawfuel.com\/wp-content\/uploads\/2020\/03\/barrykloogh_lawfuel.png"}};</script> <script type="text/javascript">var swp_nonce = "41046d4213";var swpFloatBeforeContent = false;var swpClickTracking = false;</script> <script type="text/javascript">var omapi_localized = { ajax: 'https://www.lawfuel.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '8eac414e37', slugs: {"s2km49yyykjkbjvh6ub5":{"slug":"s2km49yyykjkbjvh6ub5","mailpoet":false}} };</script> <script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":117519,"object_key":"post","object_type":"post","term_ids":[1775,2187,2021]};</script> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.7.1" : "10.5.2";
	s.src = "https://www.lawfuel.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script> <script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script src="https://www.lawfuel.com/wp-content/cache/min/1/c39008af410d32b3361bf1363b5f0668.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900%7CNunito+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic" /></noscript><noscript><link rel="stylesheet" href="https://www.lawfuel.com/wp-content/cache/min/1/6edccab673ee1d424c1fbb73e400c119.css" data-minify="1" /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->