<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head ><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(pixel=>pixel.is_orig),pixels.filter(pixel=>!pixel.is_orig)];allPixels.forEach(pixels=>{while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//g.ezoic.net/detroitchicago/raleigh.js?gcb=191-0&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '//g.ezoic.net/detroitchicago/tampa.js?gcb=191-0&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '//g.ezoic.net/detroitchicago/tulsa.js?gcb=191-0&cb=2', false, [], true, false, true, false);</script>

<meta name="viewport" content="width=device-width, initial-scale=1" />
    <script>
    (function(d){
      var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = '//www.powr.io/powr.js?external-type=wordpress';
      js.setAttribute('powr-token','hRR1ZO7TWR1572836859');
      ref.parentNode.insertBefore(js, ref);
    }(document));
    </script>
    
<!-- Social Warfare v4.1.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0");
		src:url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.1.0#iefix") format("embedded-opentype"),
		url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.1.0") format("woff"),
		url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.1.0") format("truetype"),
		url("https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.1.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.1.0 https://warfareplugins.com - END OF OUTPUT -->


<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>The Attorney Holding Up A Smooth Trump Transition</title>
<meta name="description" content="There would not be many people who have heard of Emily Murphy before the presidential election that saw Joe Biden elected as President-Elect, nor the"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="The Attorney Holding Up A Smooth Trump Transition">
<meta property="og:description" content="There would not be many people who have heard of Emily Murphy before the presidential election that saw Joe Biden elected as President-Elect, nor the">
<meta property="og:url" content="https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/">
<meta property="og:site_name" content="LawFuel">
<meta property="article:publisher" content="https://business.facebook.com/lawfirmsonline/?business_id=855975781138495">
<meta property="article:tag" content="Biden">
<meta property="article:tag" content="Emily Murphy">
<meta property="article:tag" content="Trump">
<meta property="article:section" content="Headlining">
<meta property="og:updated_time" content="2020-11-11T00:55:17+00:00">
<meta property="og:image" content="https://www.lawfuel.com/wp-content/uploads/2020/11/emilywmurphy_lawfuel.png">
<meta property="og:image:secure_url" content="https://www.lawfuel.com/wp-content/uploads/2020/11/emilywmurphy_lawfuel.png">
<meta property="og:image:width" content="687">
<meta property="og:image:height" content="371">
<meta property="og:image:alt" content="Trump transition">
<meta property="og:image:type" content="image/png">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Attorney Holding Up A Smooth Trump Transition">
<meta name="twitter:description" content="There would not be many people who have heard of Emily Murphy before the presidential election that saw Joe Biden elected as President-Elect, nor the">
<meta name="twitter:site" content="@lawfuel">
<meta name="twitter:creator" content="@lawfuel">
<meta name="twitter:image" content="https://www.lawfuel.com/wp-content/uploads/2020/11/emilywmurphy_lawfuel.png">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": [
                "ProfessionalService",
                "Organization"
            ],
            "@id": "https://www.lawfuel.com/#organization",
            "name": "LawFuel",
            "url": "https://www.lawfuel.com",
            "logo": {
                "@type": "ImageObject",
                "url": "https://www.lawfuel.com/wp-content/uploads/2017/02/lawfuel-logo-e1486585007132.png"
            },
            "openingHours": [
                "Monday,Tuesday,Wednesday,Thursday,Friday,Saturday,Sunday 09:00-17:00"
            ],
            "image": {
                "@type": "ImageObject",
                "url": "https://www.lawfuel.com/wp-content/uploads/2017/02/lawfuel-logo-e1486585007132.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://www.lawfuel.com/#website",
            "url": "https://www.lawfuel.com",
            "name": "LawFuel",
            "publisher": {
                "@id": "https://www.lawfuel.com/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://www.lawfuel.com/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/#primaryImage",
            "url": "https://www.lawfuel.com/wp-content/uploads/2020/11/emilywmurphy_lawfuel.png",
            "width": 687,
            "height": 371
        },
        {
            "@type": "BreadcrumbList",
            "@id": "https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/#breadcrumb",
            "itemListElement": [
                {
                    "@type": "ListItem",
                    "position": 1,
                    "item": {
                        "@id": "https://www.lawfuel.com",
                        "name": "Home"
                    }
                },
                {
                    "@type": "ListItem",
                    "position": 2,
                    "item": {
                        "@id": "https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/",
                        "name": "The Attorney Holding Up A Smooth Trump Transition"
                    }
                }
            ]
        },
        {
            "@type": "WebPage",
            "@id": "https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/#webpage",
            "url": "https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/",
            "name": "The Attorney Holding Up A Smooth Trump Transition",
            "datePublished": "2020-11-11T00:53:01+00:00",
            "dateModified": "2020-11-11T00:55:17+00:00",
            "isPartOf": {
                "@id": "https://www.lawfuel.com/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/#primaryImage"
            },
            "inLanguage": "en-US",
            "breadcrumb": {
                "@id": "https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/#breadcrumb"
            }
        },
        {
            "@type": "BlogPosting",
            "headline": "The Attorney Holding Up A Smooth Trump Transition",
            "datePublished": "2020-11-11T00:53:01+00:00",
            "dateModified": "2020-11-11T00:55:17+00:00",
            "author": {
                "@type": "Person",
                "name": "LawFuel Editors"
            },
            "publisher": {
                "@id": "https://www.lawfuel.com/#organization"
            },
            "description": "There would not be many people who have heard of Emily Murphy before the presidential election that saw Joe Biden elected as President-Elect, nor the",
            "@id": "https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/#richSnippet",
            "isPartOf": {
                "@id": "https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/#webpage"
            },
            "image": {
                "@id": "https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.powr.io' />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LawFuel &raquo; Feed" href="https://www.lawfuel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LawFuel &raquo; Comments Feed" href="https://www.lawfuel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LawFuel &raquo; The Attorney Holding Up A Smooth Trump Transition Comments Feed" href="https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-81260636-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-81260636-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lawfuel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css" media="all">
.wpautoterms-footer{background-color:#ffffff;text-align:center;}
.wpautoterms-footer a{color:#000000;font-family:Arial, sans-serif;font-size:14px;}
.wpautoterms-footer .separator{color:#cccccc;font-family:Arial, sans-serif;font-size:14px;}</style>
<link rel='stylesheet' id='magazine-pro-theme-css'  href='https://www.lawfuel.com/wp-content/themes/magazine-pro/style.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.lawfuel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css'  href='https://www.lawfuel.com/wp-includes/css/dist/components/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css'  href='https://www.lawfuel.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css'  href='https://www.lawfuel.com/wp-includes/css/dist/nux/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css'  href='https://www.lawfuel.com/wp-includes/css/dist/editor/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='powrful_pack-style-css-css'  href='https://www.lawfuel.com/wp-content/plugins/powr-pack/dist/blocks.style.build.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpautoterms_css-css'  href='https://www.lawfuel.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/css/wpautoterms.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ezoic-integration-css'  href='https://www.lawfuel.com/wp-content/plugins/ezoic-integration/public/css/ezoic-integration-public.css?ver=1.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.lawfuel.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.lawfuel.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.lawfuel.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='fp-fonts-css'  href='https://www.lawfuel.com/wp-content/themes/magazine-pro/css/fp.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.lawfuel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.lawfuel.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.lawfuel.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.lawfuel.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.lawfuel.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.lawfuel.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.lawfuel.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/auto-terms-of-service-and-privacy-policy/js/base.js?ver=2.4.3' id='wpautoterms_base-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.lawfuel.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='//www.powr.io/powr.js?external-type=wordpress&#038;ver=5.5.3' id='powr-js-js'></script>
<script type='text/javascript' id='adrotate-dyngroup-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js' id='adrotate-dyngroup-js'></script>
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js' id='adrotate-clicktracker-js'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/convertkit/resources/frontend/jquery.cookie.min.js?ver=1.4.0' id='jquery-cookie-js'></script>
<script type='text/javascript' id='convertkit-js-js-extra'>
/* <![CDATA[ */
var ck_data = {"ajaxurl":"https:\/\/www.lawfuel.com\/wp-admin\/admin-ajax.php","post_has_tag":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/convertkit/resources/frontend/wp-convertkit.js?ver=1.9.2' id='convertkit-js-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.lawfuel.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":125314,"token":"2cb9fe5a82","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.2.4' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0' id='magazine-entry-date-js'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/themes/magazine-pro/js/responsive-menu.js?ver=1.0.0' id='magazine-responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://www.lawfuel.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lawfuel.com/wp-json/wp/v2/posts/125314" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lawfuel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lawfuel.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.lawfuel.com/?p=125314' />
<link rel="alternate" type="application/json+oembed" href="https://www.lawfuel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fthe-attorney-holding-up-a-smooth-trump-transition%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lawfuel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fthe-attorney-holding-up-a-smooth-trump-transition%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.4 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px; float:right; clear:right; }
	.g-2 { margin:0px 0px 0px 0px;width:100%; max-width:780px; height:100%; max-height:400px; }
	.g-7 { margin:0px 0px 0px 0px;width:100%; max-width:780px; height:100%; max-height:400px; }
	.g-14 {  margin: 0 auto; }
	.g-15 { margin:0px 0px 0px 0px;width:100%; max-width:125px; height:100%; max-height:125px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script>
jQuery(document).ready(function(){
if(navigator.userAgent.match(/75.0.3770.100/i)){
jQuery("#media_video-2").remove();
}});
</script><link rel="pingback" href="https://www.lawfuel.com/xmlrpc.php" />
<style type="text/css">.site-title a { background: url(https://www.lawfuel.com/wp-content/uploads/2020/01/cropped-LF-380x90px-logo-w-tag-line.jpg) no-repeat !important; }</style>
<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-2').gslider({groupid:2,speed:6000,repeat_impressions:'Y'});
	jQuery('.g-7').gslider({groupid:7,speed:5000,repeat_impressions:'Y'});
	jQuery('.g-15').gslider({groupid:15,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->

<link rel="icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-100x100.png" sizes="32x32" />
<link rel="icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.lawfuel.com/wp-content/uploads/2020/01/Favicon-500x500-1-300x300.png" />
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/"><script type='text/javascript'>
var ezoTemplate = 'old_site_noads';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 225654;
var ezdomain = 'lawfuel.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":225654,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"f7bf5897-80e1-4666-4f90-54129a00146e","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":0,"serverid":"54.91.191.102:18424","state":"VA","t_epoch":1605109909,"template_id":120,"time_on_site_visit":0,"url":"https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/","user_id":0,"visit_uuid":"337b8be7-073a-4142-5cb9-0354ce77899f","word_count":1187,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript">var ezWp = true;</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="//g.ezoic.net/detroitchicago/rochester.js?cb=191-0&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_225654=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["f7bf5897-80e1-4666-4f90-54129a00146e", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>
<body class="post-template-default single single-post postid-125314 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-visible magazine-pro-blue primary-nav elementor-default elementor-kit-116869 elementor-page-123433 elementor-page-123431 elementor-page-123407 elementor-page-123351 elementor-page-123348 elementor-page-123306 elementor-page-123305 elementor-page-123302" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-primary" class="menu genesis-nav-menu menu-primary"><li id="menu-item-87792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-87792"><a href="https://www.lawfuel.com/latest-news/" itemprop="url"><span itemprop="name">Regions</span></a>
<ul class="sub-menu">
	<li id="menu-item-109435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109435"><a href="https://www.lawfuel.com/australia-law-news/" itemprop="url"><span itemprop="name">Australia</span></a></li>
	<li id="menu-item-99428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-99428"><a href="https://www.lawfuel.com/new-zealand/" itemprop="url"><span itemprop="name">New Zealand</span></a>
	<ul class="sub-menu">
		<li id="menu-item-95242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95242"><a href="https://www.lawfuel.com/2020-lawfuel-power-list/" itemprop="url"><span itemprop="name">Power Lawyer List &#8211; New Zealand</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-89402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89402"><a href="https://directory.lawfuel.com/" itemprop="url"><span itemprop="name">LawFuel Directory</span></a></li>
<li id="menu-item-95297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-95297"><a href="http://www.lawfuel.com/?s=career+advice" itemprop="url"><span itemprop="name">Law Careers</span></a>
<ul class="sub-menu">
	<li id="menu-item-95298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95298"><a href="https://lawfuellawjobs.jobboard.io" itemprop="url"><span itemprop="name">Latest Law Jobs</span></a></li>
</ul>
</li>
<li id="menu-item-122907" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122907"><a href="https://www.lawfuel.com/blog/latest-press-releases/" itemprop="url"><span itemprop="name">Latest Press Releases</span></a></li>
<li id="menu-item-122912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122912"><a href="https://www.lawfuel.com/blog/big-law-3/" itemprop="url"><span itemprop="name">Big Law</span></a></li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://www.lawfuel.com/">LawFuel</a></p><p class="site-description" itemprop="description">Powering Lawyers</p></div><div class="widget-area header-widget-area"><section id="custom_html-35" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><iframe src="https://pm.berush.com/widgets/site-audit/?ref=4112962351&utm_campaign=widget_site_audit&utm_source=berush&utm_medium=promo&utm_term=11&new_window=true&color=blue&lang=en" frameborder="0" scrolling="no" width="100%" height="190"></iframe></div></div></section>
</div></div></header><nav class="nav-secondary" aria-label="Secondary" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-second" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-121952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121952"><a href="https://www.lawfuel.com/headlines/" itemprop="url"><span itemprop="name">Headlines</span></a></li>
<li id="menu-item-122495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122495"><a href="https://www.lawfuel.com/big-law/" itemprop="url"><span itemprop="name">Big Law</span></a></li>
<li id="menu-item-115819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-115819"><a href="https://www.lawfuel.com/lawyers/" itemprop="url"><span itemprop="name">Lawyers</span></a></li>
<li id="menu-item-281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-281"><a href="https://www.lawfuel.com/business-directory/" itemprop="url"><span itemprop="name">Law Directory</span></a></li>
<li id="menu-item-121045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121045"><a href="https://www.lawfuel.com/law-firm-marketing/" itemprop="url"><span itemprop="name">Law Marketing</span></a></li>
<li id="menu-item-121039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121039"><a href="https://www.lawfuel.com/power-law-firm-briefings/" itemprop="url"><span itemprop="name">Law Firm Briefings</span></a></li>
<li id="menu-item-115838" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-115838"><a href="https://www.lawfuel.com/new-zealand/" itemprop="url"><span itemprop="name">New Zealand</span></a>
<ul class="sub-menu">
	<li id="menu-item-123166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123166"><a href="https://www.lawfuel.com/2020-lawfuel-power-list/" itemprop="url"><span itemprop="name">Power Law List</span></a></li>
	<li id="menu-item-122903" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-122903"><a href="https://www.lawfuel.com/blog/nz-power-law-firm-briefings/" itemprop="url"><span itemprop="name">NZ Power Law Briefings</span></a></li>
</ul>
</li>
</ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><div class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">You are here: <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.lawfuel.com/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Home</span></a><meta itemprop="position" content="1"></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a class="breadcrumb-link" href="https://www.lawfuel.com/headlining/" itemprop="item"><span class="breadcrumb-link-text-wrap" itemprop="name">Headlining</span></a><meta itemprop="position" content="2"></span> <span aria-label="breadcrumb separator">/</span> The Attorney Holding Up A Smooth Trump Transition</div><article class="post-125314 post type-post status-publish format-standard has-post-thumbnail category-headlining category-lawyers category-us-law tag-biden tag-emily-murphy tag-trump entry" aria-label="The Attorney Holding Up A Smooth Trump Transition" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">The Attorney Holding Up A Smooth Trump Transition</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-11-11T00:53:01+00:00">November 11, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://www.lawfuel.com/author/john/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">LawFuel Editors</span></a></span> <span class="entry-comments-link"><a href="https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><!-- Either there are no banners, they are disabled or none qualified for this location! -->
<figure class="wp-block-image size-large"><img loading="lazy" width="687" height="371" src="https://www.lawfuel.com/wp-content/uploads/2020/11/emilywmurphy_lawfuel.png" alt="The Attorney Holding Up A Smooth Trump Transition 5" class="wp-image-125321" srcset="https://www.lawfuel.com/wp-content/uploads/2020/11/emilywmurphy_lawfuel.png 687w, https://www.lawfuel.com/wp-content/uploads/2020/11/emilywmurphy_lawfuel-300x162.png 300w, https://www.lawfuel.com/wp-content/uploads/2020/11/emilywmurphy_lawfuel-150x81.png 150w" sizes="(max-width: 687px) 100vw, 687px" title="The Attorney Holding Up A Smooth Trump Transition 6"></figure>



<p class="has-medium-font-size">There would not be many people who have heard of Emily Murphy before the presidential election that saw Joe Biden elected as President-Elect, nor the government agency she manages.  But things are changing on that front as she hinders the transfer of power to the Biden Administration.</p>



<p>But Emily Webster Murphy, Administrator of the <a href="https://en.wikipedia.org/wiki/General_Services_Administration" target="_blank" rel="noopener">General Services Administration</a> (GSA), appointed by President Donald Trump, which oversees the federal civilian workforce and federal government properties and contracts has suddenly become front-and-center of the presidential transmission.</p>



<p>She is not one of the <a href="https://www.lawfuel.com/blog/all-the-presidents-legal-men-the-trump-lawyers-who-have-come-or-gone/" class="rank-math-link">Trump &#8216;legal men&#8217; and women</a> who might traditionally have been known about.</p>



<p>Murphy has refused to order an &#8216;ascertainment&#8217; of the Biden electoral victory, echoing the President&#8217;s refusal to accept defeat, and has been criticized for not permitting a peaceful transition of power.</p>



<p>“She has a history of being subservient to President Trump,” said Representative Gerald E. Connolly, a Democrat from Virginia who heads a House oversight subcommittee on government operations. Connolly called on Murphy to “do the right thing” and “begin the Biden transition without delay.”</p>



<p>She has faced criticism before, however.  </p>



<p>The hotel operated by Trump under a federal lease, being Washington DC&#8217;s old Post Office and the planned relocation of the FBI headquarters, which saw Trump intervene to halt the long-planned move, which was a move many saw as made to prevent the construction of a hotel on the J Edgar Hoover Building site which could compete with a nearby Trump Hotel.</p>



<p>Her involvement and reasons for it were duly investigated by a House Democrats and her reports to the oversight committee were the subject of criticism regarding the background to her actions with a comment  that her statements were &#8220;incomplete and may have left the misleading impression that she had no discussions with White House officials in the decision-making.&#8221;</p>



<p>By refusing to sign a letter permitting Biden&#8217;s transition team to start its work and access both federal agencies and transition funds, she has created a considerably greater controversy.</p>



<p>Her refusal to allow the Biden administration transition to proceed has prevented them from obtaining office space, performing background checks on prospective Cabinet nominees and accessing classified information which might be needed to respond to emergencies that the administration confronts when in office.</p>



<p>The controversy over the GSA’s ascertainment is now creating drama for an agency that most people would know nothing about, even though it is effectively the landlord to the US government and has a staff of around 11,000 and a $30 billion budget.</p>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><div class="wp-block-latest-posts__featured-image alignleft"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2019/12/fakenews-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="&#039;Fake News&#039;, Says Jones Day Over US Election Voter Fraud Challenge . . But The News Remains 1" loading="lazy" style srcset="https://www.lawfuel.com/wp-content/uploads/2019/12/fakenews-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2019/12/fakenews-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" title="&#039;Fake News&#039;, Says Jones Day Over US Election Voter Fraud Challenge . . But The News Remains 1"></div><a href="https://www.lawfuel.com/blog/fake-news-says-jones-day-over-us-election-voter-fraud/">&#8216;Fake News&#8217;, Says Jones Day Over US Election Voter Fraud Challenge . . But The News Remains</a><div class="wp-block-latest-posts__post-excerpt">The chaotic US election has been enveloped in the &#8216;voter fraud&#8217; controversy, which has also largely enveloped Big Law firm Jones [&hellip;]</div></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2020/08/kamalaharris_lawfuel-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Various &#039;Firsts&#039; Achieved By Kamala Harris&#039;s Lawyer Husband 2" loading="lazy" style srcset="https://www.lawfuel.com/wp-content/uploads/2020/08/kamalaharris_lawfuel-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2020/08/kamalaharris_lawfuel-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" title="The Various &#039;Firsts&#039; Achieved By Kamala Harris&#039;s Lawyer Husband 2"></div><a href="https://www.lawfuel.com/blog/the-various-firsts-achieved-by-kamala-harriss-lawyer-husband/">The Various &#8216;Firsts&#8217; Achieved By Kamala Harris&#8217;s Lawyer Husband</a><div class="wp-block-latest-posts__post-excerpt">The husband of Vice President-elect Kamala Harris, will sever ties with DLA Piper by Inauguration Day according to a Biden campaign [&hellip;]</div></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2020/11/emilywmurphy_lawfuel-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="The Attorney Holding Up A Smooth Trump Transition 3" loading="lazy" style srcset="https://www.lawfuel.com/wp-content/uploads/2020/11/emilywmurphy_lawfuel-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2020/11/emilywmurphy_lawfuel-100x100.png 100w, https://www.lawfuel.com/wp-content/uploads/2020/11/emilywmurphy_lawfuel-96x96.png 96w" sizes="(max-width: 150px) 100vw, 150px" title="The Attorney Holding Up A Smooth Trump Transition 3"></div><a href="https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/">The Attorney Holding Up A Smooth Trump Transition</a><div class="wp-block-latest-posts__post-excerpt">There would not be many people who have heard of Emily Murphy before the presidential election that saw Joe Biden elected [&hellip;]</div></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2016/08/bitcoin-150x150.jpe" class="attachment-thumbnail size-thumbnail wp-post-image" alt="bitcoin law" loading="lazy" style srcset="https://www.lawfuel.com/wp-content/uploads/2016/08/bitcoin-150x150.jpe 150w, https://www.lawfuel.com/wp-content/uploads/2016/08/bitcoin-70x70.jpe 70w" sizes="(max-width: 150px) 100vw, 150px" title="Anonymity - Bitcoin&#039;s Strongest Feature Is Also Its Legal Weak Spot 4"></div><a href="https://www.lawfuel.com/blog/anonymity-bitcoins-strongest-feature-is-also-its-legal-weak-spot/">Anonymity &#8211; Bitcoin&#8217;s Strongest Feature Is Also Its Legal Weak Spot</a><div class="wp-block-latest-posts__post-excerpt">Bitcoin is a type of cryptocurrency that appeals to many because of the anonymity it can provide. It is secured by [&hellip;]</div></li>
<li><div class="wp-block-latest-posts__featured-image alignleft"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2019/12/legaltechnology_lawfuel-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Allens Launches Legal Accelerator &amp; Seeks New Applications 4" loading="lazy" style srcset="https://www.lawfuel.com/wp-content/uploads/2019/12/legaltechnology_lawfuel-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2019/12/legaltechnology_lawfuel-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" title="Allens Launches Legal Accelerator &amp; Seeks New Applications 5"></div><a href="https://www.lawfuel.com/blog/allens-launches-legal-accelerator-seeks-new-applications/">Allens Launches Legal Accelerator &#038; Seeks New Applications</a><div class="wp-block-latest-posts__post-excerpt">Allens is seeking applications for its new legal accelerator, Auctus – Allens Legal Accelerator, launched today in partnership with corporate innovation consultancy [&hellip;]</div></li>
</ul><script async data-uid="15da4d3b39" src="https://lawfuel-media.ck.page/15da4d3b39/index.js"></script><div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="125314" ><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=The+Attorney+Holding+Up+A+Smooth+Trump+Transition&url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fthe-attorney-holding-up-a-smooth-trump-transition%2F&via=lawfuel" data-link="https://twitter.com/intent/tweet?text=The+Attorney+Holding+Up+A+Smooth+Trump+Transition&url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fthe-attorney-holding-up-a-smooth-trump-transition%2F&via=lawfuel"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_mix" data-network="mix"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://mix.com/mixit?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fthe-attorney-holding-up-a-smooth-trump-transition%2F" data-link="https://mix.com/mixit?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fthe-attorney-holding-up-a-smooth-trump-transition%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_mix_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fthe-attorney-holding-up-a-smooth-trump-transition%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fthe-attorney-holding-up-a-smooth-trump-transition%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fthe-attorney-holding-up-a-smooth-trump-transition%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.lawfuel.com%2Fblog%2Fthe-attorney-holding-up-a-smooth-trump-transition%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><div class="swp-content-locator"></div><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<a https://afflat3e1.com/lnk.asp?o=20027&c=918271&a=308308&k=17ABFACEB767A9BF8109662B3E6814D8&l=20994&s1=lawf</a></div>
<div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<a https://afflat3e1.com/lnk.asp?o=19451&c=918271&a=308308&k=0B74EEE55B58714F6A2F63E5FDC23421&l=20435&s1=lawf>/a></div>
<!-- AI CONTENT END 6 -->
<!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/"
    dc:identifier="https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/"
    dc:title="The Attorney Holding Up A Smooth Trump Transition"
    trackback:ping="https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://www.lawfuel.com/headlining/" rel="category tag">Headlining</a>, <a href="https://www.lawfuel.com/lawyers/" rel="category tag">Lawyers</a>, <a href="https://www.lawfuel.com/us-law/" rel="category tag">US Law</a></span> <span class="entry-tags">Tagged With: <a href="https://www.lawfuel.com/blog/tag/biden/" rel="tag">Biden</a>, <a href="https://www.lawfuel.com/blog/tag/emily-murphy/" rel="tag">Emily Murphy</a>, <a href="https://www.lawfuel.com/blog/tag/trump/" rel="tag">Trump</a></span></p></footer></article>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/the-attorney-holding-up-a-smooth-trump-transition/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.lawfuel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='125314' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="search-6" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search LawFuel</h4>
<form class="search-form" method="get" action="https://www.lawfuel.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.lawfuel.com/?s={s}" itemprop="target"></form></div></section>
<section id="media_image-18" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Celeb Lawyer List</h4>
<a href="https://www.lawfuel.com/blog/10-lawyers-who-became-global-celebrities-but-not-for-practicing-law/"><img width="300" height="297" src="https://www.lawfuel.com/wp-content/uploads/2020/09/CelebrityLawList-300x297.png" class="image wp-image-124267  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.lawfuel.com/wp-content/uploads/2020/09/CelebrityLawList-300x297.png 300w, https://www.lawfuel.com/wp-content/uploads/2020/09/CelebrityLawList-150x149.png 150w, https://www.lawfuel.com/wp-content/uploads/2020/09/CelebrityLawList-100x100.png 100w, https://www.lawfuel.com/wp-content/uploads/2020/09/CelebrityLawList-96x96.png 96w, https://www.lawfuel.com/wp-content/uploads/2020/09/CelebrityLawList.png 534w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="text-117" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">7 YouTube Tools &#038; Tricks For Law Firms</h4>
			<div class="textwidget"><p><img loading="lazy" class="wp-image-67161 size-full aligncenter" src="https://www.lawfuel.com/wp-content/uploads/column-images/google-youtube100906.jpg" alt="" width="200" height="150" /></p>
</div>
		</div></section>
<section id="custom_html-19" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><script src="https://f.convertkit.com/ckjs/ck.5.js"></script>
      <form action="https://app.convertkit.com/forms/975607/subscriptions" class="seva-form formkit-form" method="post" data-sv-form="975607" data-uid="15da4d3b39" data-version="5" data-options="{&quot;settings&quot;:{&quot;after_subscribe&quot;:{&quot;action&quot;:&quot;message&quot;,&quot;success_message&quot;:&quot;Thank you.  You're LawFuel subscription is confirmed and we look forward to sharing exclusive news.&quot;,&quot;redirect_url&quot;:&quot;&quot;},&quot;analytics&quot;:{&quot;google&quot;:null,&quot;facebook&quot;:null,&quot;segment&quot;:null,&quot;pinterest&quot;:null},&quot;modal&quot;:{&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;powered_by&quot;:{&quot;show&quot;:true,&quot;url&quot;:&quot;https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form&quot;},&quot;recaptcha&quot;:{&quot;enabled&quot;:false},&quot;return_visitor&quot;:{&quot;action&quot;:&quot;show&quot;,&quot;custom_content&quot;:null},&quot;slide_in&quot;:{&quot;display_in&quot;:null,&quot;trigger&quot;:null,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:null,&quot;devices&quot;:null,&quot;show_once_every&quot;:null},&quot;sticky_bar&quot;:{&quot;display_in&quot;:&quot;top&quot;,&quot;trigger&quot;:&quot;timer&quot;,&quot;scroll_percentage&quot;:null,&quot;timer&quot;:5,&quot;devices&quot;:&quot;all&quot;,&quot;show_once_every&quot;:15}},&quot;version&quot;:&quot;5&quot;}" min-width="400 500 600 700 800" style="background-color: rgb(252, 252, 252); border-radius: 27px;"><div data-style="card"><div data-element="column" class="formkit-column" style="background-color: rgb(237, 237, 237);"><div class="formkit-background" style="background-image: url(&quot;https://embed.filekitcdn.com/e/pV1bT6pPDKvhmLmiU8Vb7w/fkh7aqS7w52r5uAA2JTANH&quot;); opacity: 0.04;"></div><div class="formkit-header" data-element="header" style="color: rgb(21, 20, 134); font-size: 26px; font-weight: 700;"><h1>  Send Me Power Law Updates</h1></div></div><div data-element="column" class="formkit-column"><div class="formkit-subheader" data-element="subheader" style="color: rgb(225, 221, 239);"><p>​</p></div><ul class="formkit-alert formkit-alert-error" data-element="errors" data-group="alert"></ul><div data-element="fields" class="seva-fields formkit-fields"><div class="formkit-field"><input class="formkit-input" name="email_address" placeholder="Your Best email " required="" type="email" style="color: rgb(0, 0, 0); border-color: rgb(227, 227, 227); border-radius: 2px; font-weight: 400;"/></div><div class="formkit-field"><div data-group="dropdown" class="formkit-1676" type="Custom" order="2" save_as="Tag" group="field"><select class="formkit-select" data-element="tags-select" name="tags[]" style="color: rgb(0, 0, 0); border-color: rgb(227, 227, 227); border-radius: 2px; font-weight: 400;"><option value=""> Your Country</option><option value="420643">US Law</option><option value="420642">UK Law</option><option value="420644">AUS Law</option><option value="181495">NZ Law </option></select></div></div><button data-element="submit" class="formkit-submit formkit-submit" style="color: rgb(255, 255, 255); background-color: rgb(22, 119, 190); border-radius: 4px; font-weight: 400;"><div class="formkit-spinner"><div></div><div></div><div></div></div><span>Subscribe Me Please</span></button></div><div class="formkit-guarantee" data-element="guarantee" style="color: rgb(77, 77, 77); font-size: 13px; font-weight: 400;"><p>We won't send you spam. Unsubscribe at any time.</p></div><a href="https://convertkit.com?utm_source=dynamic&amp;utm_medium=referral&amp;utm_campaign=poweredby&amp;utm_content=form" class="formkit-powered-by" data-element="powered-by" target="_blank" rel="noopener noreferrer">Powered By ConvertKit</a></div></div><style>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</style></form></div></div></section>
<section id="text-115" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Drive 200% More Traffic To Your Firm</h4>
			<div class="textwidget"><p><a href="https://www.lawfuel.com/blog/the-3-step-seo-process-to-grow-law-firm-traffic/"><img loading="lazy" class="size-full wp-image-90525" src="https://www.lawfuel.com/wp-content/uploads/2015/04/webtraffic.jpg" alt="" width="225" height="225" srcset="https://www.lawfuel.com/wp-content/uploads/2015/04/webtraffic.jpg 225w, https://www.lawfuel.com/wp-content/uploads/2015/04/webtraffic-150x150.jpg 150w" sizes="(max-width: 225px) 100vw, 225px" /></a></p>
</div>
		</div></section>
<section id="custom_html-33" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.semrush.com/lp/seo-writing-assistant/en/?ref=4112962351&utm_campaign=banner_orange_580x400&utm_source=berush&utm_medium=promo&utm_term=147" target="_blank" rel="noopener noreferrer"><img width="580" height="400" src="https://pm.berush.com/source/banners/image/17/en/580_400.gif" alt="SEMrush" /></a></div></div></section>
<section id="text-113" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Dentons&#8217; Desert Storm</h4>
			<div class="textwidget"><p><a href="https://www.lawfuel.com/blog/dentons-desert-storm-crisis-claims-of-nepotism-colonialism-and-misdeeds-within-the-middle-east-offices-of-the-worlds-largest-law-firm/"><img loading="lazy" class="size-medium wp-image-120704 aligncenter" src="https://www.lawfuel.com/wp-content/uploads/2020/07/Dentons-Desert-Storm_-Crisis-in-The-Mid-East-OfFices-300x169.png" alt="" width="300" height="169" srcset="https://www.lawfuel.com/wp-content/uploads/2020/07/Dentons-Desert-Storm_-Crisis-in-The-Mid-East-OfFices-300x169.png 300w, https://www.lawfuel.com/wp-content/uploads/2020/07/Dentons-Desert-Storm_-Crisis-in-The-Mid-East-OfFices-1024x576.png 1024w, https://www.lawfuel.com/wp-content/uploads/2020/07/Dentons-Desert-Storm_-Crisis-in-The-Mid-East-OfFices-768x432.png 768w, https://www.lawfuel.com/wp-content/uploads/2020/07/Dentons-Desert-Storm_-Crisis-in-The-Mid-East-OfFices-1536x864.png 1536w, https://www.lawfuel.com/wp-content/uploads/2020/07/Dentons-Desert-Storm_-Crisis-in-The-Mid-East-OfFices-2048x1152.png 2048w, https://www.lawfuel.com/wp-content/uploads/2020/07/Dentons-Desert-Storm_-Crisis-in-The-Mid-East-OfFices-750x420.png 750w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
		</div></section>
<section id="text-119" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Hollywood&#8217;s Power Lawyers</h4>
			<div class="textwidget"><p><a href="https://www.lawfuel.com/blog/hollywoods-dozen-heavy-hitting-entertainment-lawyers/"><img loading="lazy" class="alignleft wp-image-122709 size-full" src="https://www.lawfuel.com/wp-content/uploads/2020/08/lawfuelhollywoodlawpowerlist.png" alt="" width="778" height="571" srcset="https://www.lawfuel.com/wp-content/uploads/2020/08/lawfuelhollywoodlawpowerlist.png 778w, https://www.lawfuel.com/wp-content/uploads/2020/08/lawfuelhollywoodlawpowerlist-300x220.png 300w, https://www.lawfuel.com/wp-content/uploads/2020/08/lawfuelhollywoodlawpowerlist-768x564.png 768w, https://www.lawfuel.com/wp-content/uploads/2020/08/lawfuelhollywoodlawpowerlist-150x110.png 150w" sizes="(max-width: 778px) 100vw, 778px" /></a></p>
</div>
		</div></section>
<section id="text-109" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Understanding BigLaw Salary Scale</h4>
			<div class="textwidget"><p><a href="https://www.lawfuel.com/blog/the-bigger-the-better-understanding-the-biglaw-salary-scale/"><img loading="lazy" class="aligncenter wp-image-107192 size-full" src="https://www.lawfuel.com/wp-content/uploads/2019/04/big_money.png" alt="" width="551" height="333" srcset="https://www.lawfuel.com/wp-content/uploads/2019/04/big_money.png 551w, https://www.lawfuel.com/wp-content/uploads/2019/04/big_money-300x181.png 300w" sizes="(max-width: 551px) 100vw, 551px" /></a></p>
</div>
		</div></section>
<section id="media_image-13" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Convert Web Visitors to Clients</h4>
<a href="https://expertsecrets.com?cf_affiliate_id=2612008&#038;affiliate_id=2612008://"><img width="300" height="300" src="https://www.lawfuel.com/wp-content/uploads/2020/08/ClickFunnels_sidebarad-300x300.png" class="image wp-image-123172  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.lawfuel.com/wp-content/uploads/2020/08/ClickFunnels_sidebarad-300x300.png 300w, https://www.lawfuel.com/wp-content/uploads/2020/08/ClickFunnels_sidebarad-1024x1024.png 1024w, https://www.lawfuel.com/wp-content/uploads/2020/08/ClickFunnels_sidebarad-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2020/08/ClickFunnels_sidebarad-768x768.png 768w, https://www.lawfuel.com/wp-content/uploads/2020/08/ClickFunnels_sidebarad-100x100.png 100w, https://www.lawfuel.com/wp-content/uploads/2020/08/ClickFunnels_sidebarad-928x928.png 928w, https://www.lawfuel.com/wp-content/uploads/2020/08/ClickFunnels_sidebarad.png 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></section>
<section id="featured-post-78" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured Stories</h4>
<article class="post-125229 post type-post status-publish format-standard has-post-thumbnail category-featured-2 category-law-firm-technology category-new-zealand entry" aria-label="The Business Email Compromise Scam &#8211; Who Is Liable?"><a href="https://www.lawfuel.com/blog/business-email-compromise-scam/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2020/07/scam-150x150.png" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2020/07/scam-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2020/07/scam-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/business-email-compromise-scam/">The Business Email Compromise Scam &#8211; Who Is Liable?</a></h2></header></article><article class="post-125100 post type-post status-publish format-standard has-post-thumbnail category-featured-2 category-law-firm-marketing category-law-firms tag-algorithm tag-google tag-page-experience entry" aria-label="The Coming Google Page Experience Update &#8211; And How To Avoid An Adverse Reaction"><a href="https://www.lawfuel.com/blog/the-coming-google-page-experience-update-and-how-to-avoid-an-adverse-reaction/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2013/08/google-update-lawfuel-150x150.jpg" class="entry-image attachment-post" alt="google updates hit spammy backlinks" loading="lazy" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2013/08/google-update-lawfuel-150x150.jpg 150w, https://www.lawfuel.com/wp-content/uploads/2013/08/google-update-lawfuel-110x110.jpg 110w, https://www.lawfuel.com/wp-content/uploads/2013/08/google-update-lawfuel-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/the-coming-google-page-experience-update-and-how-to-avoid-an-adverse-reaction/">The Coming Google Page Experience Update &#8211; And How To Avoid An Adverse Reaction</a></h2></header></article></div></section>
<section id="featured-post-77" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Law Firm News</h4>
<article class="post-125131 post type-post status-publish format-standard has-post-thumbnail category-headlining category-law-firms tag-associates tag-boies-schiller entry" aria-label="Boies Schiller Continues to Make the News . . Some Not So Good"><a href="https://www.lawfuel.com/blog/boies-schiller-continues-to-make-the-news-some-not-so-good/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2020/11/NatashaHarrison_lawfuel-150x150.png" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2020/11/NatashaHarrison_lawfuel-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2020/11/NatashaHarrison_lawfuel-100x100.png 100w, https://www.lawfuel.com/wp-content/uploads/2020/11/NatashaHarrison_lawfuel-96x96.png 96w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/boies-schiller-continues-to-make-the-news-some-not-so-good/">Boies Schiller Continues to Make the News . . Some Not So Good</a></h2></header></article><article class="post-125128 post type-post status-publish format-standard has-post-thumbnail category-law-firms category-press-releases category-recent-featured-news tag-cryptocurrency tag-google tag-social-media entry" aria-label="Top Social Media Attorneys Join Coinbase And Growing Legal Team"><a href="https://www.lawfuel.com/blog/top-social-media-attorneys-join-coinbase-and-growing-legal-team/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2019/11/cryptocurrency-150x150.png" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2019/11/cryptocurrency-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2019/11/cryptocurrency-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/top-social-media-attorneys-join-coinbase-and-growing-legal-team/">Top Social Media Attorneys Join Coinbase And Growing Legal Team</a></h2></header></article></div></section>
<section id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">Legal Decision Paper Weight</h4>
<div class="textwidget custom-html-widget"><a target="_blank" href="https://www.amazon.com/gp/product/B009KRWC5A/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B009KRWC5A&linkCode=as2&tag=lawfuel04-20&linkId=b21d723ca96b5ad1c8b5fad2c7dfa456" rel="noopener noreferrer"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=US&ASIN=B009KRWC5A&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL160_&tag=lawfuel04-20"/></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=lawfuel04-20&l=am2&o=1&a=B009KRWC5A" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div></div></section>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.lawfuel.com/lawfuel-career-page/"><img class="image " src="http://www.lawfuel.com/wp-content/uploads/2019/04/Lawfuel_power_law_firms-300x124.png" alt="" width="667" height="276" /></a></div></section>
<section id="text-103" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">The LawFuel Top 12 Law Movies</h4>
			<div class="textwidget"><p><a href="https://www.lawfuel.com/blog/12-rottentomatoes-must-watch-lawyer-movies/"><img loading="lazy" class="aligncenter wp-image-118203 size-full" src="https://www.lawfuel.com/wp-content/uploads/2020/04/paulnewman.png" alt="" width="501" height="311" srcset="https://www.lawfuel.com/wp-content/uploads/2020/04/paulnewman.png 501w, https://www.lawfuel.com/wp-content/uploads/2020/04/paulnewman-300x186.png 300w" sizes="(max-width: 501px) 100vw, 501px" /></a></p>
</div>
		</div></section>
<section id="text-97" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Law Careers</h4>
			<div class="textwidget"><p><a href="http://jobs.lawfuel.com/pages/25806-how-to-optimize-your-legal-career-to-change-if-you-want-to"><strong>How to Optimize Your Law Career For Change</strong></a><a href="http://jobs.lawfuel.com/pages/25806-how-to-optimize-your-legal-career-to-change-if-you-want-to://"><img loading="lazy" class="alignleft wp-image-117217 size-full" src="https://www.lawfuel.com/wp-content/uploads/2020/02/lawcareercrossroads.png" alt="" width="597" height="422" srcset="https://www.lawfuel.com/wp-content/uploads/2020/02/lawcareercrossroads.png 597w, https://www.lawfuel.com/wp-content/uploads/2020/02/lawcareercrossroads-300x212.png 300w" sizes="(max-width: 597px) 100vw, 597px" /></a></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
		</div></section>
<section id="custom_html-8" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script id="mNCC" language="javascript">
    medianet_width = "320";
    medianet_height = "50";
    medianet_crid = "187853332";
    medianet_versionId = "3111299";
    </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CU28764D"></script></div></div></section>
<section id="featured-post-79" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Legal Tech</h4>
<article class="post-120439 post type-post status-publish format-standard has-post-thumbnail category-law-firm-technology category-law-firms category-uk-law tag-legal-tech entry" aria-label="How The COVID Crisis Has Prompted Law Firms To Develop New Tools To Enhance Client Relationships"><a href="https://www.lawfuel.com/blog/how-the-covid-crisis-has-prompted-law-firms-to-develop-new-tools-to-enhance-client-relationships/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2017/06/techminded-150x150.jpg" class="entry-image attachment-post" alt="STEM lawyers lawfuel" loading="lazy" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2017/06/techminded-150x150.jpg 150w, https://www.lawfuel.com/wp-content/uploads/2017/06/techminded-100x100.jpg 100w, https://www.lawfuel.com/wp-content/uploads/2017/06/techminded-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/how-the-covid-crisis-has-prompted-law-firms-to-develop-new-tools-to-enhance-client-relationships/">How The COVID Crisis Has Prompted Law Firms To Develop New Tools To Enhance Client Relationships</a></h2></header></article><article class="post-119030 post type-post status-publish format-standard has-post-thumbnail category-law-firm-technology category-law-firms category-new-zealand category-nz-top-in-lawfuel entry" aria-label="NZ Lawyer&#8217;s Innovative Law Firm List Lists Apps . . But The Pandemic Creates a Whole New Issue For All NZ Law Firms"><a href="https://www.lawfuel.com/blog/nz-lawyers-innovative-law-firm-list-lists-apps-but-the-pandemic-creates-a-whole-new-issue-for-all-nz-law-firms/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2018/03/lawfirmresources-150x150.png" class="entry-image attachment-post" alt="law firm resources" loading="lazy" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2018/03/lawfirmresources-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2018/03/lawfirmresources-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/nz-lawyers-innovative-law-firm-list-lists-apps-but-the-pandemic-creates-a-whole-new-issue-for-all-nz-law-firms/">NZ Lawyer&#8217;s Innovative Law Firm List Lists Apps . . But The Pandemic Creates a Whole New Issue For All NZ Law Firms</a></h2></header></article><article class="post-119004 post type-post status-publish format-standard has-post-thumbnail category-artificial-intelligence category-business-law-2 category-law-firm-technology category-technology-2 category-technology entry" aria-label="Artificial Intelligence Risk? What Does 2020 Hold"><a href="https://www.lawfuel.com/blog/artificial-intelligence-risk-what-does-2020-hold/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2019/07/artificialintelligence_lawfuel-150x150.png" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2019/07/artificialintelligence_lawfuel-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2019/07/artificialintelligence_lawfuel-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/artificial-intelligence-risk-what-does-2020-hold/">Artificial Intelligence Risk? What Does 2020 Hold</a></h2></header></article></div></section>
<section id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h4 class="widget-title widgettitle">The Book You Need</h4>
<div class="textwidget custom-html-widget"><a target="_blank" href="https://www.amazon.com/gp/product/B07KNN8B8W/ref=as_li_tl?ie=UTF8&camp=1789&creative=9325&creativeASIN=B07KNN8B8W&linkCode=as2&tag=lawfuel04-20&linkId=3fcf58cf452eb75c7734670d7252ef08" rel="noopener noreferrer"><img border="0" src="//ws-na.amazon-adsystem.com/widgets/q?_encoding=UTF8&MarketPlace=US&ASIN=B07KNN8B8W&ServiceVersion=20070822&ID=AsinImage&WS=1&Format=_SL250_&tag=lawfuel04-20"/></a><img src="//ir-na.amazon-adsystem.com/e/ir?t=lawfuel04-20&l=am2&o=1&a=B07KNN8B8W" width="1" height="1" border="0" alt="" style="border:none !important; margin:0px !important;" /></div></div></section>
<section id="text-99" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">2020 Law Firm SEO Tips</h4>
			<div class="textwidget"><p><a href="https://www.lawfuel.com/blog/6-killer-marketing-ideas-for-lawyers-in-2019-from-6-legal-marketing-pros/"><img loading="lazy" class="size-full wp-image-91917" src="https://www.lawfuel.com/wp-content/uploads/2015/08/social_media.jpg" alt="social media marketing" width="1000" height="630" srcset="https://www.lawfuel.com/wp-content/uploads/2015/08/social_media.jpg 1000w, https://www.lawfuel.com/wp-content/uploads/2015/08/social_media-300x189.jpg 300w, https://www.lawfuel.com/wp-content/uploads/2015/08/social_media-150x95.jpg 150w, https://www.lawfuel.com/wp-content/uploads/2015/08/social_media-500x315.jpg 500w" sizes="(max-width: 1000px) 100vw, 1000px" /></a></p>
</div>
		</div></section>
<section id="nav_menu-13" class="widget widget_nav_menu"><div class="widget-wrap"><h4 class="widget-title widgettitle">About LawFuel</h4>
<div class="menu-legaltech-index-container"><ul id="menu-legaltech-index" class="menu"><li id="menu-item-107097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107097"><a href="https://www.lawfuel.com/legaltech-index-practice-management/" itemprop="url">LegalTech: Practice Management</a></li>
<li id="menu-item-107098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-107098"><a href="https://www.lawfuel.com/legaltech-index-legal-documentation-automation/" itemprop="url">LegalTech: Legal Documentation Automation</a></li>
<li id="menu-item-96918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-96918"><a href="https://www.lawfuel.com/advertise/" itemprop="url">Advertise</a></li>
</ul></div></div></section>
<section id="featured-post-93" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">LawFuel Briefings</h4>
<article class="post-125262 post type-post status-publish format-standard has-post-thumbnail category-business-law-2 category-crime-business-law-2 category-cybersecurity entry" aria-label="Skaden Privacy &#038; Cybersecurity Update"><a href="https://www.lawfuel.com/blog/skaden-privacy-cybersecurity-update/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2017/01/cyber-150x150.jpg" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2017/01/cyber-150x150.jpg 150w, https://www.lawfuel.com/wp-content/uploads/2017/01/cyber-70x70.jpg 70w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/skaden-privacy-cybersecurity-update/">Skaden Privacy &#038; Cybersecurity Update</a></h2></header></article><article class="post-125093 post type-post status-publish format-standard has-post-thumbnail category-business-law-2 category-law-firms category-litigation-and-dispute-resolution tag-clifford-chance tag-litigation entry" aria-label="Clifford Chance Litigation Guide App Announced"><a href="https://www.lawfuel.com/blog/clifford-chance-litigation-guide-app-announced/" class="alignleft" aria-hidden="true" tabindex="-1"><img width="150" height="150" src="https://www.lawfuel.com/wp-content/uploads/2019/09/litigationfinance-150x150.png" class="entry-image attachment-post" alt="" loading="lazy" itemprop="image" srcset="https://www.lawfuel.com/wp-content/uploads/2019/09/litigationfinance-150x150.png 150w, https://www.lawfuel.com/wp-content/uploads/2019/09/litigationfinance-100x100.png 100w" sizes="(max-width: 150px) 100vw, 150px" /></a><header class="entry-header"><h2 class="entry-title" itemprop="headline"><a href="https://www.lawfuel.com/blog/clifford-chance-litigation-guide-app-announced/">Clifford Chance Litigation Guide App Announced</a></h2></header></article></div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area">
<section id="wpp-4" class="widget popular-posts"><div class="widget-wrap">
<h4 class="widget-title widgettitle">Popular Posts</h4>

<!-- WordPress Popular Posts -->

<ul class="wpp-list">
<li class="current">
<a href="https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/" class="wpp-post-title" target="_self">The Attorney Holding Up A Smooth Trump Transition</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">259 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/fake-news-says-jones-day-over-us-election-voter-fraud/" class="wpp-post-title" target="_self">&#8216;Fake News&#8217;, Says Jones Day Over US Election Voter Fraud Challenge . . But The News Remains</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">56 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/the-bigger-the-better-understanding-the-biglaw-salary-scale/" class="wpp-post-title" target="_self">The Bigger the Better? Understanding the Biglaw Salary Scale</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">47 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/dirty-dozen-tips-must-know-dating-lawyer/" class="wpp-post-title" target="_self">The Dirty Dozen Tips You Must Know Before Dating a Lawyer</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">34 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/5-lawyers-in-jailhouse-trysts/" class="wpp-post-title" target="_self">Seven Lawyers Caught in Sex-in-Jail Tryst Scandals</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">31 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/the-various-firsts-achieved-by-kamala-harriss-lawyer-husband/" class="wpp-post-title" target="_self">The Various &#8216;Firsts&#8217; Achieved By Kamala Harris&#8217;s Lawyer Husband</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">24 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/12-rottentomatoes-must-watch-lawyer-movies/" class="wpp-post-title" target="_self">LawFuel Movie Power List &#8211; 12 Of Rotten Tomatoes&#8217; Must-Watch Lawyer Movies of All Time</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">22 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/unas-joyless-day-crown-law-solicitor-general-attacked-over-abuse-claims/" class="wpp-post-title" target="_self">Una&#8217;s Joyless Day:  Crown Law &#038; Solicitor General Attacked Over Abuse Claims</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">22 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/ron-mansfield-2020powerlist/" class="wpp-post-title" target="_self">39. Ron Mansfield</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">21 views</span></span>
</li>
<li>
<a href="https://www.lawfuel.com/blog/judge-judy/" class="wpp-post-title" target="_self">24 Facts and Things You Never Knew About Judge Judy</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">21 views</span></span>
</li>
</ul>

</div></section>

</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="swp_popular_posts_widget-3" class="widget widget_swp_popular_posts_widget"><div class="widget-wrap"><div class="widget-text swp_widget_box" style="background:transparent;"><h4 class="widget-title widgettitle"><span class="widgettitle widget-title swp_popular_posts_title" style="">Popular Posts</span></h4>
<div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/the-big-trouble-at-the-law-firm-rudy-giuliani-just-retained/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2019/11/rudyguiliani_lawfuel-150x150.png" title="The Big Trouble At The Law Firm Rudy Giuliani Just Retained" alt="The Big Trouble At The Law Firm Rudy Giuliani Just Retained" nopin="nopin"  /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/the-big-trouble-at-the-law-firm-rudy-giuliani-just-retained/"><b>The Big Trouble At The Law Firm Rudy Giuliani Just Retained</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/grisham-legal-thriller/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2019/10/legalthriller-150x150.png" title="The Law Firm Battle That Reads Like a Grisham Legal Thriller" alt="The Law Firm Battle That Reads Like a Grisham Legal Thriller" nopin="nopin"  /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/grisham-legal-thriller/"><b>The Law Firm Battle That Reads Like a Grisham Legal Thriller</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/lemon-law-blowout-after-don-lemon-lawsuit-rejection/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2019/09/lemon_lawfuel-150x150.jpg" title="Lemon Law Blowout:  Pierce Bainbridge CMO Throws in Towel After Don Lemon Lawsuit Rebuke" alt="Lemon Law Blowout:  Pierce Bainbridge CMO Throws in Towel After Don Lemon Lawsuit Rebuke" nopin="nopin"  /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/lemon-law-blowout-after-don-lemon-lawsuit-rejection/"><b>Lemon Law Blowout:  Pierce Bainbridge CMO Throws in Towel After Don Lemon Lawsuit Rebuke</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/prepaid_legal/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2017/06/legalshield-lawfuel-150x150.png" title="Prepaid Legal Services &#8211; The Coming of the New Legal Matchmakers" alt="Prepaid Legal Services &#8211; The Coming of the New Legal Matchmakers" nopin="nopin"  /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/prepaid_legal/"><b>Prepaid Legal Services &#8211; The Coming of the New Legal Matchmakers</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/the-solitary-big-law-whistle-blower-who-is-turning-the-tables-on-a-firm-that-made-him-a-target/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2020/04/solitary-150x150.png" title="The Solitary Big Law Whistle Blower Who Is Turning The Tables on A Firm That Made Him a Target" alt="The Solitary Big Law Whistle Blower Who Is Turning The Tables on A Firm That Made Him a Target" nopin="nopin"  /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/the-solitary-big-law-whistle-blower-who-is-turning-the-tables-on-a-firm-that-made-him-a-target/"><b>The Solitary Big Law Whistle Blower Who Is Turning The Tables on A Firm That Made Him a Target</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/pierce-bainbridge-carousel/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2020/01/piercebainbridgecarousel-150x150.png" title="The Pierce Bainbridge Carousel &#8211; A Not So Merry-Go-Round of Departing Lawyers &#038; Clients" alt="The Pierce Bainbridge Carousel &#8211; A Not So Merry-Go-Round of Departing Lawyers &#038; Clients" nopin="nopin"  /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/pierce-bainbridge-carousel/"><b>The Pierce Bainbridge Carousel &#8211; A Not So Merry-Go-Round of Departing Lawyers &#038; Clients</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/the-many-faces-of-the-cast-in-the-pierce-bainbridge-smoke-mirrors-production/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2020/03/piercebainbridgepartners-150x150.png" title="The Many Faces Of The Cast In The Pierce Bainbridge “Smoke &#038; Mirrors” Production" alt="The Many Faces Of The Cast In The Pierce Bainbridge “Smoke &#038; Mirrors” Production" nopin="nopin"  /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/the-many-faces-of-the-cast-in-the-pierce-bainbridge-smoke-mirrors-production/"><b>The Many Faces Of The Cast In The Pierce Bainbridge “Smoke &#038; Mirrors” Production</b></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a href="https://www.lawfuel.com/blog/dont-want-partnership-millennial-change-law-firm-career-aspirations/"><img style="width:60px;height:60px;" class="swp_pop_thumb" src="https://www.lawfuel.com/wp-content/uploads/2015/12/lawyer1-150x150.jpg" title="Why I Don&#8217;t Want A Partnership:  The Millennial Change in Law Firm Career Aspirations" alt="Why I Don&#8217;t Want A Partnership:  The Millennial Change in Law Firm Career Aspirations" nopin="nopin"  /></a><a style="font-size:100%;" class="swp_popularity" href="https://www.lawfuel.com/blog/dont-want-partnership-millennial-change-law-firm-career-aspirations/"><b>Why I Don&#8217;t Want A Partnership:  The Millennial Change in Law Firm Career Aspirations</b></a></div><div class="swp_clearfix"></div></div></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 · <a href="http://my.studiopress.com/themes/magazine/">Magazine Pro Theme</a> on <a href="https://www.studiopress.com/">Genesis Framework</a> · <a href="https://wordpress.org/">WordPress</a> · <a rel="nofollow" href="https://www.lawfuel.com/wp-login.php">Log in</a></p></div></footer></div><!-- Start Subscriber Embed Code -->
<script type="text/javascript">
var subscribersSiteId = 'd927b594-d879-4e0a-beaf-499f6668d20f';
var subscribersServiceWorkerPath = '/?firebase-messaging-sw';
</script>
<script type="text/javascript" src="https://cdn.subscribers.com/assets/subscribers.js"></script>
<!-- End Subscriber Embed Code --><div class="publir_d808b547b022436b1c21dfb28b178c3c">
<div class="donate publir-donate-wvo" id="publirDonate_d808b547b022436b1c21dfb28b178c3c" >
<script type="text/javascript" 
src="//a.publir.com/fundraisers/d808b547b022436b1c21dfb28b178c3c.js"
></script>
</div></div></div>
<aside class="credit-line">
<div class="credit-text"> <a href="http://jobs.lawfuel.com"><img class="aligncenter wp-image-97272 size-full" src="https://www.lawfuel.com/wp-content/uploads/2017/09/lawjobsbanner.png" alt="" width="642" height="191" /></a></div>
</aside></div>
<div class="row"></div>
</div><script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"125314","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.1.0' id='social_warfare_script-js'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://www.lawfuel.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://www.lawfuel.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type="text/javascript"> var swp_nonce = "1c23195523";function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.lawfuel.com/blog/the-attorney-holding-up-a-smooth-trump-transition/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.lawfuel.com/wp-admin/admin-ajax.php"; var swp_post_id = "125314";var swpClickTracking = false;</script>		<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":125314,"object_key":"post","object_type":"post","term_ids":[1725,10,6,2246,2247,1714]};</script>
		<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '//g.ezoic.net/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '//g.ezoic.net/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="lawfuel_com",_audins_did=225654;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.lawfuel_com,DomainId.225654" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html>